1. NoFaQ's Avatar
    Anyone else having this issue?

    I go into Gear Manager-->Notifications-->Manage Notifications-->"Unfortunately, Gear Plugin has stopped"

    Every time.
    11-12-2014 01:21 PM
  2. NoFaQ's Avatar
    Is no one else having issues with this?

    I reset the watch and deleted/reinstalled Gear Manager. I could get into the notification settings for about 10 minutes, the I started receiving the "Unfortunately, Gear Plugin has stopped" message.
    11-17-2014 12:12 PM
  3. Bert Larson's Avatar
    Sorry, I am not. I turned on/off a bunch of app notifications without issues.
    11-17-2014 01:00 PM
  4. NoFaQ's Avatar
    Update: Instead of deleting Gear Manager and starting over, again. I deleted all added apps and installed one by one. It turns out, it appears to be the Ebay for Gear app that is messing with my notifications.
    1812dave likes this.
    11-17-2014 01:13 PM
  5. rEVOLVE's Avatar
    The other time this happens is if you have tons of apps on your phone. Whenever I set up, I need to just install my main apps on the phone that need notifications, configure them, then install the rest of my phone apps. If I let Google auto-install/restore apps then it never lets me configure notifications. This was before I ever tried to install the ebay for Gear app, btw.
    11-19-2014 08:46 PM
  6. jgranovsky's Avatar
    After many hours of frustration I figured it out!! The issue may not be the same for everyone, but I'm willing to bet that everyone that has had this problem has Tasker installed. Honestly, who doesn't use Tasker?? I would also guess that you have exported a task as an app.... Well, one of the 8-10 Tasker apps that I "created" was causing the issue. It was a very basic. I can barely call it an app. It was just a shortcut to a url. That's it! The only reason I created it was because I wanted it to look like an app, with an icon as opposed to a generic bookmark icon. I really don't know the cause, because I have others that are not conflicting. So I removed the app and everything worked immediately. I was literally trying everything because I really did not want to reset my phone. Best way to do this without any major changes is to freeze apps with an app like Titanium Backup. As for the bookmark icon issue, I was able to resolve that by using an app called Icon Changer. Life is good again...
    01-23-2015 10:26 AM

Similar Threads

  1. Swipe to unlock AND pattern lock, huh?
    By Chum in forum Google Nexus 9
    Replies: 29
    Last Post: 08-29-2018, 01:59 AM
  2. Replies: 3
    Last Post: 11-14-2014, 07:23 AM
  3. large file transfer from micro sdhc to pc
    By ultimator in forum Hardware Hideaway
    Replies: 2
    Last Post: 11-12-2014, 06:27 PM
  4. Why do my photos take so long to get to my Gallery?
    By David Rosen in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 11-12-2014, 01:47 PM
LINK TO POST COPIED TO CLIPBOARD