1. bpg710's Avatar
    I have a Gear2 Neo paired with a Galaxy S4. I love the watch but something keeps happening that's very frustrating. One feature I enjoyed about the watch was how it handles my notifications. If I view a notification on the watch it clears from my phone's notification bar and vice versa. I had the option to acknowledge a notification from either device and it would then clear that notification.

    Then after a week or so that option quits working. I still receive all my notifications on both devices but if viewed on the watch my phone still shows the new notification waiting. That means I now must clear the notification twice when before it would clear no matter which device viewed it.

    My question is, is there a way to fix it, and has anyone else experienced this. So far the only fix is to perform a factor reset on the watch but that gets annoying fast since I then must reinstall everything. Still, this is only a quick fix because this problem eventually will start up again.

    I've tried to restore my backup image and clearing the cache on all gear programs on the phone with no success. It's almost like that function works on a trial period or the data fills up space and needs to be cleared but nothing indicates that's the case.

    Any help would greatly be appreciated.
    12-17-2014 02:10 PM
  2. budgie14's Avatar
    mine works fine,neo 2 and samsung galaxy 4.neo has had 3 updates since purchase 3 days ago..Note,cell ph must be running 4.4.2 to work these watches.my s4 updated itself.cheers
    12-23-2014 07:36 PM
  3. superuser86's Avatar
    I had the same problem. Turns out my notification light manager was the culprit. Not sure is you have one but it controls what the led light does on my galaxy note 4. I suspected it was causing the trouble. After I uninstalled it, all good. Just a thought...
    01-05-2015 10:31 PM

Similar Threads

  1. Replies: 7
    Last Post: 03-30-2015, 02:14 PM
  2. Replies: 5
    Last Post: 12-19-2014, 06:03 PM
  3. Help with notification screen.
    By Frank Visconti in forum LG G3
    Replies: 4
    Last Post: 12-17-2014, 05:24 PM
  4. Replies: 2
    Last Post: 12-17-2014, 03:43 PM
  5. 'Media not found' in Photos after 5.0.1 update
    By kroning in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 12-17-2014, 02:51 PM
LINK TO POST COPIED TO CLIPBOARD