1. kjane89's Avatar
    Hi, I'm new to this forum, and I hope you can help me out.
    I bought a Samsung Gear Fit and I can't seem to get it to work on my Galaxy S4. It is running on android 4.2.2 and I cant get 4.4.2 yet as Optus in Australia hasn't rolled it out. I've tried downloading the Samsung Gear Fit Manager from Samsung apps as well as the APK and both install but when I try to open it, it comes up saying "Unfortunately, Gear Fit Manager has stopped working" - this message comes up repeatedly. I've tried uninstalling and reinstalling several times and also did a factory reset on the phone before reinstalling. Has anyone had anything similar happen or know how to get it working?
    Thanks!
    05-03-2014 11:16 PM

Similar Threads

  1. LG G Flex 4.4.2 Kitkat update on AT&T
    By ipeaches in forum LG G Flex
    Replies: 3
    Last Post: 05-11-2014, 05:31 PM
  2. Going from Sprint to T-mobile...
    By rrollar in forum Google Nexus 5
    Replies: 21
    Last Post: 05-10-2014, 10:09 AM
  3. GS4 stuck on Verizon boot screen
    By sstephen17 in forum Verizon Samsung Galaxy S4
    Replies: 6
    Last Post: 05-08-2014, 09:36 PM
  4. WiFi Issues with Samsung Tab 3 8.0 - Help!!
    By myetman23 in forum General Help and How To
    Replies: 1
    Last Post: 05-06-2014, 09:22 AM
  5. KitKat ready to download? VZW SGS3
    By AxlMyk in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 05-04-2014, 10:51 PM
LINK TO POST COPIED TO CLIPBOARD