1. rafaperotto's Avatar
    Hi,

    I bought a used Gear Live 2 weeks ago, and it seems that everything is working fine. I've used voice commands, answered messages by voice and ecverything. Than at this week the phone has updated (it can be just a coincidence), but the voice commands stopped to work. I realized that if I scream besides the watch, it works. I tried "restart" and also "resset" the watch but the problem is still the same.

    Than I tried the audio recording app, and when a listened the recorded audio on the cell phone, if I put the volume at the maximum, I can hear what I've said, than I can see that the microfone is working, just the volume is really low.

    Does someone knows a way to configure the microfone volume? It really seems just a config problem.

    The other solutions I can try are 1) Open the watch and see if there is something to be cleaned on the watch case or 2) uninstall all apps related to the watch from the phone, remove the galaxy gear app too, and than resset the watch, and start all the process from the beginning.

    Thank you
    Rafaperotto
    04-29-2015 10:23 PM
  2. sslovell78's Avatar
    I had the same problem with mine as well. I had it since the release date and bought it through the Play Store. I called Google up and they warrantied it out. They sent me a new one of course with a 199 hold on my CC until they got the old one back. I kept the cradle and charger. Google told me that it was faulty hardware.

    Good Luck!
    05-27-2015 04:32 PM

Similar Threads

  1. Does anyone else have a problem with the screen not rotating?
    By InitialKev in forum Samsung Galaxy S5 Mini
    Replies: 10
    Last Post: 10-13-2015, 10:57 PM
  2. Video Problems
    By Tony_CRo2 in forum AT&T Samsung Galaxy Note 3
    Replies: 2
    Last Post: 05-31-2015, 05:10 AM
  3. Group messaging problems!!!!
    By reggieba in forum AT&T Samsung Galaxy Note 3
    Replies: 3
    Last Post: 04-30-2015, 05:46 PM
  4. Replies: 1
    Last Post: 04-29-2015, 08:16 PM
  5. Samsung Note4 "Can't registered to a network" problem.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2015, 06:33 PM
LINK TO POST COPIED TO CLIPBOARD