03-07-2019 10:30 PM
149 12345 ...
tools
  1. aitt's Avatar
    Oh, ok. Seems like TMobile too. Also, no choice for call waiting on the Gear for me to check off the box. It says this instead:
    Try disconnecting from the phone (turn bluetooth off) and restart the phone. It should work at that point

    Posted via the Android Central App
    11-16-2014 02:42 PM
  2. aitt's Avatar
    Yup, I was in the middle of typing that acknowledment. So...there is no way to display our phone number for outgoing calls from our Gear when in remote connection (wifi and bluetooth off on our phone)?
    Not from what I can tell.

    Posted via the Android Central App
    Sammuel1973 likes this.
    11-16-2014 02:49 PM
  3. Sammuel1973's Avatar
    Try disconnecting from the phone (turn bluetooth off) and restart the phone. It should work at that point

    Posted via the Android Central App
    Just tried, no success. It's ok, Call Waiting is not that important on a watch. I was just curious...
    11-16-2014 03:00 PM
  4. Sammuel1973's Avatar
    Not from what I can tell.

    Posted via the Android Central App
    Bummer, so unlike what Foxbat suggested, I guess we should still give out our Gear's number to friends? I have had friends not picking up calls I made from my Gear. Of course, I also tell them to call my phone instead of my Gear since there's call forwarding. I am curious how others are addressing that dilemma.
    11-16-2014 03:06 PM
  5. aitt's Avatar
    Bummer, so unlike what Foxbat suggested, I guess we should still give out our Gear's number to friends? I have had friends not picking up calls I made from my Gear. Of course, I also tell them to call my phone instead of my Gear since there's call forwarding. I am curious how others are addressing that delimna.
    I've given it. I care more about incoming calt which point I just force all call to foward in the phone call setting

    Posted via the Android Central App
    11-16-2014 03:10 PM
  6. Tom Rope's Avatar
    Can u tell me how you changed the voicemail message for the Gear's number. I'm having the exact same issue. I've manually changed my call fowarding to my Gear's number but if I don't answer you get the message the mail box is not set up.

    Posted via the Android Central App
    11-16-2014 05:23 PM
  7. aitt's Avatar
    Disconnect your Gear from your device so that the Gear number is working

    Hold down the 1 on the Gear phone keypad to initiate the phones voicemail settings and then set up accordingly.
    11-16-2014 05:37 PM
  8. rellim's Avatar
    It's a bummer, but I had AT&T find and assign to my Gear S a number that matches my area code and the last 4 numbers of my mobile and work number: 9595. Most of my regular contacts suspect it is me calling because all my numbers end in 9595. It's also super easy to remember my Gear number because only the 3 digit prefix is different.
    11-16-2014 05:41 PM
  9. denilsonsantos's Avatar
    I have my work phone in my gear S and personal in my note 4. Both are perfect. Thing that makes S outstanding is the possibility to maintain both numbers working on it, even via Bluetooth.
    11-16-2014 05:52 PM
  10. foxbat121's Avatar
    Weird, it is still grayed out. I have had remote connection on my Gear, and now have also turned off wifi on my Gear, still grayed out. Here's a pic from the Gear Manager to show that my Gear has been in remote connection mode. When wifi and bluetooth on my phone is turned off, it seems remote connection occcurs on my Gear right away.
    I was able to get it enabled in-between different states. When that is enabled, I got the choice of Gear number or Mobile phone number. Obviously you was able to do the same in previous picture. Not sure if it is AT&T disabled it or just a software glitch.
    11-16-2014 08:14 PM
  11. aitt's Avatar
    I was able to get it enabled in-between different states. When that is enabled, I got the choice of Gear number or Mobile phone number. Obviously you was able to do the same in previous picture. Not sure if it is AT&T disabled it or just a software glitch.
    I figured it out. Switch the mobile data connection to always on and the option will work. I was going off a hunch and sure enough it worked.

    Posted via the Android Central App
    11-16-2014 08:33 PM
  12. Sammuel1973's Avatar
    I was able to get it enabled in-between different states. When that is enabled, I got the choice of Gear number or Mobile phone number. Obviously you was able to do the same in previous picture. Not sure if it is AT&T disabled it or just a software glitch.
    Ah, oh well. I have TMobile. I have seen a YouTube video a week before the launch of the Gear S that showed a choice to select the Gear or phone number, but mine doesn't give that choice. Perhaps it's only for the UK region?

    How to use the Call and Message features independ…:
    11-16-2014 08:35 PM
  13. aitt's Avatar
    Ah, oh well. I have TMobile. I have seen a YouTube video a week before the launch of the Gear S that showed a choice to select the Gear or phone number, but mine doesn't give that choice. Perhaps it's only for the UK region?

    How to use the Call and Message features independ…:
    Check my post above yours.

    Posted via the Android Central App
    11-16-2014 08:36 PM
  14. Sammuel1973's Avatar
    simply put: verizon support/you support yourself. Or ask gbhil, dude seems to me, knows more that plenty!
    Omg, aitt and foxbat! You both made my day...working now. Only if I can get sending new outging texts with my phone number to work...
    11-16-2014 08:40 PM
  15. Sammuel1973's Avatar
    Ha, Bummer...it only works when I am connected via bluetooth, but not in remote or standalone. Thanks though. Personally, I don't know why folks would call from their watch if connected via bluetooth with their phone when the phone is much easier to do calls. You would think most folks would do calls from a watch when it is in remote or standalone mode.
    11-16-2014 08:54 PM
  16. aitt's Avatar
    Ha, Bummer...it only works when I am connected via bluetooth, but not in remote or standalone. Thanks though. Personally, I don't know why folks would call from their watch if connected via bluetooth with their phone when the phone is much easier to do calls. You would think most folks would do calls from a watch when it is in remote or standalone mode.
    I've done quite a few times. Especially when my phone is in my backpack. Or its been cold lately and it's easier to SVoice call someone with gloves and not taking my phone out and having to unlock via fingerprint. It definitely is helpful when I'm on my motorcycle.

    Posted via the Android Central App
    Sammuel1973 likes this.
    11-16-2014 09:03 PM
  17. Sammuel1973's Avatar
    I've done quite a few times. Especially when my phone is in my backpack. Or its been cold lately and it's easier to SVoice call someone with gloves and not taking my phone out and having to unlock via fingerprint. It definitely is helpful when I'm on my motorcycle.

    Posted via the Android Central App
    I see. I have my bluetooth headset on when I make calls; SVoice or Google voice commands are a necessity.
    11-16-2014 09:14 PM
  18. Tom Rope's Avatar
    Thanks for the help. I thought I found the workaround to the whole call forwarding issue by going into my Note 4 Call settings and putting in my Gear's phone number for missed calls. However, it will work only once and then gets changed back to the voice mail number. I went into the Gear manager and unselected the auto call forwarding and also unchecked it on the watch, thinking they were changing it back, but it still keeps getting changed back to the voice mail number. All I want is for my calls to be forwarded to my watch if I am out of range of the Bluetooth connection. I've spent a total of 5 hours at the AT&T store with their tech people and they haven't been able to figure it out, other than to say it's because we are on an "old" plan and need to upgrade to the Next and Shared plans.
    11-17-2014 10:14 AM
  19. dorrien12's Avatar
    I don't have mine yet. But I remember reading it in one of the threads, according to others that have it, what you're asking can be done.
    11-17-2014 02:00 PM
  20. rellim's Avatar
    Calling from the S is much faster for me because I have my top 8 contacts on a contacts widget (with photos) to the right of the home screen. And if I'm really working the phone, I double press my home button and up pops my recent call list which gives me my complete phone log where I can easily find the number I want.
    Sammuel1973 likes this.
    11-17-2014 03:14 PM
  21. mike maesot's Avatar
    Hi, i read all the post and since i am in south east asia and traveling between HK, Cambodia and Thailand, i thought i could offer a little light at the end of the tunnel for the 2 main issues, forwarding and gear number vs note number for outgoing. here we go...

    1. For the forwarding, the auto forwarding is very buggy, it is a software issue and seems to be more on the gear s side. If you switch off the bluetooth on your phone you will see that your note will actually notify you that the call forward has been activated BUT your gear s will keep popping up an error message that it was not able to set auto call forward. All i did was stop using the gear s after hitting the OK to accept that it could not connect. Wait for the next pop up to tell you that it is forwarding before playing with anything else on the gear s. In short, this is buggy and i am sure with some updates it will be smother although its not that bad. It works the same with sim cards from all countries i have traveled.

    2. For the forwarding and outgoing call to show the correct note number, this was tricky. its the sim card. in Cambodia no matter what i do and same in HK,... (using top up sims) once connected remotely, its greyed out, can not use my note number from my gear... HOWEVER in Thailand, where i am a post paid monthly customer. I called them and told them which number i was using in gear s and which i was using in Note. I was asking for a promotion, but they said none available yet. After that simple call to inquire, i found that on my gears, when remotely connected i indeed had the option to call out using my note phone number. SO GUYS/GALS, my conclusion is it must be with the carrier and perhaps some carriers have not figured all this out yet....

    Good Luck.
    11-17-2014 09:01 PM
  22. mike maesot's Avatar
    I think I have solved my problem of something I though AT&T has disabled with the outgoing number on the Gear S. So if you go to settings, call, and outgoing call on the Gear, it's grayed and won't let you change the outgoing number. I found out from hunch this is because the setting for the mobile data is set to Auto by default. Meaning you don't have that option available because the Gear Radios are turned off automatically. If you change the setting from Auto to Always On ( Settings - Connections - Mobile Networks - Use Mobile Network) the outgoing number will no longer be grayed out and you will now have the option to use either you Gear number or Phone's number for outgoing calls. This is only for when you connected to the phone via Bluetooth.

    Also if you have long press with one finger on the notification screen, you can view all the notification and select to close specific ones by the red minus sign that will appear.
    11-17-2014 09:33 PM
  23. mike maesot's Avatar
    I found this on another topic and it worked for me even when they were top up sims so pretty cool!! but .... when you turn off blue tooth it is greyed out again and bad news is it is back to gear number so in fact you can not turn on with these top up sims, but like i mention above you can have it set like this with the Thai post paid sims after they turned some setting on. So everyone good luck, better call your provider.
    11-17-2014 09:37 PM
  24. Idelgado782's Avatar
    So while messing around with the settings for google voice and the gear s, I have found that if you activate google voicemail on your phone then the call forwarding option will not work when remotely connected to your gear. Calls forwarded TO the gear s work as they should. As soon as I deactivate google voicemail on my phone, and my phone & gear are connected remotely I have no issues with getting my calls from my main cell phone line forwarded to the gear. This is kind of a bummer cause I was hoping that i'd be able to use google voicemail and thier transcription service because tmo charges $3 per month for it. Womp comp. I rarely get voicemails so it's not the end of the world.
    11-20-2014 09:42 PM
  25. queenbee0616's Avatar
    I also have T-Mobile. To forward my note 4# to gear when the note is turned off. On my note 4, I had to go to settings, call, additional settings,call forwarding, under "always forward" disabled, "forward when busy " change to your gear s number, "forward when unanswered " change to gear s phone number, "forward when unreachable " change to your gear s phone number. After I did this I had no more forwarding issues.
    11-29-2014 10:47 PM
149 12345 ...

Similar Threads

  1. Replies: 5
    Last Post: 10-10-2015, 04:57 AM
  2. Why doesn't my phone sound work anymore?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 12:57 PM
  3. My phone is not vibrate in call, somebody help me?
    By quanghuyvl in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 12:51 PM
  4. Tablet big issue. What can i do? please help !!!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD