03-07-2019 10:30 PM
149 123 ...
tools
  1. aitt's Avatar
    Anyone who has one having issue with the phone connecting call fowarding mode? It worked once but sometime it seems to take forever and in some cases won't connect

    Posted via the Android Central App
    11-07-2014 07:35 AM
  2. 67srbell's Avatar
    It appears that the S has to first be connected to your device via Bluetooth, then you can walk away (out of range) and it should start working. I'm still tinkering too...
    Ntchwaidumela likes this.
    11-07-2014 08:08 AM
  3. aitt's Avatar
    It seems buggy cause sometime it takes a while to connect. I thing the Gear Manager app is buggy. It appears that it has to go into the phone system to change the call forwarding function but may not be doing so properly.

    Posted via the Android Central App
    11-07-2014 08:21 AM
  4. rellim's Avatar
    Thought I had a fix...but no go. Anybody with AT&T S that has gotten forwarding to work consistently?
    11-07-2014 12:46 PM
  5. aitt's Avatar
    My call forwarding works. I have that set up. I'm simply saying it seems to work when it wants to. Been times u had to reboot the phone.

    I'm starting to suspect there's a conflict of issues with Google Voice and Gear Manager because it seems my call forwarding when there's no answer has been switched back to my ATT voice mail and not Google Voice.

    Posted via the Android Central App
    11-07-2014 12:59 PM
  6. dling71's Avatar
    No I have not. I have spoke with 5 Samsung reps since yesterday....the best they could give me was that if I was not the only one having the issue then a patch would be forthcoming at some point. One rep stated it was mostly likely an AT&T issue...I believe it is the software (Gear Manager) issue.
    11-07-2014 01:12 PM
  7. rellim's Avatar
    I changed the AT&T voicemail settings so voicemail doesn't kick in until 30 seconds, the longest permitted. Now calls get to the gear S; however, if I don't answer the S the caller gets a message that I have a voicemail that has not yet been set up. So, I figured out how to setup the Gear S number with its own voicemail and when I miss a call the voicemail notification shows up on the gear. On my mobile phone, the forwarded call shows up only as a missed call. Hmmm, I don't know if I'll keep things like this. I need the voicemail to show up on the mobile and the S Does any of that make sense? I think I'll call AT&T and ask them to consolidate the two numbers under one voicemail....
    11-07-2014 01:24 PM
  8. rfs830's Avatar
    I wondered how that would still work if you had google voice. I guess I can test it myself after I get mine tonight.
    11-07-2014 01:29 PM
  9. aitt's Avatar
    When call forwarding is on it rings for 20 seconds be default on AT&T network. It then will forward to your S number and ring another 20 second. At that point it will then forward to the voice mail for the Gear S number. That's why you're getting the message voice mail is not set up.

    I think the problem is both in Gear and ATT network. Since this something new I'm sure there's bugs that need ironing out.

    But set up your voice mail for your Gear S number however this just cause more run around because ATT seems to have disabled being to change the voicemail number to a different number. It seems they have disable the option of using your device or the Gear to be the primary use according to the Samsung tutorial video.

    Leave it up to ATT to mess something up.

    Posted via the Android Central App
    11-07-2014 01:38 PM
  10. rellim's Avatar
    Agreed...but now I'm going to add my Gear S to google voice and see how that works.
    11-07-2014 02:02 PM
  11. rellim's Avatar
    Just set up Gear with Google Voice and changed my mobile voicemail to Voice as well. Now, call forwarding works fine and if I don't answer the S after a call is forwarded, the caller can leave a voicemail that shows up on the Gear and my Note 4. Wheww! I think that will content me for a while! LOL!!
    11-07-2014 02:18 PM
  12. 67srbell's Avatar
    Just set up Gear with Google Voice and changed my mobile voicemail to Voice as well. Now, call forwarding works fine and if I don't answer the S after a call is forwarded, the caller can leave a voicemail that shows up on the Gear and my Note 4. Wheww! I think that will content me for a while! LOL!!
    Awesome. How did u do that?
    11-07-2014 02:40 PM
  13. rellim's Avatar
    Which part? Do you use google voice? That's the first step. All my phones are linked there and share a google voice mailbox. Also, download google voice from the play store and follow prompts to make it your Galaxy's voicemail carrier. Google will try to reconfigure your mailbox, and in my case with AT&T, it worked without a hitch. On the Google voice application---desktop---, you add your Gear S and link it. Google voice will send your Gear a confirmation code to verify that it is your phone. Once you verify, you've got everything on Google Voice. Finally, I removed my AT&T visual voicemail icon from my Note 4 dock and replaced it with Google Voice. As Google Voice users know, an added benefit is automatic transcription by Google Voice so you at least have a clue about voicemail messages. Hit me with any other questions.....I'm multitasking for a few hours!
    11-07-2014 02:56 PM
  14. rellim's Avatar
    Regarding the length of time before calls go to your voicemail, these instructions worked for me on AT&T:
    http://lifehacker.com/5878635/change...s-to-voicemail
    67srbell likes this.
    11-07-2014 03:10 PM
  15. aitt's Avatar
    Which part? Do you use google voice? That's the first step. All my phones are linked there and share a google voice mailbox. Also, download google voice from the play store and follow prompts to make it your Galaxy's voicemail carrier. Google will try to reconfigure your mailbox, and in my case with AT&T, it worked without a hitch. On the Google voice application---desktop---, you add your Gear S and link it. Google voice will send your Gear a confirmation code to verify that it is your phone. Once you verify, you've got everything on Google Voice. Finally, I removed my AT&T visual voicemail icon from my Note 4 dock and replaced it with Google Voice. As Google Voice users know, an added benefit is automatic transcription by Google Voice so you at least have a clue about voicemail messages. Hit me with any other questions.....I'm multitasking for a few hours!
    But you can't change the the voicemail number on the Gear S itself. I assure I have tried that several times. Go to settings-calls-voicemail the number listed is ATT number and gives you no way to change the voicemail number. You're fine with your device but any calls to the Gear S number will go to AT&T

    Posted via the Android Central App
    11-07-2014 03:33 PM
  16. rellim's Avatar
    OK...have you added the Gear S to your google voice setup? Once you do that, make sure you activate Google voicemail on the Gear. I am assuming you have setup Google voice as your voicemail carrier on your mobile. Go to Settings, applications, call,voicemail service.
    11-07-2014 05:08 PM
  17. aitt's Avatar
    OK...have you added the Gear S to your google voice setup? Once you do that, make sure you activate Google voicemail on the Gear. I am assuming you have setup Google voice as your voicemail carrier on your mobile. Go to Settings, applications, call,voicemail service.
    That's the least of my problems because Google voice is set up. The problems between gears and the way it forward. When going to call setting-additional settings - call forwarding the call forwarding numbers get switched back to the ATT voice number. There's s some conflict somewhere because the voicemail settings show Google Voice but shows wrong forwarding numbers in call forwarding section.

    For now I'm Gina disable google voice and unistalled to see if that betters the call forwarding.

    That however is a separate issue or maybe together with the remote connection not always connecting

    Posted via the Android Central App
    11-07-2014 05:29 PM
  18. rellim's Avatar
    cool. good hunting
    11-07-2014 05:34 PM
  19. 67srbell's Avatar
    Which part? Do you use google voice? That's the first step. All my phones are linked there and share a google voice mailbox. Also, download google voice from the play store and follow prompts to make it your Galaxy's voicemail carrier. Google will try to reconfigure your mailbox, and in my case with AT&T, it worked without a hitch. On the Google voice application---desktop---, you add your Gear S and link it. Google voice will send your Gear a confirmation code to verify that it is your phone. Once you verify, you've got everything on Google Voice. Finally, I removed my AT&T visual voicemail icon from my Note 4 dock and replaced it with Google Voice. As Google Voice users know, an added benefit is automatic transcription by Google Voice so you at least have a clue about voicemail messages. Hit me with any other questions.....I'm multitasking for a few hours!
    Thanks. Is your Google Voice fully operational now and getting the notification on your S?
    11-07-2014 06:57 PM
  20. rfs830's Avatar
    Im having the same problems also. I had to add my gear number to google voice. WhenI tried to have google call it, the call never came though. I had to restart the gear. After the restart I now have google voice and i see that the call transfer option is now working. I hope we dont have to keep restarting this thing every time to make it work

    edit. Well I think after setting up google voice on both phones it working better now. I can see when I turn off bt and wifi on the phone, they will connect remotely and call forwarding will then turn on. I hope it stays like this.
    11-07-2014 07:33 PM
  21. aitt's Avatar
    I'm being running some scenarios and I think , at least for me, that call forwarding issues are because of WiFi connection. I'm not saying that it won't connect by WiFi, but I tested turning off my WiFi and within the minute like remote says it connects and call forwarding is activated with absolutely no issues. This has happened twice flawlessly. I haven't retested with WiFi back on, but I can say though that when I did have it on, and just failed to connect and would loop could not connect to call forwarding and never remotely connected to my phone.

    It still hard to tell if it's the Gear Manager app or AT&T. I speculation is that since AT&T has two number tied together that it needs the 3g data to connect properly to the Gear S. I think that when the WiFi is turn out it's not allowing the 4g data information to be sent to the phone properly and having a harder time to remote connect or call forwarding. I'm wondering if it works better on WiFi they both are on the same WiFi connection but out of distance.
    11-08-2014 08:00 AM
  22. aitt's Avatar
    So I went to the store and left my phone at home WiFi on. Just as I thought I was getting call forwarding failed message and no remote connect. When I got home I stayed out of BT distance and connected the Gear to my home WiFi. Sure enough it connected both remotely and forwarding. I'm not sure if this designed to function like that but it explains the inconsistency of remote connect.

    I'm hoping someone can test my theory also
    11-08-2014 11:28 AM
  23. jspring86's Avatar
    If everything is linked with Google Voice, do we still need to turn on Call forwarding on the Gear S. I added my Gear S to my Google Voice and also setup the google voice voicemail, but I'm wondering if I still need call forwarding enabled on the Gear S, and if so, do I forward to my Gear S actual number or the Google Voice number? I will keep playing with it, just curious what you went with. Thanks!
    11-08-2014 04:35 PM
  24. aitt's Avatar
    So I've come to the conclusion that remote connect and call forward works correctly when the phone is not connected to the internet. I'm not sure how I feel about that because that's more data that would have to be used.

    Posted via the Android Central App
    11-08-2014 06:20 PM
  25. jdxoom's Avatar
    So here is what my testing found. Call forwarding only works when you have a small phone icon in the upper left corner. I found that my watch would tell me it was connected remotely. however it would not work. I found that I had to swipe down on the screen at which point after that the icon appeared and then call forwarding worked. IT almost seems like we have to initiate callforwarding to our phone because a message comes up on the phone saying that the S setup call forwarding.
    11-09-2014 10:07 AM
149 123 ...

Similar Threads

  1. Replies: 5
    Last Post: 10-10-2015, 04:57 AM
  2. Why doesn't my phone sound work anymore?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 12:57 PM
  3. My phone is not vibrate in call, somebody help me?
    By quanghuyvl in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 12:51 PM
  4. Tablet big issue. What can i do? please help !!!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD