1. jnmigr's Avatar
    I only had my gear for 1 day, but haven't being able to setup the call farward. Keep getting on my s gear a message "Failed to forward incoming calls from your mobile device to your gear. Tap ok to try again." Anyone have a clue how to solve this.
    11-11-2014 10:41 PM
  2. aitt's Avatar
    Make sure your Gear number is set up in Gear Manager to have your device forward to it. 15125551111 put it in format like that.

    Do some testing. I have found my phone will not forward or remote connect if my wifi is on and my watch is out if wifi range. When I turn my wifi is off it connects flawless and when both my device and watch are on the same wifi but out of bluetooth range it connects flawlessly. It's very random for me that my phone connects with wifi on but gear is both out if wifi and bluetooth.

    My scenarios aren't the same as other but it's what have come to as conclusion.

    Posted via the Android Central App
    11-12-2014 06:21 AM
  3. jnmigr's Avatar
    Thank but no lock. Added the 11 digit on gear manager app, and test all different way. Now question on the gear s, call forwarding it show the gear number. Is that right?

    Posted via the Android Central App
    11-12-2014 08:49 AM
  4. aitt's Avatar
    Thank but no lock. Added the 11 digit on gear manager app, and test all different way. Now question on the gear s, call forwarding it show the gear number. Is that right?

    Posted via the Android Central App
    Yes. It should show formatted like 1-512-555-1111

    It wouldn't hurt to reboot both the device and Gear.

    Posted via the Android Central App
    11-12-2014 09:09 AM
  5. Idelgado782's Avatar
    Are you doing it on the watch or witybthe gear s app on the phone? I needed to enter in my number on the app on the phone then that sent the info to the watch

    Takin Notes..
    11-17-2014 07:25 PM
  6. JournalYoung's Avatar
    Bump... same issue and also on T-mobile... "failed to forward incoming calls from your mobile device to you gear. tap ok to try again."

    I confirmed call forwarding works fine in the normal way by manually selecting in Settings > Applications Group > Call > Additional Settings > Forwarding, but it does not auto forward in the "Samsung Gear" application with the option "Auto call forwarding" turned on. This suggests the issue is likely not the t-mobile carrier as it works manually and just not via the Samsung Gear app.

    I hope we see this fixed soon!

    Ryan
    Sammuel1973 likes this.
    12-05-2014 04:12 PM
  7. riceastwood's Avatar
    Bump... same issue and also on T-mobile... "failed to forward incoming calls from your mobile device to you gear. tap ok to try again."

    I confirmed call forwarding works fine in the normal way by manually selecting in Settings > Applications Group > Call > Additional Settings > Forwarding, but it does not auto forward in the "Samsung Gear" application with the option "Auto call forwarding" turned on. This suggests the issue is likely not the t-mobile carrier as it works manually and just not via the Samsung Gear app.

    I hope we see this fixed soon!

    Ryan
    This is from the gear app. Remote connection is checked. Then go into call forwarding make sure you put your Gear # in the press turn on. It should dial from your phone automatically then it will hang up. If it doesn't dial out press it again and it should do it. Once it does your done it activated. Now from your Gear go to settings - call- call forwarding. Turn on and make sure the Gear # is correct. Make sure you also have mobile network set to auto on/off or Always on now when you are not in bluetooth range your calls will go to you watch. How this helps. If you wanna know my settings I have mine connected bluetooth, mobile network always on, mobile data on. All my notifications and text messages get pushed also my calls also.
    Attached Thumbnails Call Farward on Tmo note 4-1417872549794.jpg   Call Farward on Tmo note 4-1417872630424.jpg  
    estebancam and dioxian like this.
    12-06-2014 07:55 AM
  8. Sammuel1973's Avatar
    Thanks Riceastwood. Hmm, I also have TMobile. I have been doing all you have described since I got the device since launch, still not working. I am hopeful a fix update will do. As for now, I manually go into my Note 4 to activate call forwarding, and leave the Gear Manager and watch setting alone.
    12-06-2014 09:45 AM
  9. riceastwood's Avatar
    Try this do a factory reset on your gear and uninstall your gear app from your phone when the gear boots up then reinstall the gear app. Then do the setup process. I didn't have a problem with mine except for text messages not pushing to the watch. I uninstalled the app reset the watch and that fixed it.
    12-06-2014 10:02 AM
  10. riceastwood's Avatar
    Thanks Riceastwood. Hmm, I also have TMobile. I have been doing all you have described since I got the device since launch, still not working. I am hopeful a fix update will do. As for now, I manually go into my Note 4 to activate call forwarding, and leave the Gear Manager and watch setting alone.
    I have t-mobile watch with my sprint note 2
    12-06-2014 10:03 AM
  11. Sammuel1973's Avatar
    I have t-mobile watch with my sprint note 2
    I spent almost an hour to do factory reset and uninstall/reinstall Gear Manager, but call fowarding still not working when activated on Gear Manager, oh well. It only works when my TMobile Note 4 is turned off, which is not good cuz I won't be getting emails and text messages to my watch until my phone is turned on again. Hopefully an update fix will come out soon. For now, I am enabling call forwarding from my phone. Thanks though!
    12-06-2014 10:17 PM
  12. riceastwood's Avatar
    I spent almost an hour to do factory reset and uninstall/reinstall Gear Manager, but call fowarding still not working when activated on Gear Manager, oh well. It only works when my TMobile Note 4 is turned off, which is not good cuz I won't be getting emails and text messages to my watch until my phone is turned on again. Hopefully an update fix will come out soon. For now, I am enabling call forwarding from my phone. Thanks though!
    Then take it to the store and hopefully they can help. Or call samsung tech support. The only thing I could think of is that is defective. But if you was setting the call forward from the phone itself that may be your problem. But call samsung because t-mobile hasn't received training on the watch.
    12-07-2014 12:01 AM
  13. Sammuel1973's Avatar
    Then take it to the store and hopefully they can help. Or call samsung tech support. The only thing I could think of is that is defective. But if you was setting the call forward from the phone itself that may be your problem. But call samsung because t-mobile hasn't received training on the watch.
    So I spoke to a Samsung tech specialist today, no luck, was advised to have my watch flashed at Samsung Experience at Best Buy. Did some tests. Here's my problem, I think...

    The whole while I had my watch and phone with me, and was puzzled why my phone rang, but not my watch when call forwarding was enabled on my Gear Manager, so I finally learned that my watch will only ring when it is far enough or out of bluetooth range from my phone. Can someone please confirm this, just to be sure?
    12-08-2014 10:57 PM
  14. CehowardNote7's Avatar
    So I spoke to a Samsung tech specialist today, no luck, was advised to have my watch flashed at Samsung Experience at Best Buy. Did some tests. Here's my problem, I think...

    The whole while I had my watch and phone with me, and was puzzled why my phone rang, but not my watch when call forwarding was enabled on my Gear Manager, so I finally learned that my watch will only ring when it is far enough or out of bluetooth range from my phone. Can someone please confirm this, just to be sure?
    Hey, we in the same boat!!

    IMO, it is quite a learning curve with this Gear S, and getting it to do what we want.

    When I get the little icon up on the upper corner of the Gear S, that tells me that forwarding is on. However, sitting right here, with I think call forwarding is on, that icon is not there. But, my Note 4 is right here and on. So, like someone mention, some of this only occurs when we get out of range of the Note 4. I did this yesterday. I was going to lunch. I made sure I turned the Note 4 off, left it on my desk. Went to lunch, my son called me, and sure enough my watch rang, and I took the call. He had dialed my Note 4 number. However, when I called him back from the Gear, he saw my Gear number..

    IMO, the Gear S is working correctly, just a lot of learning curves for all the moves it can do..

    EDIT:

    I just did the call forwarding thing, and the little icon wouldn't come up. I turn the phone off , and call my phone from my office phone, and it went to voice mail. However, I left the phone on, and walked about 100 yds away, and the my watch beeped and said "call forwarding enabled" and the little icon appear. Walked back to within range of my Note 4, message beeped "call forwarding disabled"

    Like I said "learning curve" for all of us, at least for me!!

    EDIT2

    I found this out too, when the phone and the Note 4 are together, they BOTH WILL RING!! I have the option of answering on the watch or the phone.

    Dam, I am going to run a workshop on this!!
    Sammuel1973 likes this.
    12-09-2014 07:38 AM
  15. foxbat121's Avatar
    Call forwarding is only used when your watch is remote connected. You don't need to forward, nor you can forward, when it is connected via BT as the cell radio on the watch is disabled (you can turn mobile network to always on to enable the cell radio). When you are within BT range, calls to the phone is forwarded to the watch via BT, not through network.
    12-09-2014 08:39 AM
  16. Ntchwaidumela's Avatar
    Make sure you have bluetooth turned off on your Gear. Settings>Bluetooth>uncheck Bluetooth. In Settings>Mobile data, make sure the box is checked.
    12-12-2014 01:23 AM
  17. MBear41's Avatar
    Also make sure you are logged into your Samsung account. Make sure you can sync without the red-arrowed circles - if this happens, take it off your Note 4 and reinstall. Once I did that and implemented the settings on the Gear S and Note as listed above (auto call forwarding on the Gear S and in the Gear app on the Note), I was able to get it to work and didn't get that message about calls not being able to forward.
    01-22-2015 12:20 PM
  18. Solis107's Avatar
    I found that you have to be connected via bluetooth or wifi w.hen turning call forwarding on. Then when your out of range turn off your BT and wifi and it should work. Your mobile data should be on . For some reason the gear s still thinks it's connected remotely even when your miles away after 20 mins. I'm on sprint.
    01-25-2015 01:33 AM
  19. Michael Ross6's Avatar
    I have the same problem with my LG G3, from what i can find out, it appears to be an issue with the lollipop upgrade.
    05-21-2015 09:30 AM
  20. Ntchwaidumela's Avatar
    I actually leave BT on all the time now. Once I'm out of range, my S automatically connects remotely and turns on Call Forwarding. You just have to make sure you set your watch to do so. Plus, being connected via BT saves battery life.

    Posted via Android Central App
    06-02-2015 05:25 PM
  21. geekaren's Avatar
    I actually leave BT on all the time now. Once I'm out of range, my S automatically connects remotely and turns on Call Forwarding. You just have to make sure you set your watch to do so. Plus, being connected via BT saves battery life.
    Likewise.
    Ntchwaidumela likes this.
    06-02-2015 05:27 PM

Similar Threads

  1. Most powerful Android phone currently on the Canadian market?
    By Jason Bright in forum General Help and How To
    Replies: 1
    Last Post: 11-12-2014, 04:24 PM
  2. great note 4 camera
    By stackberry369 in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 11-12-2014, 02:30 PM
  3. Note 4 for $99
    By McPlot in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 11-11-2014, 09:26 PM
  4. phone call recording
    By Jason Wanye in forum HTC One M7
    Replies: 0
    Last Post: 11-11-2014, 07:59 PM
LINK TO POST COPIED TO CLIPBOARD