03-31-2017 07:56 PM
46 12
tools
  1. BrianCioffi's Avatar
    Is there any way at all to not use the Gear S's phone number and have your regular phone's number be used? The only way I can get it to work is either Bluetooth or remotely connected, but in both instances the phone has to be nearby the watch. Meaning...I can't leave my phone at home and go to work without using the watch's phone number which requires giving that number out to everybody and then them not knowing which number I am at and having to text or call me on BOTH numbers. Call forwarding only works for incoming calls, not texts...and ALL outgoing messages and calls display the watch's phone number. Any help at all would be super awesome!
    11-13-2014 08:05 AM
  2. dov1978's Avatar
    Remotely Connected should do that very thing as all that's happening is your phone is relaying everything to the Gear S over your cellular connection.
    Ntchwaidumela and Mom2Ninjas like this.
    11-13-2014 08:14 AM
  3. epic4grooted's Avatar
    I don't think it's possible

    Sent from my SM-N910V
    11-13-2014 08:15 AM
  4. BrianCioffi's Avatar
    Remotely Connected should do that very thing as all that's happening is your phone is relaying everything to the Gear S over your cellular connection.
    That may be the case for incoming texts/calls (though it isn't functioning that way with mine), but certainly not working going the other way...when I text someone from my watch, my watch number shows up, instead of my phone number.
    Mom2Ninjas likes this.
    11-13-2014 08:38 AM
  5. Active55's Avatar
    11-13-2014 09:30 AM
  6. aitt's Avatar
    The more and more I read the manual the more and more I understand AT&T had screwed up how these devices communicate with each other.

    Posted via the Android Central App
    11-13-2014 09:59 AM
  7. Active55's Avatar
    The more and more I read the manual the more and more I understand AT&T had screwed up how these devices communicate with each other.

    Posted via the Android Central App
    Ha, ha, ha... How so?
    11-13-2014 10:52 AM
  8. aitt's Avatar
    Ha, ha, ha... How so?
    AT&T has disable certain function that are grayed out.

    Change gear forwarding numbers

    Options to have gear only or device only
    For calls

    Note 4 not having the option to have mobile data always on. I think this one factor why the remote connect does not always work work when wifi is on because I think it set to auto and so it shuts the mobile data off. In the manual it says you can set the data to auto or always on and always off, but on the note 4 it only allows you to check the box

    One thing I saw is if you set the Gear mobile to always on you will get both text and calls on the Gear S from the device number and the Gear S number but will drain the battery

    But when you read the manual you'll say I don't have that option showing. AT&T...

    Posted via the Android Central App
    11-13-2014 11:15 AM
  9. denilsonsantos's Avatar
    Replace the AT&T android version by oficial one and restore the power of your device.
    11-13-2014 12:13 PM
  10. foxbat121's Avatar
    AT&T has disable certain function that are grayed out.

    Change gear forwarding numbers

    Options to have gear only or device only
    For calls

    Note 4 not having the option to have mobile data always on. I think this one factor why the remote connect does not always work work when wifi is on because I think it set to auto and so it shuts the mobile data off. In the manual it says you can set the data to auto or always on and always off, but on the note 4 it only allows you to check the box

    One thing I saw is if you set the Gear mobile to always on you will get both text and calls on the Gear S from the device number and the Gear S number but will drain the battery

    But when you read the manual you'll say I don't have that option showing. AT&T...

    Posted via the Android Central App
    You read it wrong. The manual is about watch. So the options you mentioned are on the watch, not on the Note 4 you have.


    My phone is always at home on wifi only (no SIM card in it). So I'm always connected to it remotely when I'm out. As long as I turn off the wifi on the watch, I have no problem connect remotely. You don't have to bring your phone with you. In my case, the phone battery will die within 1 hour.
    BTW, the mobile option is not disabled. What AT&T removed from the watch is the capability to choose 3G or 2G signal.
    Barrett Jasper likes this.
    11-13-2014 12:50 PM
  11. aitt's Avatar
    You read it wrong. The manual is about watch. So the options you mentioned are on the watch, not on the Note 4 you have.


    My phone is always at home on wifi only (no SIM card in it). So I'm always connected to it remotely when I'm out. As long as I turn off the wifi on the watch, I have no problem connect remotely. You don't have to bring your phone with you. In my case, the phone battery will die within 1 hour.
    BTW, the mobile option is not disabled. What AT&T removed from the watch is the capability to choose 3G or 2G signal.
    No I read it correctly. It mention certain settings in both Gear and Device. We all know ATT likes to mess with things.

    I have already explained my scenarios is not the same for everyone. Also you don't have a Sim so you may not be experiencing what I and others have confirmed. I assure no matter what wifi my phone is on my Gear will not remotely connect correctly unless my Gear is on the same wifi.

    My Gear also don't have option in call to make the Gear primary or the device primary as the manual states you. can do. It's a reason why there's a major download w hen you install the Gear Manager to the Gear. The Gear manual even states things a be different according to your carrier.

    Posted via the Android Central App
    11-13-2014 01:40 PM
  12. foxbat121's Avatar
    It doesn't matter. As long as I owned Android phone (from early Galaxy S 1), wifi always overrides mobile network, even on my Nexus 5 which doesn't have any carrier mess up in there. The Gear S's problem with remote connection is a bug in Gear S where it tried too hard to use wifi (where there is no signal) over mobile data connection, IMO. As long as you turn off the wifi on Gear S (which we already established in another thread is not very useful if you have the mobile data already). it will connect just fine.
    11-13-2014 01:59 PM
  13. aitt's Avatar
    It doesn't matter. As long as I owned Android phone (from early Galaxy S 1), wifi always overrides mobile network, even on my Nexus 5 which doesn't have any carrier mess up in there. The Gear S's problem with remote connection is a bug in Gear S where it tried too hard to use wifi (where there is no signal) over mobile data connection, IMO. As long as you turn off the wifi on Gear S (which we already established in another thread is not very useful if you have the mobile data already). it will connect just fine.
    I never have wifi on. Ever. As long as I have wifi on my phone on, it will not connect. It never connects. It only connects when I turn off my wifi on my device OR both the Gear and Device are on the same wifi out of range.

    Posted via the Android Central App
    11-13-2014 02:07 PM
  14. daddyd302's Avatar
    Has anyone tried using Google voice to forward their calls? I'm gonna try this later on and see if it works for the S.
    11-13-2014 04:24 PM
  15. sux2bu's Avatar
    Is there any way at all to not use the Gear S's phone number and have your regular phone's number be used? The only way I can get it to work is either Bluetooth or remotely connected, but in both instances the phone has to be nearby the watch. Meaning...I can't leave my phone at home and go to work without using the watch's phone number which requires giving that number out to everybody and then them not knowing which number I am at and having to text or call me on BOTH numbers. Call forwarding only works for incoming calls, not texts...and ALL outgoing messages and calls display the watch's phone number. Any help at all would be super awesome!
    Yes there is and you don't need a separate line for your watch. Just get a sim card adapter so you can share one sim card with your phone and watch. That's what I wad gonna do with Verizon (I have unlimited so I can't add another line even if I wanted to) but they won't sell me the phone for the $299 I paid at AT&T.
    https://www.google.com/search?q=nano...09819552783534
    BrianCioffi likes this.
    11-13-2014 06:09 PM
  16. jspring86's Avatar
    Has anyone tried using Google voice to forward their calls? I'm gonna try this later on and see if it works for the S.
    It works the same way as any other phone, if you add your gear number to Google Voice it will ring your S when someone calls your voice number. I'm not sure about the voicemail though, as I haven't had anyone leave a voicemail through google voice yet to test it. Otherwise it is working perfectly for me.
    daddyd302 likes this.
    11-13-2014 06:17 PM
  17. daddyd302's Avatar
    Yup, I got it to work as a forward number, but I cannot get the voicemail to work.
    11-14-2014 01:07 AM
  18. BrianCioffi's Avatar
    Yes there is and you don't need a separate line for your watch. Just get a sim card adapter so you can share one sim card with your phone and watch. That's what I wad gonna do with Verizon (I have unlimited so I can't add another line even if I wanted to) but they won't sell me the phone for the $299 I paid at AT&T.
    https://www.google.com/search?q=nano...09819552783534
    sux2bu...that means I have to remove the sim from one phone and put it in the watch everytime and then swap it back to my phone? I googled what the sim cards do, but it only looks like they change the size. I want BOTH my phone and watch to be functional at the same time in the event I have both on me, which would be often.
    11-14-2014 07:27 AM
  19. epic4grooted's Avatar
    I have the verizon and I don't see a Sim they activated it by *228

    Sent from my SM-P905V using Tapatalk
    11-14-2014 08:05 AM
  20. foxbat121's Avatar
    CDMA phone/devices don't use SIM. Version/Sprint only use SIM for LTE.
    11-14-2014 08:19 AM
  21. sux2bu's Avatar
    CDMA phone/devices don't use SIM. Version/Sprint only use SIM for LTE.
    Oh yeah, I forgot about that.
    11-14-2014 09:53 PM
  22. John409's Avatar
    In the manual it states "If a Bluetooth connection between the two devices is not available, outgoing calls
    will only be made from the Gear." that blows
    12-03-2014 06:50 PM
  23. Sammuel1973's Avatar
    In the manual it states "If a Bluetooth connection between the two devices is not available, outgoing calls
    will only be made from the Gear." that blows
    I know, there got to be a way around it. If not now, hopefully soon. I just don't want to give out my 2nd number.
    12-03-2014 07:14 PM
  24. dorrien12's Avatar
    I know, there got to be a way around it. If not now, hopefully soon. I just want to give out my 2nd number.
    Some people said Google voice.
    12-03-2014 08:24 PM
  25. tl600f4i's Avatar
    On Verizon, I've confirmed that on cellular/no Bluetooth, my texts come from my cell phone's number but outgoing voice calls has been confirmed to come from the gear's phone number. I rarely make outgoing calls anyway so that doesn't bother me at all since texting works just fine.
    12-03-2014 10:04 PM
46 12

Similar Threads

  1. eBay cases for the dual sim version
    By doras100p in forum Sony Xperia Z3
    Replies: 2
    Last Post: 11-16-2014, 12:07 PM
  2. Battery drain and dropped WiFi signal
    By lizette1222 in forum Samsung Galaxy Note 4
    Replies: 7
    Last Post: 11-13-2014, 01:45 PM
  3. How do I know if I have battery problems?
    By doras100p in forum Sony Xperia Z3
    Replies: 2
    Last Post: 11-13-2014, 10:19 AM
  4. It's a device for single people
    By Doug Meredith in forum Google Nexus Player
    Replies: 2
    Last Post: 11-13-2014, 08:54 AM
LINK TO POST COPIED TO CLIPBOARD