1. Chaseman12's Avatar
    I have tried all sorts of things. Walking away, turning off bluetooth, turning on wifi, turning off wifi, etc. It worked fine earlier today but now it will not remote connect at all.

    I called Samsung and went through a bunch of steps with them. I even reset the gear. I am at a loss.

    Should I return it to AT&T?
    11-25-2014 11:32 PM
  2. foxbat121's Avatar
    Remote connect requires two parties, phone and watch, work together. Check your phone to make sure it is connected to Samsung account properly. Check the watch to make sure it has mobile data connection. Turn the WiFi on watch off. Also, turn off WiFi on the phone sometimes helps.

    It is some times hard to test it while you are near the phone. The best tip I found is turn off the Bluetooth on the phone, not watch. And wait like 20 seconds or so.
    11-26-2014 06:18 AM
  3. ksl73's Avatar
    Look at your cell bar. If the signal is weak even if cell bar is saying 3G, I never got remote connection.
    Turn-off Bluetooth in your Phone and wait at the location where 3G signal is strong.
    11-26-2014 08:53 AM
  4. dorrien12's Avatar
    Ok so I don't have call forwarding on. And when I walk away from my phone far enough for Bluetooth to drop, it should remote connect and when I call it should show from my cell number right? Well it doesn't. I don't know what to do.
    11-27-2014 01:05 PM
  5. foxbat121's Avatar
    Remote connect shows up in the status screen. Whether or not show your cell number is dependent on carrier. That's not the way to test remote connection. Your watch status screen is the only way to tell how you connected. Remote connection takes a few extra seconds to connect after you dropped Bluetooth connection.
    11-27-2014 03:03 PM
  6. dorrien12's Avatar
    Please tell me how....today I was at a football game....I was connected to my phone through Bluetooth, I left my phone on one end and I walked to the other end of the stands and waited for the status to change. I called someone and I texted and it came up from my gear S number. Do I have to talk to AT&T.
    11-27-2014 08:29 PM
  7. foxbat121's Avatar
    There is no way to show your phone number when you are remote connected with an AT&T Gear S. It is disabled by AT&T. That doesn't mean you are not remote connected. Wipe down from the clock screen, the same way you check Android notification on your phone, it will show your Gear S connection mode.
    11-27-2014 11:13 PM
  8. Mom2Ninjas's Avatar
    Is this disabled for Sprint as well?
    11-28-2014 08:32 AM
  9. dorrien12's Avatar
    Oh wow.... so anyone with AT&T must give out their Gear S number?
    11-28-2014 08:51 AM
  10. foxbat121's Avatar
    Oh wow.... so anyone with AT&T must give out their Gear S number?
    You don't have to. There is still auto-forwarding.
    11-28-2014 09:11 AM
  11. dorrien12's Avatar
    You don't have to. There is still auto-forwarding.
    So with auto forwarding is it supposed to show your cell number or do you have to change it? Because I see the gear number there.
    11-28-2014 10:31 AM
  12. foxbat121's Avatar
    No, auto-forwarding forwards all the calls to your phone to your watch. As mentioned, it will never show your phone's number using an AT&T version of the watch to dial out when not connected to Bluetooth.
    dorrien12 likes this.
    11-28-2014 11:03 AM
  13. dorrien12's Avatar
    No, auto-forwarding forwards all the calls to your phone to your watch. As mentioned, it will never show your phone's number using an AT&T version of the watch to dial out when not connected to Bluetooth.
    I think I got it:

    Remote connect allows you to use your Gear S as a standalone. You can make and receive calls from you Gear S and it shows your Gear S number only. Whether cell phone is off or on withOUT Bluetooth connection.

    Auto forwarding allows you to use your Gear S, when people call your cell it forwards to the Gear S but when you make a call it comes from your Gear S number. And phone cell must be Bluetooth connected to your Gear S.

    Auto forward is the option I can use if I leave my cell home (on & Bluetooth connected). I will get all incoming calls from my cell to the Gear S.

    Do I have it?
    11-28-2014 11:24 AM
  14. foxbat121's Avatar
    Slight misunderstanding. Auto Forwarding is only engaged when you are no longer connected with BT to your phone at home. As long as both your phone and your watch are connected to the internet, it is remote connected and most stuff will continue to work.

    When you are next to your phone with BT connection, the watch's radio is disabled automatically. Phone calls to your phone are forwarded to the watch via Bluetooth. Any calls to the watch's number will go directly to voice mail.
    11-28-2014 11:50 AM
  15. dorrien12's Avatar
    Slight misunderstanding. Auto Forwarding is only engaged when you are no longer connected with BT to your phone at home. As long as both your phone and your watch are connected to the internet, it is remote connected and most stuff will continue to work.

    When you are next to your phone with BT connection, the watch's radio is disabled automatically. Phone calls to your phone are forwarded to the watch via Bluetooth. Any calls to the watch's number will go directly to voice mail.
    OK hopefully I have it now.

    ***** Under Remote connect: When you wrote:

    [{ As long as both your phone and your watch are connected to the internet, it is remote connected and most stuff will continue to work.}]

    Does WiFi have to be on for the phone and the watch, or did you mean as long as both are connected to Bluetooth?

    ***** Under Auto forwarding:
    I understand when I am within Bluetooth range. But if I leave the phone home and I go to Best Buy then auto forwarding & remote connection should kick in and I will receive:

    1) all incoming calls from my cell on my gear s (auto forwarding )

    2) all incoming texts from my cell on my gear s (auto forwarding )

    3) I will be able to make calls but gears s number will show up (remote connect)

    4) I will be able to send texts but gears s number will show up (remote connect)

    And during this time that my phone is home, if anyone has the gear number and tries to call me, it will go straight to the gear s voicemal.
    11-28-2014 01:20 PM
  16. foxbat121's Avatar
    No, you still have no idea

    BT connected: phone and watch have to be within BT range (30ft). Watch radio is disabled by default to save battery. All calls or SMS to the phone can be answered by the watch. All calls to the watch number goes straight to voicemail of the watch number and SMS to the watch number will not be delivered.

    Remote connected: Phone and watch can no longer connect via BT (out of range or simply BT disabled). Phone will use whatever connection it has (wifi or mobile data) to connect to your Samsung Account on the Samsung's server. Your watch will use wifi or mobile data whichever is available to connect to the same account. This is called remote connect. Watch's radio is enabled and can receive phone calls or SMS to watch's number. When auto-forwarding is enabled, your phone will tell your carrier to forward all calls to the phone number to your watch's number. So, your watch can receiver phone calls to both numbers. All notifications will be forwarded to your watch via Samsung account.

    Gear Only: when the above internet connection is not possible for whatever reason, your Gear will be truly standalone. It can't receive any notifications but may still be able to receive phone calls forwarded if it is engaged before the watch lost connection to the phone.
    11-28-2014 05:15 PM

Similar Threads

  1. Why won't wifi stay connected?
    By ja289 in forum Ask a Question
    Replies: 11
    Last Post: 12-10-2014, 12:40 PM
  2. Replies: 1
    Last Post: 11-26-2014, 06:47 PM
  3. Why am I not able to get my homes wifi connected?
    By Marmancito in forum Samsung Galaxy Tab S 8.4
    Replies: 1
    Last Post: 11-26-2014, 12:29 AM
  4. Can I listen to any music source when my phone and BT are connected?
    By phbair@yahoo.com in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 11-25-2014, 07:41 PM
LINK TO POST COPIED TO CLIPBOARD