1. thegame161's Avatar
    Only noticed it today
    Attached Thumbnails Is it normal for call forwarding to be in notification center?-1417363683370.jpg  
    11-30-2014 11:09 AM
  2. Sammuel1973's Avatar
    Yes, it has always been there if you enable it in Settings in your phone. If you enable it in your Gear Manager it doesn't show up.
    11-30-2014 11:18 AM
  3. thegame161's Avatar
    Yes, it has always been there if you enable it in Settings in your phone. If you enable it in your Gear Manager it doesn't show up.
    Should I keep it on via my phone? Guessing it doesn't matter?
    11-30-2014 11:21 AM
  4. Sammuel1973's Avatar
    Only if you still want to keep all incoming calls to your watch. Otherwise if you disable it, it no longer shows up in Notification Center. For me, I only enable call forwarding as needed, only 10%.
    11-30-2014 11:26 AM
  5. thegame161's Avatar
    Only if you still want to keep all incoming calls to your watch. Otherwise if you disable it, it no longer shows up in Notification Center. For me, I only enable call forwarding as needed, only 10%.
    How do you remove it in the notifications?
    11-30-2014 11:31 AM
  6. Sammuel1973's Avatar
    Disable it in Call, then Setting...same way you enabled it on your phone.
    thegame161 likes this.
    11-30-2014 11:40 AM
  7. thegame161's Avatar
    Thanks for your help
    11-30-2014 12:00 PM

Similar Threads

  1. Replies: 4
    Last Post: 03-25-2015, 05:02 PM
  2. Replies: 0
    Last Post: 11-30-2014, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD