1. BeaverPuncher's Avatar
    I get 9 rings before it rings the gear s . I talked to verizon and haven't found a solution as of yet. I will call them again tomorrow with another angle I'm thinking about on how to fix it. Has anybody found a way to lower the ring count? 9 rings is too many and makes callers think your voice mail doesnt work or you are not answering.

    Tl; dr
    Verizon
    Gear s
    Note 3 4.4.4
    Call forwarding
    Excessive ring count.
    01-03-2015 11:40 PM
  2. Rukbat's Avatar
    Is there a time setting? (I don't have a Gear, so ...) If there is, it's set to 45 seconds (5 seconds per ring cycle in the US). Set it for a shorter time.
    01-03-2015 11:52 PM
  3. BeaverPuncher's Avatar
    I've found the problem to be. When you turn on call forwarding from the gear s it dials *92your number instead of *72 your number which would make the call forwarding immediate. I guess manually doing it on your phone will automatically set it up right. The down side is no notifications if you don't use the watch method if on/off.
    01-04-2015 09:50 AM
  4. toolman157's Avatar
    I have the opposite problem. I get four rings before the call goes to VM. I get missed call notification when using watch in stand alone mode. How can I fix this?
    01-04-2015 09:53 AM
  5. BeaverPuncher's Avatar
    Dunno yet. Working on it.
    01-04-2015 10:26 AM
  6. foxbat121's Avatar
    On AT&T (and probably T-Mobile as well), you can shorten the wait time before forwarding happens. The default is 20 seconds (which is about 4 rings). I changed mine to 15 seconds by dialing a special code (google it). Not sure about CDMA carriers like Verizon.
    01-04-2015 03:22 PM
  7. BeaverPuncher's Avatar
    Verizon is now aware of not having the option to *72 into call forwarding. Technical is going to escalate this to see if a software update can be applied. When this will happen or if it will happen is any bodies guess.

    This is the fix. Have your gear s bluetooth connected through the app. On your phone dial the *72 then input your watch number. When you leave your phone it'll go into remote connection ( as long as you have this applied in setting) then your notifications will push also.

    If you do not have it connected through the app first and forward the call from your phone and walk away. Notifications will not push.


    Doing this will have the watch ring immediately instead of your phone then the watch.
    kieso likes this.
    01-04-2015 05:32 PM
  8. Mann1906's Avatar
    I have a T-mo gear s and sprint note edge. My only issue so far is if the edge is on while call forwarding lit ring like 7 times before it forwards. But if it's powered off the it goes straight to gear. I need to know how to make it go straight to gear when phone is on.
    01-09-2015 04:34 PM
  9. BeaverPuncher's Avatar
    *72 dial from the phone on verizon and *73 to turn off. Doesn't matter if the phone is on or not after you forward from it.

    The S on verizon dial *92 which makes it ring the phone first then the gear after a specified amount of rings on their end. This was my problem. Hopefully they will do a update.
    01-09-2015 06:43 PM

Similar Threads

  1. Photos count
    By kroning in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 03-26-2016, 11:42 AM
  2. Replies: 3
    Last Post: 01-08-2016, 01:24 PM
  3. Replies: 1
    Last Post: 02-14-2015, 05:22 PM
  4. EMERGENCY CALLS ONLY, How do I delete this?
    By Fannie Bradley in forum Ask a Question
    Replies: 2
    Last Post: 01-04-2015, 02:11 PM
  5. Why doesn't my microphone work for phone calls?
    By Patrick Cook2 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-03-2015, 05:29 PM
LINK TO POST COPIED TO CLIPBOARD