1. pdxrealtor's Avatar
    I just recorded, and as a result had text show up on my screen, a sensitive conversation. My voice command was on, but it was the stock setting of 'HI GEAR'. There's no way I said Hi Gear to wake the thing up. Maybe it thought I did? I don't know.

    Anyways..... how can I disable this auto on feature so no sensitive info gets recorded and sent to somewhere it shouldn't be? I've disabled voice wake up, but I'm not sure what the 'voice prompt' setting does. I still prefer to have the option of double pressing the button to use the S voice feature for messages and other app commands. However, for security, I will disable the entire thing if need be.

    Thanks for any help and/or direction.
    10-09-2015 06:41 PM
  2. pdxrealtor's Avatar
    bump
    10-11-2015 05:07 PM
  3. pdxrealtor's Avatar
    No one huh?
    10-12-2015 04:36 PM

Similar Threads

  1. I Just Couldn't Decide...
    By Eddster in forum Samsung Galaxy Note 5
    Replies: 73
    Last Post: 10-25-2015, 08:24 PM
  2. OK Google voice recognition keeps resetting?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-09-2015, 05:20 PM
  3. How do I change the voicemail recording on my Samsung Galaxy 5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 10-09-2015, 03:40 PM
  4. Problems with call recording app
    By 54007 in forum Android Apps
    Replies: 0
    Last Post: 10-09-2015, 11:39 AM
  5. Replies: 0
    Last Post: 10-09-2015, 10:35 AM
LINK TO POST COPIED TO CLIPBOARD