1. geekaren's Avatar
    As background, I had a Gear S (on TMobile) and it didn't behave this way...

    When I receive a call on my phone (or make an outgoing call from my phone), the call is automatically transferring to my Gear S2 even though call forwarding is deactivated (in the Gear app, and on the Gear S2). In case it matters, I'm using my TMobile Gear S2 with a Nexus 6.

    Is anyone else experiencing this?

    The TMobile tech support guy said that if I have the phone and Gear S2 connected via bluetooth, calls will automatically transfer to the Gear S2 (despite having call forwarding turned off).
    11-18-2015 06:49 PM
  2. geekaren's Avatar
    I wonder if this is a Marshmallow-related issue. As an experiment, I tried my Gear S2 with my Note5 (android 5.1.1) and it handled calls as expected...call forwarding off = calls don't automatically transfer to Gear S2.
    11-18-2015 07:32 PM
  3. itguyjax8430's Avatar
    I don't have this issue with my Nexus 6P. I can make a call from my phone and it stays on my phone not the watch. I have the WiFi only version though.
    geekaren likes this.
    11-18-2015 08:08 PM
  4. Jbrown425's Avatar
    I have the same exact issue with the S2 3G that I just picked up. I am using it with my Nexus 6P running Marshmallow. I went into the bluetooth settings on the phone and unchecked phone audio and the problem goes away, but you cannot answer or make calls from the watch this way. Hope this gets fixed soon.
    geekaren likes this.
    11-20-2015 04:07 PM
  5. geekaren's Avatar
    I have the same exact issue with the S2 3G that I just picked up. I am using it with my Nexus 6P running Marshmallow. I went into the bluetooth settings on the phone and unchecked phone audio and the problem goes away, but you cannot answer or make calls from the watch this way. Hope this gets fixed soon.
    I can't begin to express how much I appreciate your post... for the past few days, to prevent calls from automatically routing to my watch, I've turned off bluetooth and let the watch sync via wifi. Battery intensive :-(

    As you've done, I've unchecked phone audio in bluetooth and that's helped, thanks! Agree, I hope this gets fixed soon...
    11-20-2015 05:45 PM
  6. sahmad88's Avatar
    I have the same issue with my Moto X Pure running lollipop. So it is not a marshmallow issue. I have the Verizon grease s2.
    geekaren likes this.
    11-21-2015 01:08 PM

Similar Threads

  1. Conference Call/Bridge Dialer App?
    By truenoob in forum General Help and How To
    Replies: 2
    Last Post: 04-26-2016, 07:50 PM
  2. How can I receive call from a different phone?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 11-18-2015, 11:49 PM
  3. Looking for a new phone in the $300-$400 range, have a few thoughts?
    By lemon40 in forum General Help and How To
    Replies: 1
    Last Post: 11-18-2015, 09:01 PM
  4. Replies: 0
    Last Post: 11-18-2015, 06:20 PM
  5. Best method to root my LG G4?
    By AC Question in forum LG G4
    Replies: 0
    Last Post: 11-18-2015, 05:34 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD