1. DeepSeaGoddess's Avatar
    I was just trying to install the Uber app from the gear apps store and every time it comes up with an error that it can't install unless connected to the gear yet it IS connected. Have disconnected and reconnected it several times and still won't work. Anyone else have this problem with apps before?

    Posted via the Android Central App
    12-03-2015 08:52 PM
  2. DeepSeaGoddess's Avatar
    Here is the screen print of the error.

    Posted via the Android Central App
    Attached Thumbnails Trying to install apps but thinks it's disconnected-11964.jpg  
    12-03-2015 09:17 PM
  3. haus's Avatar
    Rebooting both the phone and the watch has fixed this issue for me.
    DeepSeaGoddess likes this.
    12-04-2015 12:53 AM
  4. Ittlebit's Avatar
    As you read from my previous post, I had the same problem with the Mr. Time app. At first I could install other apps so I just let it go for a while but then I couldn't install any app so I did the drastic uninstall-reintall of Gear Manager and watch. It actuall wasn't that much of a hassle though and its been working fine since.

    Note 4 with Gear S2 3G
    DeepSeaGoddess likes this.
    12-04-2015 06:24 AM
  5. DeepSeaGoddess's Avatar
    I did try to reboot both devices several times and it didn't help but thanks!

    littlebit, thank you! I saw your post after I had posted. I went ahead and uninstalled gear manager and it worked. It wasn't as drastic as when I had to reset my gear s. It actually kept all the settings!

    It's back now and working fine. Thank you both!
    12-04-2015 07:20 AM
  6. Ittlebit's Avatar
    I am glad it worked for you too. Lets hope we have smooth sailing from now on.

    Note 4 with Gear S2 3G
    DeepSeaGoddess likes this.
    12-04-2015 05:26 PM
  7. DeepSeaGoddess's Avatar
    INDEED!!!!!
    12-04-2015 06:22 PM
  8. DeepSeaGoddess's Avatar
    Well low and behold my watch has started acting up again. The gear apps manager doesn't think it's connected but it is. . This is really getting annoying!!

    Posted via the Android Central App
    12-14-2015 10:25 PM
  9. audri5's Avatar
    This is happening to me so much I have had to turn off the call forwarding feature. With my phone in my hand it turns on as though I am out of range from it. Drained the battery in 9 hours connecting and disconnecting all day. I am getting so sick of all the problems with this watch I am about to walk away from Samsung complety. (I use all samsung products and have had every watch and Note) I'm trying to wait for the update but samsung hasn't even said if the US will get it much less when.

    Posted via the Android Central App
    12-22-2015 04:18 AM
  10. keilflex's Avatar
    The only option that fully worked for me with Samsung reps help was to clear data in the gear app on phone. And make a new Samsung account password. The password must have a couple numbers, capitals and a symbol or **** messes up and I'tll buffer forever.. Clearing data does a soft reset but it's not bad. Hit back up first in setting of phone app. Then after soft reset u just put a few things u downloaded back on.. I had to learn this after a week of multiple hard resets ect. Nothing woukd download for me and my Samsung account wouldn't connect. It's been perfect since.

    Posted via the Android Central App
    12-23-2015 06:14 AM

Similar Threads

  1. How do I unlock my HTC 626 and bypass Google verification?
    By AC Question in forum HTC Desire 626
    Replies: 6
    Last Post: 09-05-2017, 11:48 AM
  2. Some files not appearing in lg "downloads" app
    By CellTheUltimateAndroid in forum LG G4
    Replies: 7
    Last Post: 12-23-2015, 05:31 AM
  3. Is the whole internal memory used for apps?
    By AC Question in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 12-22-2015, 05:54 AM
  4. Replies: 1
    Last Post: 12-22-2015, 03:05 AM
  5. Why won't my samsung 4G, sync to my panasonic speaker.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-22-2015, 02:50 AM
LINK TO POST COPIED TO CLIPBOARD