1. AC Question's Avatar
    Searched here and in the manual but can't find the answer.
    Vibrate - the S2 doesn't vibrate at ALL. Not for messages, incoming calls, noting. It DID vibrate once yesterday on an incoming call - after it had rung on my phone (Samsung Alpha) 4 times, I had answered, and was talking. The manual instructs me to
    On the Settings screen, tap Vibration
    Intensity - Adjust the intensity of the vibration notification.
    Long buzz - Increase the duration of the vibration.

    That's it. Did that.
    ------------------------

    Alarm - how do I set time? Default time (I think) shows 6:00 AM with the '6' blinking. How do I change the alarm time?

    Taking it to my nearest Best Buy isn't a realistic option - 1:20 drive one way.
    45Wheelgun likes this.
    12-08-2015 03:24 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! This is a Galaxy S II phone, right? Not a Galaxy Tab S2?

    Does the phone vibrate when you first power it on, when you see the Samsung logo on the bootscreen? If not, it's possible the vibration motor has failed. Considering it's the only other moving part in the phone besides the autofocus mechanism, failure is not that rare.
    12-08-2015 06:59 PM
  3. AC Question's Avatar
    Sorry to start a new question but the web site won't let me respond.
    S2 vibrates on startup.
    A couple of questions. Will the S2 vibrate if the samsung phone gives a tone?
    Will the S2 vibrate if I use an app other than default (e.g., Handcent vs. Messages)?
    Bonus: I've registered - how do I sign in to post? I see no "sign in."
    12-09-2015 10:34 AM
  4. B. Diddy's Avatar
    Merged threads, and now I realize you're talking about the Gear S2, not the old Galaxy S II phone. (Samsung devices are getting very confusing--there's the Galaxy S II phone, the Galaxy Tab S2, and the Galaxy Gear S2. )

    I don't have any Gear experience, sorry! Hopefully someone else can give you a good answer.

    If you're on the main desktop AC forums site, click on the hamburger menu at the upper left of the screen to log in.
    12-09-2015 05:56 PM
  5. Ittlebit's Avatar
    Searched here and in the manual but can't find the answer.
    Vibrate - the S2 doesn't vibrate at ALL. Not for messages, incoming calls, noting. It DID vibrate once yesterday on an incoming call - after it had rung on my phone (Samsung Alpha) 4 times, I had answered, and was talking. The manual instructs me to
    On the Settings screen, tap Vibration
    Intensity - Adjust the intensity of the vibration notification.
    Long buzz - Increase the duration of the vibration.

    That's it. Did that.
    ------------------------

    Alarm - how do I set time? Default time (I think) shows 6:00 AM with the '6' blinking. How do I change the alarm time?

    Taking it to my nearest Best Buy isn't a realistic option - 1:20 drive one way.
    You stopped at Long Buzz, did you continue down to Notifications? This shoukd be durned on.

    To change the alarm time rotate the beezle.

    Note 4 with Gear S2 3G
    12-09-2015 07:40 PM
  6. nickdeck's Avatar
    Some people, like me, feel that the watch doesn't vibrate strongly enough. Is it possible that you're just not noticing it?

    Try sending yourself a text, so you'll know when it's supposed to vibrate. I did that and found myself thinking, "Oh, they call THAT a vibration?"
    12-10-2015 06:26 AM
  7. assumedname's Avatar
    If I understand you correctly,
    I have no Settings>Notification
    I select Settings>Vibration>Long Buzz. With long buzz highlighted, I turn the bezel. Nothing.
    12-10-2015 01:24 PM
  8. assumedname's Avatar
    Forget that. red the Alarm instructions wrong. I can now set alarm time.
    12-10-2015 01:48 PM
  9. Ittlebit's Avatar
    If I understand you correctly,
    I have no Settings>Notification
    I select Settings>Vibration>Long Buzz. With long buzz highlighted, I turn the bezel. Nothing.
    To set the vibration setting go to Vibration then scroll down to Notification, its past the Long Buzz.

    Turn the bezel to set the alarm.

    Note 4 with Gear S2 3G
    12-10-2015 03:11 PM
  10. assumedname's Avatar
    Nope. Under Vibration, I have 2 choices - Intensity (set to "strong") and Long Buzz. Nothing below that.
    12-10-2015 04:20 PM
  11. Ittlebit's Avatar
    Thats odd, maybe its only on the 3G model. I am sorry, that must have been confusing.

    Note 4 with Gear S2 3G
    12-10-2015 05:36 PM
  12. assumedname's Avatar
    And a followup. Once I've set an alarm, how do I turn it off. WHen the alarm goes off, I get a screen showing an alarm clock with the time below it. On the left is a read area with an 'x' - touching it does nothing. On the right is an area with "zz' - touching it does initiates snooze, but I can't KILL the alarm.
    12-14-2015 09:03 AM

Similar Threads

  1. Replies: 20
    Last Post: 01-27-2016, 01:14 PM
  2. *New* sealed box - Blackberry Priv hard shell case black and car charger
    By shashankmittal in forum Marketplace Archive
    Replies: 13
    Last Post: 12-31-2015, 02:05 PM
  3. New Verizon OTA Update
    By PsychDoc in forum Samsung Galaxy S6
    Replies: 9
    Last Post: 12-09-2015, 10:15 AM
  4. My new S6 is not picking up my bluetooth device in my car?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 12-08-2015, 05:18 PM
  5. New S6 user - how do I get stock email to 2 lines in display
    By Hogan773 in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 12-08-2015, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD