1. h22lude31's Avatar
    My wife had a Gear S and just didn't like the size of it so she returned it for the Gear S2. I set up both. The Gear S was easy to set up. The S2 had some issues. Not sure why but it seems like phone was getting confused about the S and S2. Anyway, that isn't the issue...

    I got the S2 connected and it was working just fine. This morning all notifications would come over just fine but some point this afternoon notifications stopped. I looked into settings and saw the watches phone number was now (000)-000-####. I also noticed her steps were at 0. I called *228 (on Verizon) to initialize the watch. Now the steps are working. The phone number in settings is correct again. She is receiving phone calls but we are having a few issues.

    1) She isn't receiving text notifications but is getting the text. She uses Messages+ on her phone. I made sure that was checked to send notifications in Gear Manager. I also checked Messages (Samsungs app). Still no luck. Her phone was sleeping too.
    2) I have the Gear S. When I text using the watch without it being connected to my phone, it still sends as my phones number. When she sends a text when not connected to her phone, it sends as the watches phone number. Is this something the Gear S2 can't do?
    12-08-2015 04:18 PM
  2. jrsharp70's Avatar
    1) She isn't receiving text notifications but is getting the text. She uses Messages+ on her phone. I made sure that was checked to send notifications in Gear Manager. I also checked Messages (Samsungs app). Still no luck. Her phone was sleeping too.
    2) I have the Gear S. When I text using the watch without it being connected to my phone, it still sends as my phones number. When she sends a text when not connected to her phone, it sends as the watches phone number. Is this something the Gear S2 can't do?
    I use messages +. You don't have to have the messages + notifications on. Just leave the regular SMS notifications on and when you reply through the watch, it will send normally.

    Go to the Gear manager on the phone. Somewhere in there is an option to change the phone number for the Gear outgoing number. Change it to the phone's number.

    Posted via the Android Central App
    12-08-2015 08:37 PM
  3. Ittlebit's Avatar
    I use messages +. You don't have to have the messages + notifications on. Just leave the regular SMS notifications on and when you reply through the watch, it will send normally.

    Go to the Gear manager on the phone. Somewhere in there is an option to change the phone number for the Gear outgoing number. Change it to the phone's number.

    Posted via the Android Central App
    I dont think there is a place in the Gear App to change the outgoing phone number on the S2. Can you be more specific, I would love to do this.

    Note 4 with Gear S2 3G
    12-09-2015 07:08 PM

Similar Threads

  1. Fossil's new smartwatch
    By Golfdriver97 in forum Fossil Q Series
    Replies: 5
    Last Post: 12-08-2016, 04:34 PM
  2. Replies: 7
    Last Post: 01-28-2016, 07:43 PM
  3. Receiving some duplicate texts days after they are sent.
    By Myjoseph in forum Ask a Question
    Replies: 2
    Last Post: 12-08-2015, 07:34 PM
  4. How can I keep text and attachments together?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-08-2015, 05:49 PM
  5. Replies: 1
    Last Post: 12-08-2015, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD