1. Chris Dj-Elf's Avatar
    Anyone with a 3g tmo s2 having connection issues? It connects then about a min or two later disconnects

    Posted via the Android Central App
    01-04-2016 09:16 PM
  2. jjhoneck's Avatar
    Anyone with a 3g tmo s2 having connection issues? It connects then about a min or two later disconnects

    Posted via the Android Central App
    No disconnects, here.

    Only Bluetooth trouble I had was connecting to the Sync system in my car. It required a pass code to be entered -- tedious on the watch -- and didn't work, at first.

    It might have been an issue with the car, I suppose. I went through the exact same procedure five times before it worked.
    01-04-2016 11:17 PM
  3. audri5's Avatar
    I was having a horrible issue. I saw where someone went in and cleared the cache on their Bluetooth app on the phone. It helped a lot but I still have weird issues with it. Definitely 90% better than it was. Try it.

    Posted via the Android Central App
    01-05-2016 09:31 AM
  4. jjhoneck's Avatar
    I was having a horrible issue. I saw where someone went in and cleared the cache on their Bluetooth app on the phone. It helped a lot but I still have weird issues with it. Definitely 90% better than it was. Try it.

    Posted via the Android Central App
    What's a "Bluetooth app"?
    Chris Dj-Elf likes this.
    01-05-2016 11:06 AM
  5. Chris Dj-Elf's Avatar
    Come to find out I have to get a replacement I think their update is buggy we will see what happens from there

    Posted via the Android Central App
    01-05-2016 06:51 PM
  6. audri5's Avatar
    Sorry Bluetooth app was a bad choice of words. Settings, application manager, all apps, Bluetooth. Clear cache

    Posted via the Android Central App
    01-06-2016 08:11 PM

Similar Threads

  1. How do I get my Samsung Tab 3 to connect a ble device
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-10-2018, 06:10 PM
  2. Connect Neo 2 to nine email app?
    By AC Question in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 1
    Last Post: 01-31-2016, 08:50 AM
  3. Can not connect to correct timezone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2016, 04:00 AM
  4. How do you connect a Motorola Turbo with the Bose soundlink?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2016, 03:29 AM
  5. Mobile network connection lost on lock screen
    By simonsimoncl in forum General Help and How To
    Replies: 0
    Last Post: 01-04-2016, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD