10-18-2016 06:21 PM
26 12
tools
  1. jjhoneck's Avatar
    How are you guys getting more that 14 hours out of an 3G S2 battery?

    I've owned mine for five days. 14 hours has been my best day, with my worst being less than 10 hours before dying.

    Today I switched to "power saver" right at 11 hours, and it's still alive at 13.5 hours, but is only showing 10% battery left.

    I noticed a big drop in battery life after installing the YouTube viewer app, even though I haven't been watching videos. I'm going to try uninstalling that app, but has anyone discovered any other big battery drains?
    01-04-2016 11:34 PM
  2. LowIQ's Avatar
    27 hrs so far on first charge, after a few days have improved to 31 hrs, don't have much on it, just what it came with....
    other than Star Trek Watchface.
    My brightness is set to Two, as most of the time I'm in a dark environment. Notifications are about 30-40 per day
    01-05-2016 12:21 AM
  3. SMD's Avatar
    27 hrs so far on first charge, after a few days have improved to 31 hrs, don't have much on it, just what it came with....
    other than Star Trek Watchface.
    My brightness is set to Two, as most of the time I'm in a dark environment. Notifications are about 30-40 per day
    Is that the BT version of the watch or the 3G version with the speaker? I'm guessing you have the BT version given your hours left after a day of use. If not, can you list what's set to what in your Connectivity settings (GPS, Wifi, NFC, Cellular Connectivity on/off, etc.) Thx!
    01-05-2016 02:06 AM
  4. KoukiFC3S's Avatar
    Make sure cellular connectivity is set to auto.

    When the watch is connected by bluetooth, the 4G radio should turn off. Mine wasn't turning off the 4G so I had to toggle the setting a few times.

    Now I'm getting stellar battery.

    Posted via the Android Central App
    LowIQ likes this.
    01-05-2016 08:26 AM
  5. jjhoneck's Avatar
    Make sure cellular connectivity is set to auto.

    When the watch is connected by bluetooth, the 4G radio should turn off. Mine wasn't turning off the 4G so I had to toggle the setting a few times.

    Now I'm getting stellar battery.

    Posted via the Android Central App
    Just made the switch to "autoswitch" in the "Mobile Networks" menu, thanks -- we shall see if that helps.

    The message it shows when you activate "autoswitch" seems to imply that the watch will now not function as a phone when connected to my cellphone via BT.

    I will test that. If true, this is a less than viable solution, since the whole point of a 3G smartwatch is to function as a cell phone.

    EDIT: the watch still receives and makes phone calls just fine. Now, to see how much better my battery life is!
    .
    01-05-2016 10:57 AM
  6. jjhoneck's Avatar
    Woo hoo! Changing that single setting (switching the 4G radio from "always on" to "autoswitch") did the trick. I still had 15% battery left on the Gear S2 at the end of a 16 hour day yesterday.

    That resolves my only gripe. I can now heartily recommend this smartwatch.
    LowIQ and KoukiFC3S like this.
    01-06-2016 10:31 AM
  7. LowIQ's Avatar
    I have the T-Mobile 3G version as of yesterday I had only the Star Trek watchface, to now have added a few more apps.
    I have only the BT on when using my Galaxy Note 4, but if I leave the phone home?, to only take the S2 with me the battery life is a little worse.
    The battery is bigger for the S2-3G than the WiFi version, but if you have your watch set for all of the above I suspect your battery life is going to suck!
    I have noticed the more apps you have that use background CPU or access to the Internet does affect battery life.
    I'm in a Test Mode to try all the Apps I find interesting, and will settle with bare minimum to make S2 as battery efficient as possible.
    But out of the T-Moble box, (Round Box) it lasted me 27 hrs with 30% on battery, (Haven't taken it to Zero yet?)
    I was viewing the XDA forums in many people getting Two and Half days out of 3G S2...
    I see that very probable!

    XDA website link Samsung Gear S2

    I have brightness set to "TWO-2" and Volume maxed out to "Fifteen-15" GPS,WiFi and Cellular Connectivity OFF!
    XDA is a good sourse too.. I have been scowering the Internet for more Tips & Tricks, but I know it's too new a device to expect much at this time.
    But having owned the Gear 2 Neo for years now.. I know Tizen fairly well to know apps is what affects battery life the most.
    The best rule of thumb I can give is to restart your S2 to factory specs and try one app at a time until you finf the culprit in which is affecting your battery life so dramaticaly!
    The one that made my battery life miserable was the Gmail app I got from the Samsung 'App Store'.. once I deleted it, I had my typical two day battery.
    Careful with Tizen apps as they arent in high quality as the Wear Google apps (Not to say Google are Best? only a little Better)
    01-07-2016 12:08 AM
  8. KoukiFC3S's Avatar
    I went from 5am to 10pm yesterday and only used up 30% battery.

    The watch was connected to my phone 99% of the time so the cellular radio on the watch was barely used. Very happy with this battery life.

    Posted via the Android Central App
    jboogie1289 likes this.
    01-07-2016 04:54 AM
  9. jboogie1289's Avatar
    Make sure cellular connectivity is set to auto.

    When the watch is connected by bluetooth, the 4G radio should turn off. Mine wasn't turning off the 4G so I had to toggle the setting a few times.

    Now I'm getting stellar battery.

    Posted via the Android Central App
    The weird thing is that I was getting awesome battery life right out of the box and when the update came a month or so ago, my battery life started to suffer. I'm glad I had time to check in to this today, only to find that my cellular connectivity was set to "always on" which I hadn't requested. I'm hoping this changes things for me. Thanks for the Info!!
    02-11-2016 09:21 AM
  10. evlarberryman's Avatar
    I have the Samsung Gear S2 3G variant on ATT. I have a number of applications installed, but they are the primary ones marketed by Samsung. Two very different stories on battery life:

    On Bluetooth mode (with cellular turned to "auto") the watch will last a 14 hour day off and have 30 - 40% remaining when I put it back on the charger.

    In standalone mode (the cellular antenna in the watch always on) I only get about 4 to 5 hours before the watch is dead. Just plain terrible.

    How about others? How are you faring in these two modes???
    02-11-2016 01:44 PM
  11. maisondec's Avatar
    I just bought my Samsung Gear S2 a couple days ago, hoping it would be convenient to listen to music + log steps/exercise + answer calls while I'm on a run or working out. The battery life sucks to the point I consider to return it. Some of you gave some good tips and I will try it tonight (my s2 is dead dead dead at 2pm even though it was fully charged this morning). Sometimes my steps aren't counted neither, it was very frustrated.

    Anyone use the S Health function and listen to music (I use a bluetooth headphone) like i do? How is your watch battery's life when you do?

    Thanks

    Chau
    02-11-2016 04:41 PM
  12. NoFaQ's Avatar
    I have the Star Trek watch face. Display set to 2. Vibration only. 3g set to Auto. Location set to GPS only. Wifi sometimes on, sometimes off. I have a few apps installed. I usually charge mine every other to every third day. Great battery life, in my opinion.

    I do use the S2 3g in standalone to go running. I have synced about 1000 song playlist to it, for music. I'll turn the music on, paired to a BT headset, then open up S-sync. I'd say I lose about 10% battery per 3 mile run. Pretty much what I'd expect for it running on LTE and using the GPS for S-sync.

    Edit: I forgot, I also have the Heart Rate monitor set to manual, instead of any automatic readings.
    45Wheelgun likes this.
    02-15-2016 02:40 PM
  13. Jenn812's Avatar
    I've had the T Mobile version for a few days. No problems until today.

    I kept my phone in my bag at work. I work on a nursing unit at a hospital where we ate running around all day. Sometimes close enough to my phone to be connected via Bluetooth, sometimes not.

    My S2 battery started dropping like a rock this afternoon. Do you think the frequent connecting and disconnecting to bluetooth all day would do this?

    It seemed to do ok early in the day but all of a sudden started dropping like crazy. I didn't check it much other than to look at the time today.
    07-16-2016 07:55 PM
  14. johna22's Avatar
    I've had the T Mobile version for a few days. No problems until today.

    I kept my phone in my bag at work. I work on a nursing unit at a hospital where we ate running around all day. Sometimes close enough to my phone to be connected via Bluetooth, sometimes not.

    My S2 battery started dropping like a rock this afternoon. Do you think the frequent connecting and disconnecting to bluetooth all day would do this?

    It seemed to do ok early in the day but all of a sudden started dropping like crazy. I didn't check it much other than to look at the time today.
    What kind of cell signal do you get in the hospital? switching back and forth between cell and BT shouldn't really be a big issue, but if it switches to cell and is constantly searching for a signal that can turn into a big battery drain. If you've just had it a few days have you turned off and back on yet? downloaded any updates that might have changed your settings?
    07-18-2016 09:15 AM
  15. Jenn812's Avatar
    What kind of cell signal do you get in the hospital? switching back and forth between cell and BT shouldn't really be a big issue, but if it switches to cell and is constantly searching for a signal that can turn into a big battery drain. If you've just had it a few days have you turned off and back on yet? downloaded any updates that might have changed your settings?
    Cell service is fine there.

    I actually turned off location services and battery life now seems to be more normal. I'll try it out a few days and see how that goes.
    07-18-2016 11:30 AM
  16. CharlesmJackson3's Avatar
    For months I have been looking to find ways to increase battery life and keep the functions of the watch to match my habits.
    Lately, thinking that the display is no different then any other device when using battery life I turned off the wake up gesture. Instantly battery life improved!
    Think about it that currently some movement have the display turning on when your not paying attention to the watch.
    It is not a convenient to see the display now with a turn of the wrist but touching the watch button or spinning the bezel is well worth the battery life I get back.

    Other adjustments I have made on the watch:
    Turned off Gesture Wake Up - Big Impact
    Turn on 3G auto switch
    Decrease brightness to 4 (works fine for me)
    Kept display time to 15 sec
    Turn HR to Manual
    08-19-2016 10:55 AM
  17. ratsttam's Avatar
    Please keep in mind that if your phone uses band 12 for indoor service (penetrates buildings much better), the 3g version of the watch does not support this. So while you may have solid service on your phone, verify you do on your watch too, there are lots of places where it won't. Swipe down from the top and see if it says connected or searching.
    08-19-2016 10:39 PM
  18. Ryano89's Avatar
    Make sure cellular connectivity is set to auto.

    When the watch is connected by bluetooth, the 4G radio should turn off. Mine wasn't turning off the 4G so I had to toggle the setting a few times.

    Now I'm getting stellar battery.

    Posted via the Android Central App
    This will make a HUGE difference. I usually have my watch in for about 15 hours, and take it off with 40-50% left..verizon 3g
    KoukiFC3S likes this.
    08-20-2016 09:12 AM
  19. blacksheep242's Avatar
    I am having the same issue where 4G is stuck on regardless if bluetooth connected or not. I have to charge it when I get home (12 hour work day). Unacceptable. Your mentioned toggle trick isn't working either and I really am not looking forward to a factory reset. Can you explain a bit more in detail how you toggled? Thanks.

    Auto > Always On and back to Auto
    or
    Auto > Always Off and back to Auto
    09-09-2016 08:23 AM
  20. Shripad_torvi's Avatar
    Very useful tips. Thank you.
    One quick question: How do we know if the "4G radio" is turning off or not.....for me the default was "Auto" and I left it that way - also nothing else in the connections menu is turned on - (other than BT) ...so how do we know if 4G is turning off when its connected over BT...

    Appreciate any help / comments. I am in trial period and will decide if I want to keep it based on few things....
    The biggest issue for me right now : SVoice - pretty much useless....doesn't work, doesn't recognize many places on maps, its slow - its frustrating to keep hearing "I didn't recognize that - please say it again"..!! terrible.
    09-11-2016 10:49 PM
  21. Talderon's Avatar
    Very useful tips. Thank you.
    One quick question: How do we know if the "4G radio" is turning off or not.....for me the default was "Auto" and I left it that way - also nothing else in the connections menu is turned on - (other than BT) ...so how do we know if 4G is turning off when its connected over BT...

    Appreciate any help / comments. I am in trial period and will decide if I want to keep it based on few things....
    The biggest issue for me right now : SVoice - pretty much useless....doesn't work, doesn't recognize many places on maps, its slow - its frustrating to keep hearing "I didn't recognize that - please say it again"..!! terrible.
    When on the watch face, swipe down from the top. You will see a couple icons at the top.

    If you see the BT icon, then you are connected via BT and Cell/Wi-Fi is turned OFF.

    If you see Cell Signal and WiFi indicator, then you are not connected to your phone and your radio's are ON.

    Setting the radio's to Auto is the best way to have full functionality and battery life.

    Easiest way I can come up with on how to check.

    Thanks!
    09-12-2016 01:44 PM
  22. skatergirl's Avatar
    I turned off wake up gesture, always on display and lowered the display to about 5. Now my battery works like a champ, though I did like the always on feature.
    09-14-2016 08:42 AM
  23. Jay Sacks's Avatar
    First day with my silver Verizon 3g S2. WiFi off, location off, always on..off, no email notification. Brightness on 5. Turned on at 6:30am, at 9:30 pm still have 59%. Pretty happy so far.
    09-20-2016 11:50 PM
  24. red-beard's Avatar
    Good thread!

    I picked up a refurbished T-Mobile S2 for $109 to replace my ailing Gear S (water damage from the sim card holder not being water tight!)

    I'm getting about 18 hours (5.5% per hour).

    My Settings:

    Cellular Off (I keep my phone nearby - Turn on cellular if going to use it independent)
    (my office, metal sided building, has TERRIBLE cellular service, phone uses WiFi for service in the building).
    BT on
    Wake up gesture on
    Screen - Always on
    HR - Auto (medium)
    Screen Brightness 2
    Location Services Off
    I am selective on which services send messages (E-mail and SMS only)
    Using the standard "Modern Utility Stylize" watch face - I like the tick marks in the always on mode

    I'm recharging now and based on the above recommendations I'm turning off the HR monitoring and the wake up gesture. I'll report my battery usage.
    10-18-2016 10:12 AM
  25. red-beard's Avatar
    With the above settings, still have 94% after 2 hours or 3% per hour. At this rate I should be good for more than 24 hours! I will update in a few hours.
    10-18-2016 01:01 PM
26 12

Similar Threads

  1. Replies: 14
    Last Post: 03-08-2021, 11:46 AM
  2. Replies: 15
    Last Post: 01-06-2016, 10:23 PM
  3. Replies: 2
    Last Post: 01-05-2016, 03:05 AM
  4. How do I fix a frozen screen on a Motorola Xoom?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2016, 12:09 AM
LINK TO POST COPIED TO CLIPBOARD