1. qdigga's Avatar
    I was wondering if anyone else is experiencing "odd" things on their S2's after Friday's update?

    First thing for me was that my Note 5 would NOT pair back up/connect with my S2 Classic after the update. It took 30 minutes (at least), 3 reboots of the watch and Note 5 (simultaneously) and then a manual "connect" through the Gear Manager App to finally pair the 2 (although the Note 5 from the outset said it was connected).

    Secondly, after I was finally able to connect, my weather would not display. When I went to the widget, it said add city, but when I tried, nothing happened. No hour glass, no spinning circle with a message...not a thing. So I loaded up a Samsung watchface (one with a weather complication) and it showed 0 degrees. When I clicked it, it told me I had to have GPS and all that enabled on my phone (which it of course is and has never been off...EVER). I said ok to it and it tried to locate my weather, with no success. So I turned off all location services on my Note and back on and Nada. Oddly enough, any of my Xclock or Xwatches, that use Ximatic Gear Services, were able to display the current weather just fine.

    Thirdly, I went to bed around 3am or so with my watch at about 70% battery. When I woke at 7:15, it was at 0 and had shut itself off. For me, this is insane, as I can easily get almost 2 days out of it.

    I'm thinking a complete factory reset is in order, but really don't want to do it as I have over 130+ watchfaces and don't want to go through the tedious process of adding even half of them back on. Maybe this'll be the perfect opportunity for a little spring cleaning on my S2....
    04-16-2016 10:21 AM
  2. H3aTeRzz's Avatar
    Hi there,

    I agree with you that a Full Factory Reset is in order....however, try entering recovery mode and doing a wipe of the Cache Partition, no data loss will occur.

    BE SURE TO BACK UP YOUR DEVICE, IF YOU CHOOSE THE DO THE FULL FACTORY RESET!!

    Hope this helps!

    Chris
    04-16-2016 05:56 PM
  3. qdigga's Avatar
    Thanks Chris. Will try that....
    H3aTeRzz likes this.
    04-16-2016 05:57 PM
  4. Bob31464's Avatar
    Mine is doing fine. Everything seems to be working like they're supposed to. I didn't do any kind of reset other than a restart.
    H3aTeRzz likes this.
    04-17-2016 09:20 PM

Similar Threads

  1. Replies: 7
    Last Post: 02-17-2017, 07:59 PM
  2. Replies: 4
    Last Post: 04-27-2016, 10:09 AM
  3. Replies: 0
    Last Post: 04-16-2016, 10:09 AM
  4. Replies: 0
    Last Post: 04-16-2016, 07:55 AM
  5. Why can't I download updates for google play.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-16-2016, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD