03-11-2018 10:46 AM
44 12
tools
  1. tc1stgen's Avatar
    I received my free Gear S2 from the promotion with the Galaxy S7 pre-order and right from the start, I had issues with receiving notifications. I've tried resetting the watch and uninstalling the Gear app and reinstalling. I contacted Samsung support and spent 2 hours trying to troubleshoot with no success. They had me send the watch in for be checked and I just received it back. In the email they sent to me, it indicated that the problem was because the software was not updated (which I had already checked) but on the paperwork in the box itself, it said that they could not find anything wrong. Well, I'm still not receiving any notifications and I'm a little frustrated. To be clear, I have the watch set to vibrate and I have 3 notifications selected in my settings (email (stock), Message+, and Facebook). I should mention that I'm connected to a Galaxy S7 and my Gear is a 3G version (I have not activated it). I also noticed that in the settings menu on the Gear itself (not the app) under sound then vibration, I cannot turn on vibrate for incoming calls or vibrate for incoming notifications. Can anyone help?
    04-29-2016 07:38 AM
  2. maf113's Avatar
    Here are my settings.
    Under sound: Sound Mode - "Sound";
    Volume - 15;
    Vibration: Intensity = Strong and Long Buzz; Call Vibrate is turned on and for Notification it is on for new notifications.
    In gear manager I have checked the apps I want to be notified about, and the Limit Notifications switch is OFF.
    In Gmail and Messenger+ in setting I have them set to send notifications.
    Also, if you have the 3g model you may have to make sure that the watch and phone have made a Remote Connection.
    If you try using S-Voice on the watch to start a phone call or a message and you get the error that about no contacts found then do the following:
    1. On the watch turn off Bluetooth.
    2. Turn on WiFi while both the phone and watch are on the same network.
    3. Wait for them to finish syncing your contacts (can take some time to complete depending on the number of contacts)
    4. Turn Bluetooth back on and using S-Voice call someone in your contacts.
    04-29-2016 09:09 AM
  3. tc1stgen's Avatar
    Here are my settings.
    Under sound: Sound Mode - "Sound";
    Volume - 15;
    Vibration: Intensity = Strong and Long Buzz; Call Vibrate is turned on and for Notification it is on for new notifications.
    In gear manager I have checked the apps I want to be notified about, and the Limit Notifications switch is OFF.
    In Gmail and Messenger+ in setting I have them set to send notifications.
    Also, if you have the 3g model you may have to make sure that the watch and phone have made a Remote Connection.
    If you try using S-Voice on the watch to start a phone call or a message and you get the error that about no contacts found then do the following:
    1. On the watch turn off Bluetooth.
    2. Turn on WiFi while both the phone and watch are on the same network.
    3. Wait for them to finish syncing your contacts (can take some time to complete depending on the number of contacts)
    4. Turn Bluetooth back on and using S-Voice call someone in your contacts.
    Thank you for your reply! I've matched my setting to yours but I am still not getting email or text notifications (not sure about Facebook as I haven't received any messages). How do I check to make sure that they are set to send notifications? I'm also not receiving notifications for incoming calls.
    Diana Fink likes this.
    04-29-2016 10:19 AM
  4. tipztv's Avatar
    Give the Gear app access to your notification. If it is checked, recheck it. It will restart the notification listener service and send those incoming notification to your watch
    04-29-2016 11:01 AM
  5. tc1stgen's Avatar
    Give the Gear app access to your notification. If it is checked, recheck it. It will restart the notification listener service and send those incoming notification to your watch
    I'm not sure what you mean or how to do this. Can you provide me with some direction please?
    04-29-2016 11:11 AM
  6. tc1stgen's Avatar
    I have 3 apps selected to receive notifications from in the Gear app, email, Facebook, and Message+ but I'm not receiving any notifications or calls on my Gear S2.
    04-29-2016 11:13 AM
  7. Karl Street's Avatar
    I have the same problem. I have the S2 paired with an S6 Edge. Everything was working fine until both the phone and the watch got software updates last week. I have not received any notifications since. All the settings on the phone and the watch are correct. I took the drastic step of doing a factory reset on the watch and I am still not receiving any notifications. I was a little choked that the trusted devices feature was left out of the Marshmallow update. Without that and the notifications, my smartwatch, is just a watch.
    04-29-2016 01:08 PM
  8. tc1stgen's Avatar
    I should clarify. My notifications are hit or miss but mostly non existent. I just don't understand it. Part of the reason I opted to get this watch was for the notification feature otherwise I would have just purchased a standard watch. I'm starting to wish that I went with a different smart watch...
    04-29-2016 01:22 PM
  9. Karl Street's Avatar
    I have been trying to get the notifications to work for days. I had the original gear watch paired to a Galaxy S3. I miss the camera on the watch. I used it every day at work. The S2 has a nicer strap and is more colorful, but the loss of the smart lock feature and the issues with notifications make this as cutting edge as the casio calculator watch I bought in the 80's
    04-29-2016 01:29 PM
  10. maf113's Avatar
    Like one other person said. you may need to restart the Notification service by going into both the watch and gear app. Turn notifications off. Then turn them back on. I get all my notifications include from Google Now. One thing I was doing wrong was when I first got the watch I misread the 2nd item in the notifications section "Limit Notifications" and had that turn on. As a result none of my apps that I selected under "Manage Notifications" were coming through. Once I turned that off all my notification started being sent to my watch. This differs from Android Wear and can be confusing to some.

    So you need to 1. make sure notifications is turned on in the App you want to notify you (Gmail, Message+ etc) and 2. that it is checked in the Manage Notifications section of Gear App. 3. That the notification on the watch is also turned on. last Make sure Limit Notifications is turned off.

    Another thing. Make sure that from S-Voice you can reach your contacts. That is try saying to S-Voice (once activated) "Send a Text". If you get a response that you have no contacts than your watch is not completely connected to your phone. The 3g model wants to establish a remote connection. This is normally done when the phone portion of the watch is activated by your carrier. If you are only using the Bluetooth then you need to establish a remote connection using wifi. Turn off Bluetooth on the watch. Turn on WiFi and wait for all the contacts to sync. This can take some time to complete and the contacts are not synced in any order. Once the contacts are synced you can than turn off wifi and Bluetooth back on. Check again by telling S-Voice to "Send a text"
    Hope that helps
    04-29-2016 01:45 PM
  11. tc1stgen's Avatar
    How do I turn on and off the notification on the watch itself? Where is that in the settings? I've turned it off and back on through the app but I'm still not receiving notifications. My limit notifications is turned off and my watch is set to vibrate mode. I've also triple checked to make sure that the apps I want to be notified from are selected. I've also checked to make sure my Gear as well as the app are up to date.
    04-29-2016 01:57 PM
  12. maf113's Avatar
    How do I turn on and off the notification on the watch itself? Where is that in the settings? I've turned it off and back on through the app but I'm still not receiving notifications. My limit notifications is turned off and my watch is set to vibrate mode. I've also triple checked to make sure that the apps I want to be notified from are selected. I've also checked to make sure my Gear as well as the app are up to date.
    Sorry, I meant the Samsung Gear App. Also go to the watch and do a "Lite Reset" Under Gear Info/Reset Gear/Light Reset. This can sometimes fix things. Worse case is to do a factory reset on the phone, but do a back up before you do that. It is in the Gear App.
    04-29-2016 02:19 PM
  13. tc1stgen's Avatar
    I'll try the light reset now and see how it works. Thanks for the help!
    04-29-2016 02:25 PM
  14. tc1stgen's Avatar
    Unfortunately this did not work. I've also tried a factory reset on the Gear S2. I guess I'm just screwed.
    04-29-2016 02:47 PM
  15. maf113's Avatar
    If you have a best but with a Samsung kiosk try there. Some times they can help. There may be some other trick to try on a stubborn device. Or at least if it is defective they can let you know an maybe assist in getting good it fixed.

    Posted via the Android Central App
    04-29-2016 04:07 PM
  16. tsparks1's Avatar
    I have been trying to get the notifications to work for days. I had the original gear watch paired to a Galaxy S3. I miss the camera on the watch. I used it every day at work. The S2 has a nicer strap and is more colorful, but the loss of the smart lock feature and the issues with notifications make this as cutting edge as the casio calculator watch I bought in the 80's
    Just curious but are you guys on Marshmallow? I have tried everything to get my Note 5 with Marshmallow to push notifications to my watch with no success. Now on my Nexus 6P running the Developer release of Android N every thing works perfectly right out of the box, so to speak.
    04-29-2016 06:04 PM
  17. tc1stgen's Avatar
    I'm on 6.0.1
    04-29-2016 06:24 PM
  18. tipztv's Avatar
    I own a S7 Edge, so the steps are:

    1. Go to Settings.
    2. Lock screen and security.
    3. Other security settings.
    4. Notification access.
    5. Select samsung gear.

    Remember to disable any battery optimization apps or at least exclude the gear manager from the list. Those apps are killing the service that delivers notifications to your watch
    04-29-2016 07:26 PM
  19. tc1stgen's Avatar
    I own a S7 Edge, so the steps are:

    1. Go to Settings.
    2. Lock screen and security.
    3. Other security settings.
    4. Notification access.
    5. Select samsung gear.

    Remember to disable any battery optimization apps or at least exclude the gear manager from the list. Those apps are killing the service that delivers notifications to your watch
    I've done this and the Gear is already listed and turned on. I swiped it off and then back on and still my notifications are hit or miss. For example, my wife sent me two texts this morning within a minute of each other. The 1st one notified me on my Gear and the second one didn't. Actually all of my subsequent notifications since then have not come to my watch. It's frustrating cause I know that it works and I cannot figure out why they do not come through all of the time.

    I've also started having battery issues. The first couple of days that I used it the battery life was stellar but yesterday, I barely made it through the day and had to switch to power saving mode. I charged my Gear over night and I've been up for 2 hours and I'm already at 89%. I have not been using the watch at all other than to check the time. Always on is off, wake up gesture is on, brightness is set to 7, WiFi is off, NFC is off, location is off, bluetooth is on, and the Gear network is set to auto switch. Am I missing something?
    04-30-2016 07:58 AM
  20. idle0095's Avatar
    Its the watch. I have owned over 6 of these from the classic to sport to 4g models. All do the same thing. I would get notifications when the watch felt like it. This is by far the worse thing samsung has come out with. There customer care are idiots. Why sell something that just doesn't work all the time.
    Samsung told me its because of the sensors in the watch. It detects when its off wrist and when the watch is one the side of the wrist. So if you hold your hand and tilt it to the side it will keep the watch asleep. Never mind the always on clock just not working at all. Maybe 1 hour of the whole day. This is just a junk design by samsung. I was told there was apps to keep the watch alive. It wakes it every 30 mins. But just get android wear.
    04-30-2016 12:55 PM
  21. Lanhoj's Avatar
    They're working fine for me on my S2 Classic 4G since getting it yesterday.
    I was skeptical at first since I also have the "S2 Sport" & it was having problems similar to the OP. After a few days of inconsistent Notifications I gave up & haven't powered it back on. Now I might though since there's likely/hopefully an update available to fix the Notification problems making them work as well as they do on my S2 Classic 4G.

    For comparisson, I'm wearing it right next to my Watch Urbane 2nd Edition LTE & when a Notification arrives on my phone, it also appears on both watches.

    Make sure you've enabled Galaxy Gear within your phone's "Notification Access".
    Also, check if there's an update to the S2 available within the Gear App. There was for mine but as I said, I just bought it yesterday.
    04-30-2016 05:32 PM
  22. Karl Street's Avatar
    I have solved my issue with not receiving any notifications on my Gear S2 since my Galaxy S6 Edge updated to the Marshmallow operating system. I had done a factory reset on the watch and that didn't help. I had verified every setting and still received no notifications on my smartwatch. I cleared the cache on my phone and everything is working perfectly now.
    To do this on the S6, just restart the phone while holding the "volume up", "home" and "power" buttons all at the same time until the recovery menu appears. Use the "Volume down" button to scroll down and select "wipe cache partition". When this completes, scroll up to the reboot phone option and you are done. Don't worry about damaging the phone, the cache partition is just temporary files and those temp files are what was creating the conflict that caused my issue. It all works as it should again. Thank you everyone for your input.
    Simon Whyatt likes this.
    05-04-2016 11:09 AM
  23. tc1stgen's Avatar
    I have solved my issue with not receiving any notifications on my Gear S2 since my Galaxy S6 Edge updated to the Marshmallow operating system. I had done a factory reset on the watch and that didn't help. I had verified every setting and still received no notifications on my smartwatch. I cleared the cache on my phone and everything is working perfectly now.
    To do this on the S6, just restart the phone while holding the "volume up", "home" and "power" buttons all at the same time until the recovery menu appears. Use the "Volume down" button to scroll down and select "wipe cache partition". When this completes, scroll up to the reboot phone option and you are done. Don't worry about damaging the phone, the cache partition is just temporary files and those temp files are what was creating the conflict that caused my issue. It all works as it should again. Thank you everyone for your input.
    I'm using an S7. In order to get to the wipe cache, does my phone need to be off first before holding these 3 buttons? I've tried doing this before and it reset my phone. I'm trying to avoid that from happening.
    05-04-2016 01:35 PM
  24. mountainbikermark's Avatar
    I'm using an S7. In order to get to the wipe cache, does my phone need to be off first before holding these 3 buttons? I've tried doing this before and it reset my phone. I'm trying to avoid that from happening.
    Yes. Power off the phone, hold the 3 buttons until it powers up . Then an android shows and the screen days something about updating the firmware or something like that. Just ignore it and it'll go away in about 30 seconds and take you to the screen where you can wipe the cache partition. When that screen shows up just use the volume down button to scroll down to the cache wipe option. Tap the power button. You'll see some dialog as its doing the wipe. At that point it'll go back to the reboot option and you can either repeat the cache partition wipe as you've just done or just tap the power button and it'll reboot into a normal power up.
    Hope that helps I wipe my partition about once a month or when I notice a sudden drop in performance or battery life if I forgot to do it.
    05-04-2016 08:34 PM
  25. tc1stgen's Avatar
    I cant seem to access this. When I press and hold the volume up, power, and home buttons at the same time and boot, it brings me to a maintenance menu and wipe cache partition is not an option. What am I doing wrong? I even watched a couple of videos but the Android guy is not popping up on mine.
    05-05-2016 12:11 PM
44 12

Similar Threads

  1. Samsung warranty repair on rooted phone?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-08-2018, 08:28 AM
  2. My Alarm icon/notification will not go away.
    By sohaney72 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-30-2016, 02:00 AM
  3. "No APN specified on the device"???? What does this mean?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2016, 08:31 AM
  4. Reset password go launcher locks on the note 4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2016, 08:22 AM
  5. Why does the Android app for mac not recognize my nexua 6p
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-29-2016, 06:44 AM
LINK TO POST COPIED TO CLIPBOARD