1. AC Question's Avatar
    I was using my samsung gear s3 classic and now it shows it's on standalone and cannot connect to my HTC ONE M9.how do I change this so as to connect my smartwatch and resume using it on a daily basis for calls and notifications?any help would be much appreciated....

    Thanks,
    HK
    03-07-2017 07:08 AM
  2. B. Diddy's Avatar
    Moved to the Gear S3 forum for more specific traffic.
    03-07-2017 01:35 PM
  3. shawnreum's Avatar
    I was using my samsung gear s3 classic and now it shows it's on standalone and cannot connect to my HTC ONE M9.how do I change this so as to connect my smartwatch and resume using it on a daily basis for calls and notifications?any help would be much appreciated....

    Thanks,
    HK
    In the watch go to
    Settings
    Connections
    Mobile networks
    Then it there you can turn the connection to auto, always on, or always off.
    03-07-2017 09:02 PM
  4. p1eric's Avatar
    I was using my samsung gear s3 classic and now it shows it's on standalone and cannot connect to my HTC ONE M9.how do I change this so as to connect my smartwatch and resume using it on a daily basis for calls and notifications?
    Go into the Gear app and you should see a button to Connect.

    How do i remove the standalone feature from my Samsung gear s3 classic?-screenshot_20170308-074419.jpg
    03-08-2017 07:48 AM

Similar Threads

  1. Any 32g owners regretting vs the 64g?
    By Dconn1975 in forum Honor 8
    Replies: 14
    Last Post: 03-31-2017, 09:36 AM
  2. Att locked me out of my online acct.
    By cgardnervt in forum AT&T
    Replies: 6
    Last Post: 03-07-2017, 03:31 PM
  3. Replies: 1
    Last Post: 03-07-2017, 07:37 AM
  4. how to block a samsung s5 mini by using imei
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2017, 05:44 AM
  5. Replies: 0
    Last Post: 03-07-2017, 05:31 AM
LINK TO POST COPIED TO CLIPBOARD