1. pjwk81's Avatar
    I'd asked this in the Android P forum but this might be a better place.

    Has anyone managed to find a workaround to get the Gear S3 working with the Android P Beta? My Gear app crashes every time I select the watch during setup. I've tried it with both the Gear S Plugin and Accessory Manager apps already installed and not already installed, but same result each time. My watch has been a paperweight for months now. Thanks.
    07-26-2018 01:39 AM
  2. pjwk81's Avatar
    Sorry, this can be deleted. I hadn't realised it was answered on the P forum thread.
    07-26-2018 01:42 AM
  3. Javier P's Avatar
    Here.

    https://forums.androidcentral.com/sh...d.php?t=899511

    Thread closed to avoid parallel discussions.
    07-26-2018 08:01 AM

Similar Threads

  1. Android P (Dev Preview 5) -- Live
    By matty032 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 83
    Last Post: 08-06-2018, 02:03 PM
  2. How do I get to my clipboard in my LGK10 android phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2018, 12:37 PM
  3. Android: NFC intents in library that main project depends on
    By sub1020 in forum Software Development and Hacking
    Replies: 1
    Last Post: 07-25-2018, 03:46 PM
  4. Replies: 1
    Last Post: 07-25-2018, 03:25 PM
  5. Android Auto adjusting volume of maps and Sirius XM
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-25-2018, 03:03 PM
LINK TO POST COPIED TO CLIPBOARD