1. ajlevineny's Avatar
    Greetings -

    My Gear S3 Frontier (Bluetooth; paired with a Galaxy S9+) does not vibrate with Yahoo Mail notifications. All other apps with notifications set to 'On' vibrate the phone along with the notification but Yahoo Mail stopped working about a week ago and I cannot seem to revive it. I have read ALL the posts in various forums with all the solutions which have worked for others, and none of these wortk for me.

    I have already called Samsung and they were unable to solve the problem. Is there anyone out there who can assist?

    Many thanks,

    Aaron
    11-09-2018 12:11 PM
  2. lv2bsilly's Avatar
    Greetings -

    My Gear S3 Frontier (Bluetooth; paired with a Galaxy S9+) does not vibrate with Yahoo Mail notifications. All other apps with notifications set to 'On' vibrate the phone along with the notification but Yahoo Mail stopped working about a week ago and I cannot seem to revive it. I have read ALL the posts in various forums with all the solutions which have worked for others, and none of these wortk for me.

    I have already called Samsung and they were unable to solve the problem. Is there anyone out there who can assist?

    Many thanks,

    Aaron
    I have the opposite problem with Textra. Phone vibrates but doesn't make a sound. I wonder if there is a fix that will work for both of our situations.
    11-10-2018 09:29 PM
  3. bbgpsuser's Avatar
    I have the opposite problem with Textra. Phone vibrates but doesn't make a sound. I wonder if there is a fix that will work for both of our situations.
    I'm going to assume that on your watch you have set it to make sound. Settings -> Sounds and vibration -> Sound mode -> Sound

    On your phone make sure that you have enabled sound for Textra notifictions.
    Settings -> Notifications -> Textra -> Allow sound
    11-11-2018 11:15 AM
  4. lv2bsilly's Avatar
    I'm going to assume that on your watch you have set it to make sound. Settings -> Sounds and vibration -> Sound mode -> Sound

    On your phone make sure that you have enabled sound for Textra notifictions.
    Settings -> Notifications -> Textra -> Allow sound
    My settings are set that way. I have even done a warranty replacement on the watch and it still doesn't work with Textra.

    The sound works when the default Messages app is on, just not with Textra
    11-11-2018 11:13 PM
  5. ajlevineny's Avatar
    Good Afternoon!

    Many thanks for considering this problem, however yesterday I stumbled upon a solution. On my phone, I went after the Yahoo Mail settings and through trial and error realized how Yahoo Mail notifications could vibrate my watch.

    Settings...Apps...<select Yahoo Mail from list>...Set Notifications to 'Allowed'...Account Security Alerts...Set Importance to 'High' or "Urgent"...Set Vibrate to 'On'...

    I keep my Ring Tone volume to 'Zero' so I do not hear anything from my phone. The vibrating watch is the only thing that happens, which is exactly what I want. There may be other settings involved but I don't know which one(s). If you run into problems with this solution, we can compare other settings via this forum.

    Now its on to making my Outlook calendar and contacts available on the watch. I should have these solved in a few weeks.

    Best,

    Aaron
    lv2bsilly likes this.
    11-12-2018 02:04 PM

Similar Threads

  1. How to use phones with curved edges?
    By torbjornhb in forum General Help and How To
    Replies: 4
    Last Post: 11-10-2018, 08:34 AM
  2. My earphones is not working properly
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-09-2018, 08:14 PM
  3. Replies: 1
    Last Post: 11-09-2018, 08:11 PM
  4. Wifi calling on Simple mobile with Moto G6
    By laurelp52 in forum Ask a Question
    Replies: 1
    Last Post: 11-09-2018, 01:16 PM
  5. Phone automatically selecting notification on screen wake in lock screen
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-09-2018, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD