1. foiltape's Avatar
    Got the Intercept today for my wife because her Moment was acting the fool. Strangely though, the END/POWER key doesn't turn off the LCD when I'm on the home screen. It works otherwise, to end calls and power off the device, but not to lock the screen. The only way is to let the phone time out. No firmware upgrades available. Anyone else having this issue?
    07-11-2010 11:54 PM
  2. bnews987's Avatar
    Having same issue for about a week now. Driving me crazy. Have to wait 30 seconds for the screen to lock before putting the phone back in my pocket.
    07-22-2010 08:24 PM
  3. facemaker's Avatar
    There's a droid in my pocket and it's customizing my desktop without me knowing it.

    Having similar problems with my intercept shutting off before putting in pocket. You have to wait and press the off button (red phone) at least twice to get screen to blank. Other day I was out and next day I noticed the wallpaper had changed while phone was in my pocket. Skills?

    Frankly starting to miss the simplicity of my instinct. I used to be able to dial my most important contacts with one button, now I have power-up, unlock, and press 5 buttons to make a phone call.
    07-23-2010 06:37 AM
  4. rtwodtwo's Avatar
    I found a solution that worked for two of my phones by trial and error.

    Go to Settings - About Phone - System Updates - Update Profile

    Give it a try!
    jjamiie likes this.
    08-04-2010 09:26 AM
  5. spalten's Avatar
    anyone else have any ideas on this? My wife's phone started to have this problem and I tried the Update Profile suggestion, but that did not fix it.
    08-11-2010 06:50 PM
  6. jfreakin's Avatar
    Holy shiznit, that worked rtwodtwo! I searched everything including "power button samsung intercept" "lock screen samsung intercept" and couldn't find anything! Thank you! Why in the heck would that make a difference I wonder? Anyway thank you I NEVER would have guessed that!
    08-18-2010 10:31 PM
  7. tbone3016's Avatar
    Thanks, worked for me too
    09-10-2010 08:56 AM
  8. gdnoggin's Avatar
    Got an HTC Aria and It don't have that option. The issue was cause by installing Spare Parts which appears not to be designed for 2.1+
    09-17-2010 09:24 PM
  9. jtnissan's Avatar
    I have the Sprint version Galaxy phone, Epic. And this totally worked for me. I did update profile, update firmware. Both times the phone gave me a "error failed to update..etc" , but the power button started working normally. It's probably from a stupid app messing up the phone . The power button works normally now.
    09-19-2010 02:58 AM
  10. jjamiie's Avatar
    Thank you so much rtwodtwo! That fixed my phone. I had tried taking the battery out numerous times, turning my phone off and on, and trying to update my phone, but nothing worked.
    10-25-2010 03:29 PM
LINK TO POST COPIED TO CLIPBOARD