1. Jadeskyee's Avatar
    I have a virgin mobile samsung intercept that does not have phone service. I am able to go online and watch videos, check email and download and listen to songs. The phone works fine except after I installed cleanmaster and used it to uninstall some apps now when it turns on, I get the error message [application dialer (process com.android.phone) has stopped unexpectedly please try again] and it vibrates everytime this message pops up which is usually every 2-3 seconds after I tap force close. I have tried factory resetting through the recovery system which clears the phone but the error persists. Is there any way to fix this, any help is greatly appreciated, thanks.
    01-10-2014 06:26 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you rooted? You can only uninstall system apps if the phone is rooted. If you did in fact uninstall a crucial system app on a rooted phone, then unless you backed up the system beforehand, you're probably out of luck, unless you can find the original stock ROM on line and know how to flash it onto your phone.

    If you're not rooted, then that app is probably still around, but might be Disabled. Disabling apps is possible with Android 4.0 and above--what version are you running? From the specs on the web, I see that the Intercept came with Android 2.1, so it seems unlikely it got updated as high as 4.0, but if it did, then go to Settings>Apps>All, scroll all the way to the bottom of that list, and look for any Disabled apps. Since we don't know which app is causing the problem, you may have to re-enable all of those apps by selecting each one individually and tapping Enable.
    01-10-2014 10:30 PM
  3. Jadeskyee's Avatar
    Hi, thank you for your reply. I don't believe this phone is rooted since I have no idea how to do that. This happened after I used cleanmaster to remove some apps. I was hoping a hard reset would fix the problem but it didn't. According to the phone, it says version 2.2.2. I looked at the apps and they all have a force stop option, I don't see enable as an option. Under running options, it only shows google messaging service and android keyboard. Thanks for your help.
    01-10-2014 10:59 PM
  4. B. Diddy's Avatar
    I probably won't be able to help you further. If an important app was completely uninstalled, you might be out of luck unless you are able to reinstall that app--and you'd have to know which app is the culprit as well.
    01-10-2014 11:48 PM
  5. Jadeskyee's Avatar
    According to the phone, its the voice dialer and the messaging apps.
    Edit- I fixed it, thanks for your help.
    01-11-2014 12:00 AM
  6. K2lie's Avatar
    Hey there
    I am having the same problem - how did you find which apps caused the problem, and how did you fix it?
    02-04-2014 09:02 AM

Similar Threads

  1. Not getting Facebook notifications
    By dt81 in forum Samsung Galaxy Gear
    Replies: 11
    Last Post: 04-02-2015, 03:31 AM
  2. Replies: 1
    Last Post: 01-27-2014, 02:18 PM
  3. Donations in apps?
    By knahrvorn in forum Software Development and Hacking
    Replies: 2
    Last Post: 01-21-2014, 07:01 AM
  4. How do Apps send update notice without my phone having WiFi or Data?
    By hell911 in forum General News & Discussion
    Replies: 7
    Last Post: 01-13-2014, 04:18 AM
  5. Nexus 5: Application List in settings opens randomly
    By dave04045 in forum Google Nexus 5
    Replies: 1
    Last Post: 01-10-2014, 05:47 PM