1. shmutt1980's Avatar
    Anyone here ever have this issue with their intercept, or should I just smash this one and get a new one. Everyday, 3x a day, my intercept will not connect to the internet without having to power cycle. Text and voice are just fine, the EV and the 2 arrows at top show just fine, will work after a power cycle for a while, then just decides not to. Then need to power cycle again to bring back up. This happens at least 3x a day, its really frustrating!! I did the factory reset, and this didn't help. Still have the same issue. So my question, is there a fix for this? somewhere I need to look into why the data just gives up multiple times a day? or just smash this and get a new one. I have placed into airplane mode and out, this does fix just like a power cycle, BUT then it freezes my pull-down notifications window until power cycle. UGH!!!!
    03-21-2011 11:06 AM
  2. shmutt1980's Avatar
    ok, received a quick fix on another board, greatly appreaciated! Thanks Rican199! -- reposting their reply to help others here--


    Rican199~I do the airplane mode trick and then hold the Home button down then back out of that (so the pull-donw notification works again)and everything works again!!
    03-21-2011 01:16 PM
  3. rican199's Avatar
    Your Welcome!!
    03-22-2011 10:23 AM
  4. thestudent's Avatar
    airplane mode trick ?
    03-25-2011 08:28 PM
  5. shmutt1980's Avatar
    airplane mode trick ?
    its not really a "trick" just easier called that, its when you place your phone in airplane mode (hold the power button, click flight mode) this disables your phone from accessing the network. Then wait a few and take it back out of airplane (flight) mode. Much less time than rebooting your phone. After doing this you must do the HOME "trick" to access your pulldown notification menu again.
    03-30-2011 10:50 AM
  6. ImissAtari's Avatar
    anyone want to see a video of me smashing my intercept into millions of pieces once I get a different phone? I never had an anger problem until i got this p.o.s....
    07-13-2012 11:26 AM
  7. droidmyme's Avatar
    Airplane mode simply disables all wireless radio connections, so that when you switch it off you reconnect to the network, sending a fresh signal. It's much quicker and easier than rebooting the phone.

    If it's any solace to you, it's very likely that your signal problems are due to Sprint's weak signal and not the Intercept itself. I have the Optimus V, and when I lived in Atlanta my data connection was just fine, never had problems. Now I have moved to Colorado Springs and the way my apartment is situated I don't get a good signal. I have data hangup issues daily. It's very frustrating. But it helps to know that at least it's not my phone, it's where I live.

    Where do you live? Have you tried testing your phone in a downtown city area to see if the dropped signal still occurs? That MAY help you diagnose the problem!
    07-13-2012 03:11 PM
LINK TO POST COPIED TO CLIPBOARD