1. Ess-E915's Avatar
    So.... I couldn't just leave well enough alone. Phone was running pretty well, but I just had to have DJ07 for some reason. Flashed fine the first time and got the update, and applied a couple of different ROMS, trying to find one I liked. The last one I had kept force closing EVERYTHING, so I tried to apply new ones, but everytime, when phone would restart, I would get force close pop-ups, as if the ROM hadn't changed. So, I decided to completely reflash DJ07 and start over. However.... this time, when I got to start download software screen, and pressed start, it sat at 0 for several minutes and then finally I got an error message that something to the effect of cannot apply dll extension, or something like that. I had followed directions exactly as before, so I don't know what happened. But, I decided to restart updater, because I have done this in the past when being stuck at zero without any error code. Took battery out and put it back in.... and NOTHING. I can't get a single thing. No light, no screen, no recovery, no NOTHING. It's as if there is no power going to it whatsoever. I tried plugging in to computer, tried unplugging, tried taking out sd card, tried cleaning off battery terminals....NOTHING. Did I finally brick it or what?? Somebody help please!
    12-07-2010 08:56 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD