1. kd0axs's Avatar
    Once in a while when I go to make a call or use the web or other app I find that my Moment has gone into airplane mode on its own. When I turn airplane mode off, I still don't get any phone or data connection. I have to reboot and then everything works just fine. This is quite annoying and has caused me to miss several calls, texts, etc.

    Anyone else have this problem or know of a solution?
    04-01-2010 08:35 AM
  2. arwild01's Avatar
    This is definately an issue and there's quite a long thread on the Sprint Community web site. I (and several others) have reported this to both Sprint and Samsung and they indicate that they are working onit, but I have yet to see any kind od fix or even a reliable work around.
    04-01-2010 09:50 AM
  3. prncssmelissa's Avatar
    I know I had this happening, Sprint replaced the phone under my TEP (no deductible, since it's a defect) and it's only happened once or twice since I got my new phone.

    I do know that once I uninstalled YouMail, the majority of my problems went far far away (thankfully!). I know I keep talking about it on here - but it was seriously the root of like 98% of my problems, so I want to make sure everyone is aware - lol.

    good luck - take it to the local tech bench, tell them what's going on - you may get another phone - or they may make you wait till a fix is put out to see if it helps...either way - good luck!
    04-01-2010 11:53 AM
  4. kd0axs's Avatar
    Thanks, I guess since it is a known issue I won't worry about it too much for now. Hopefully it gets fixed when (if) we get the 2.1 update.
    04-01-2010 10:01 PM
  5. cmaso1's Avatar
    is not controable
    can i get a new phone
    04-29-2013 07:32 PM
LINK TO POST COPIED TO CLIPBOARD