11-28-2013 11:47 AM
622 ... 232425
  1. kdjones2000's Avatar
    All of that has been done, same as with RazzMaTazz. I am thinking that we are not the only 2 people out there with this going on, however. Maybe someone figured out what was going on....
    10-23-2012 04:45 PM
  2. kdjones2000's Avatar
    Well, it would not install all of the drivers successfully on my other Win 7 64 bit machine, but worked just fine on my Win XP machine.

    I have Superuser installed, so I guess that I am rooted?

    Thanks, guys
    10-23-2012 10:52 PM
  3. ciscogee's Avatar
    Adb shell
    And it should have # instead of $


    Terminal emulator
    And it will ask for su perms

    Sent from my SPH-M580BST using Tapatalk 2
    10-23-2012 11:11 PM
  4. kdjones2000's Avatar
    Yep, good to go

    I keep getting a "System Update Available" message now. Do I need to do that "Replace all EK18 to FA19 references" thing to get rid of that?
    10-24-2012 12:12 AM
  5. ciscogee's Avatar
    Yep, good to go

    I keep getting a "System Update Available" message now. Do I need to do that "Replace all EK18 to FA19 references" thing to get rid of that?
    Yes. In build.prop

    Sent from my SPH-M580BST using Tapatalk 2
    10-24-2012 12:34 PM
  6. kdjones2000's Avatar
    I think that everything (almost) is set up now. Thanks a bunch to all of you on this forum - couldn't have done it without you!
    10-24-2012 03:23 PM
  7. holyjoe722's Avatar
    AAAGGGHHH! I just tried to resize my partitions and now my Replenish won't recognize my SD card or EXT2. Has anybody else run into this and what to do to fix it? I've got the SD backed up, but I couldn't figure out how to back up the EXT2 partition, so if I have to reformat it, I'll lose some of that stuff (I do have it backed up with Titanium Pro).

    Any suggestions?
    10-31-2012 02:58 PM
  8. ciscogee's Avatar
    Just format sd and repartition.

    Sent from my SPH-M580BST using Tapatalk 2
    10-31-2012 05:26 PM
  9. jbaldwinLIFE's Avatar
    So, unfortunately after a couple of months of running off the /data partition (I followed your steps), the phone is crashing. It will just suddenly reboot while I am opening texts or running apps.
    Do you know what could be going on? If not, how would I direct it to go back to using the internal memory? Thanks SO much. I sure have like having the extra memory.
    01-17-2013 12:27 AM
  10. ciscogee's Avatar
    try this,

    Boot cwm

    Clear caches (dalvik too)

    Fix permissions


    Or to go back to internal just delete sd ext partition
    01-18-2013 04:11 PM
  11. jbaldwinLIFE's Avatar
    Really, I tried taking out my SD Card (essentially the same thing, right?) and my screen just goes black. Is there a way to flash it and tell it to boot from internal memory now? Thanks so much!
    01-28-2013 12:45 AM
  12. jbaldwinLIFE's Avatar
    I performed the steps of Clearing Caches and Fixing permissions.
    01-28-2013 02:22 AM
  13. ciscogee's Avatar
    Flash again in odin without sd partitioned
    01-29-2013 10:20 AM
  14. jbaldwinLIFE's Avatar
    How can I upload his Odin (ext-boot.tar) without the SD Card partitioned if I can't even boot without the card partitioned? Thanks so much for your help!
    01-30-2013 01:53 AM
  15. CASPERRR's Avatar
    Can anyone help me? I installed the zip file, it said "You're all set" and I rebooted. It won't go past the Samsung SPH M580 screen Can anyone help me, please?? I can't get on my phone.
    03-08-2013 12:26 AM
  16. rodya234's Avatar
    ^ Wipe /data and /cache in CWM. Then reboot.
    03-08-2013 01:25 AM
  17. CASPERRR's Avatar
    Still won't boot
    03-08-2013 02:50 AM
  18. rodya234's Avatar
    Try this:

    Boot to CWM.
    Wipe /system
    Wipe /data
    Wipe /cache
    Install this in CWM: http://dl.dropbox.com/u/64632729/pho...2_deodexed.zip
    Wipe /data and /cache again
    03-09-2013 06:17 PM
  19. Johnius's Avatar
    I had a bit of trouble, but I switched the phone back into mass storage mode from the CWM5 boot menu and reloaded everything. It worked! Thanks for working on this. Making a free phone even freer for free... How do I nominate you for sainthood?
    05-15-2013 05:28 PM
  20. pr0ndigy's Avatar
    Does anyone have a mirror for this rom?
    11-28-2013 02:30 AM
  21. anon(482951)'s Avatar
    Does anyone have a mirror for this rom?
    Here you go PhoeniX_0.2
    TheFartingOldLady likes this.
    11-28-2013 02:47 AM
  22. TheFartingOldLady's Avatar
    The ROM is junk.
    when i try to flash it, it says Installation aborted

    Nevermind, i opened the zip and found the actual zip for the ROM inside. derp!
    11-28-2013 11:47 AM
622 ... 232425