1. techydavid@techydavidtutorials's Avatar
    so i root my phone, and while i'm browsing for apps that give the advantage of rooting, i come across adaway. it worked well, and it really did get rid of all ^#%@$%@$% ads. but now, after i flashed phonix 0.2 [sorry, i'm a bad speller] deodexed, all !@@#$ broke loose. after i flashed, i redownloaded all my apps [including adaway] signed into google play, and then gave myself a pat on the back for flashing my first rom. but when i tried to apply adaway, it shows, symlink missing or incorrect. symlink is missing from your target to /system/etc/hosts is not existing or incorrect! adaway will not work if it is not pointing to the right file. do you want to try creating a symlink? and i hit yes and it says symlink creation failed. a solution is to boot your phone into recovery and create a symlink there with 'in s- /data/data/hosts /system/etc/hosts.' now i understand what a symlink is [not really, i'm looking it up after i post this] and thats a command, but how do you @@##$#!!@##$?@ use the command in cwm 5 @!##!$!@#!%$!##$%$%^%^@^$%%@??!$#??????????????/????
    11-21-2012 08:15 AM
  2. cole2kb's Avatar
    First of all, chill out, we like to keep things clean and civil here. I'm fairly confident that I can help you out.

    Do you have ADB set up on your PC and know how to use it? I imagine that is what the app is referring to. ADB allows you to open a shell to input commands, which also works when booted into Android, however, some commands might need to be issued in recovery.

    Try this: Go into the market and download Android Terminal Emulator.

    Open it up. This will bring up a window with a prompt that you can enter commands.

    Be sure to verify that you have written down the command from AdAway properly.

    Type "su" without quotes and press enter.
    This will bring up a box asking if Terminal Emulator can have SuperUser access, press "Allow"
    Here is where you would type in the command from AdAway and press enter. Make a note or take a screenshot of whatever it says just in case we need to decipher an error. Reboot, and try your AdAway setup once again and see if it works.

    If not, there is more we can try.
    Ryan Hargrove likes this.
    11-21-2012 08:59 AM
  3. ciscogee's Avatar
    but now, after i flashed phonix 0.2 [sorry, i'm a bad speller] deodexed...for flashing my first rom...
    Phoenix deodex is not a stand alone rom. It should be flashed over phoenix 0.2.

    If your symlink was the issue, reinstall busybox.

    Sent from my SPH-M580BST using Tapatalk 2
    11-22-2012 09:16 PM

Similar Threads

  1. I need help with the calendar
    By Franklin#AC in forum HTC Droid Eris
    Replies: 4
    Last Post: 12-25-2009, 03:06 PM
  2. Need help with my rooted mytouch3g running hero rom
    By VoLoDaR1 in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 12-16-2009, 05:52 PM
  3. Need Help With Eris Signal !!
    By M.J.H.#AC in forum HTC Droid Eris
    Replies: 1
    Last Post: 11-13-2009, 07:03 PM
  4. Need Help with Facebook App
    By olson0827#AC in forum Android Apps
    Replies: 1
    Last Post: 11-11-2009, 09:25 PM
  5. Need help with Blackberry calender/scheduler to Droid
    By buckeye#AC in forum General Help and How To
    Replies: 0
    Last Post: 11-09-2009, 04:01 PM