1. tryin2function's Avatar
    hey everybody, i am looking for some help in how to make my boost replenish work again. I was running PhoneniX0.2 with the custom kernel for a long time with no issues. I woke up about 2 weeks ago to the phone being stuck on the boot screen. so naturally i pulled the battery, waited a few mins, reinserted, then held down U while powering on to boot into CWM. Upon entering CWM i did a factory reset, formatted everything and so on and so forth as is customary when flashing via CWM. Then i tried to restore my nandroid backup i took immediately after installing PhoeniX0.2 and DRMlords kernel. The restore finished and i rebooted back into being stuck on the boot screen. Confused i booted CWM back up and did the factory reset but this time lonce it got to formatting data, it froze(just stayed at formatting data) for 45mins before i decided to pull the battery. thinking i had a corrupted backup i decided to boot into download mode and reflash the phoenix.tar. As its starting up the odin sequence i notice something i havnt seen before in all my odin flashing adventures(i have used odin on ALOT of phones like the Admire, Indulge, Epic4g, Epic4g touch ect...) it says
    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> START!!!
    <1> set download environment.
    <1> big partition size!!
    <1> big partition size!!


    Big partition size? I have never seen this in odin on any samsung device i have modded. Anyway, odin finishes up, i boot into CWM and try to flash PhoeniX rom but it just hangs forever when it gets to "Formatting....be patient". So searching this forum and ACS to find out a fix for the issue. Usually i would just use a PIT file like all the other samsungs ive worked with and repartition the entire phone then try again, yet there isnt a PIT file for this device, its an OPS file which ive never seen or know anything about so i dont know how to modify it or use it to use the tools im used to using to fix bricked samsung phones. Eventually i came across josh4trunks(i think thats the username) post in a thread about someones moms phone being bricked, and tried the method posted within. Odin still starts off saying BIg Partition size, does the first step=MIBIB download in 1:45 then when it reaches the next step which is QCSBL download it just continues on into infinity unless i disconnect the device and pull the battery. So as far as fixes go posted in this forum i have tried each dozens of times with no success. Does anyone know how to help me or have available a PIT file for this device? any help at all would be appreciated, as i have been just fixated on reading non stop in xda forums looking for similar problems and how they were fixed. I have found methods, but the tools provided usually have some kind of problem with the Replenish files being compatible with their app. Thanks
    03-11-2013 08:35 PM
  2. rodya234's Avatar
    You don't need to use odin to reinstall Phoenix, all the .tar does is install CWM. Your phone isn't dead if you can get into CWM.

    Since you already have CWM on your phone try this:

    1. Format /data, /cache/ and /system.
    2. Install the Phoenix.zip that is contained in the download package (the .zip containing the .tar file)
    3. Wipe /data and /cache again.
    4. Install your kernel.
    03-12-2013 01:39 AM
  3. tryin2function's Avatar
    Thanks rodya but i have tried this a dozen times. always freezes at formatting, or mounting data, or trying to wipe data, or trying to mount data via adb ect...after taking a look thru the system i believe my internal partitions are screwed up. most dont even have labels and /data, /cache, and /system all seem to have reverted back to rfs although im pretty sure phoenix runs ext4 for those partitions. so what i think i need to do is either reformat whole phone back to rfs manually or repair/ delete and remake the bad partitions to have a working phone. since mine is obviously messed up i would be really appreciative if someone who is running phoenix0.2 could post here the partition infos/mountpoints so i can see the structure and names ect...i can see my mounts by going into adb and doing the following

    ~ # cat proc/mounts
    cat proc/mounts
    rootfs / rootfs rw 0 0
    tmpfs /dev tmpfs rw,relatime,mode=755 0 0
    devpts /dev/pts devpts rw,relatime,mode=600 0 0
    proc /proc proc rw,relatime 0 0
    sysfs /sys sysfs rw,relatime 0 0
    tmpfs /tmp tmpfs rw,relatime 0 0
    /dev/block/stl14 /cache rfs rw,nosuid,nodev,relatime,vfat,llw,check=no,gid/uid/r
    wx,iocharset=utf8 0 0
    ~ #

    the result of this command to see the partitions on my screwed up phone is:
    ~ # cat proc/partitions
    cat proc/partitions
    major minor #blocks name

    179 0 7639040 mmcblk0
    179 1 7138671 mmcblk0p1
    179 2 500235 mmcblk0p2
    137 0 513024 bml0/c
    137 1 1536 bml1
    137 2 768 bml2
    137 3 768 bml3
    137 4 17920 bml4
    137 5 12800 bml5
    137 6 768 bml6
    137 7 6144 bml7
    137 8 2048 bml8
    137 9 10240 bml9
    137 10 10240 bml10
    137 11 768 bml11
    137 12 173568 bml12
    137 13 173056 bml13
    137 14 102400 bml14
    138 14 97280 stl14
    ~ #...
    stl12, stl13, and stl14 are currently my /system(stl12) /data(stl13) and cache(stl14)...
    so if someone could run those and post the output for me please! also would be helpful to get the result of the print command with parted on the 3 partitions that i need to fix as well...i will show my output for the 3 stl's that i need to fix...first though is the result of cd'ing to dev/block and using ls command to list everything in that directory mine is

    /dev/block # ls
    ls
    bml0!c bml2 bml9 loop6 ram1 stl1 stl3
    bml1 bml3 loop0 loop7 ram2 stl10 stl4
    bml10 bml4 loop1 mmcblk0 ram3 stl11 stl5
    bml11 bml5 loop2 mmcblk0p1 ram4 stl12 stl6
    bml12 bml6 loop3 mmcblk0p2 ram5 stl13 stl7
    bml13 bml7 loop4 platform ram6 stl14 stl8
    bml14 bml8 loop5 ram0 ram7 stl2 stl9

    then for the 3 i know for sure are wrong fs...
    stl12(system)

    /dev/block # parted stl12
    parted stl12
    GNU Parted 1.8.8.1.179-aef3
    Using /dev/block/stl12
    Welcome to GNU Parted! Type 'help' to view a list of commands.
    (parted) p
    p
    p
    Model: Unknown (unknown)
    Disk /dev/block/stl12: 171MB
    Sector size (logical/physical): 512B/512B
    Partition Table: msdos

    Number Start End Size Type File system Flags

    (parted)

    then stl13(data)
    (adb freezes when i try to use parted here if anyone can help please)

    then stl14(cache)

    /dev/block # parted stl14
    parted stl14
    GNU Parted 1.8.8.1.179-aef3
    Using /dev/block/stl14
    Welcome to GNU Parted! Type 'help' to view a list of commands.
    (parted) p
    p
    p
    Model: Unknown (unknown)
    Disk /dev/block/stl14: 99.6MB
    Sector size (logical/physical): 512B/512B
    Partition Table: msdos

    Number Start End Size Type File system Flags

    (parted)
    so as you can see this is my situation. only recently has adb started freezing when trying to use it to see the stl13 infos...any help or other tricks would be very appreciated thank you
    03-22-2013 03:20 AM

Similar Threads

  1. What am I doing wrong with this external sd card???
    By Jayhova110 in forum AT&T Galaxy Note 2
    Replies: 3
    Last Post: 02-09-2013, 11:45 PM
  2. Trying to unlock Bootloader-what am I doing wrong?
    By perlita4136 in forum Verizon HTC Rezound
    Replies: 2
    Last Post: 12-31-2011, 01:06 AM
  3. Restarting my Evo - What am I doing wrong?
    By cdjh in forum HTC EVO 4G
    Replies: 19
    Last Post: 06-14-2010, 09:21 AM
  4. Swype - What am I doing wrong?
    By DocPeanut in forum Android Apps
    Replies: 9
    Last Post: 06-06-2010, 10:20 PM
  5. Sloooow Eris... What am I doing wrong?
    By JJ_Eris in forum HTC Droid Eris
    Replies: 8
    Last Post: 01-19-2010, 12:28 PM
LINK TO POST COPIED TO CLIPBOARD