1. Little Darwin's Avatar
    I went through the whole process to make my phone better... rooted, new kernel, over clocked and link2sd as was kindly presented in this forum, and for a while things went well.

    However, after a while, things got very flaky, and after trying several things, I decided to start from scratch, and unroot. However, when I turn on my phone while holding Shift and P I do not get to download mode. Anyone have any ideas?

    When that failed several times, I decided that maybe rooted was ok, but I needed to be clean, so I did a factory reset. That went well, and things are more stable, but I am unable to access the play store... Well, more accurately, after I download one or two apps, suddenly play store force closes whenever I start it. Any ideas on this issue? My guess is that my phone isn't dealing with a play store update very well... but, what do I do to get my play store apps?

    By the way, still no download mode after several attempts.

    Thanks for any guidance or ideas.
    06-10-2013 12:41 PM
  2. RazzMaTazz's Avatar
    I'm sorry to hear that your Replenish got flaky. I did the PhoenixROM, custom-kernel, Link2SD upgrade to my mom's Replenish over a year ago and it's been working fine. By the way, I found the Shift-P thing to be very finicky, requiring multiple tries with just the right timing.

    Just to be sure...

    1) Do you have PhoenixROM 0.2 installed and do you still have the CWM custom recovery?

    2) Did you do a Nandroid backup when the phone was working fine? (If so, did you do a Nandroid restore to that nicely working backup?)

    3) Did you backup your apps and settings using something like Titanium Backup? (If so, did you try restoring the Play Store from a known-good version?)


    Forgive me if any of this is too obvious but it sounds like you've either (1) run out of internal memory and so Play Store has no space to cache in new apps before installing them, or (2) your overclock settings are causing flakiness, or (3) your SD-card is corrupted or failing (which would cause problems for any apps which have been moved to the SD card either through Android's built-in tool or Link2SD.

    Internal Storage Problem:
    If you open Link2SD, hit the menu button and go to "Storage Info", how much space is free for the following?
    "Internal" (/data)
    "System" (/system)
    "Cache" (/cache)

    If you're low on data or cache memory space (and maybe even if you're not) you may want to try going into Settings/Applications/Manage Applications/All and then select Google Play Store and then hit "Clear Data" and maybe "Clear cache". If that doesn't help, maybe try the same for "Google Play Services".

    If you go into Link2SD and sort by data size, cache size, etc. to see which apps are using the most memory, and then you can consider deleting their cache, data, or even the entire app.

    Overclocking:
    You might want to kill overclocking until you solve the problem-- or at least back down the settings to max clock speed of 600MHz. As I'm sure you know, excessive overclocking will cause the phone to freeze up and crash (but wouldn't explain the Play Store issue). FYI: I use NoFrillsCPU with the following settings: 787MHz/245MHz, SmartassV2, & noop.

    Failing or corrupted SD card:
    It's tough to figure out if this is the problem (and I don't think it wouldn't affect the Play Store). You could use a PC to run "error checking" on the SD Card. Right-click on the SD-card "disk" and select "Tools" tab and "Error checking". In the worst case you could try reformatting but I think that would be more of a last resort type thing.
    06-13-2013 01:44 PM

Similar Threads

  1. Anybody else have trouble rooting nexus s 4g on ICS?
    By James Arden in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 08-14-2012, 01:55 PM
  2. Having trouble installing .apks on sdcard
    By zrad_zg in forum Motorola Devour Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 03-17-2011, 11:52 AM
  3. Having Trouble with drivers on Windows 7 64-bit?
    By Andrew Ruffolo in forum Sprint Epic 4G
    Replies: 2
    Last Post: 09-22-2010, 08:51 PM
  4. Having trouble rooting
    By Coriolis3ffect in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 29
    Last Post: 07-29-2010, 12:56 PM
  5. Replies: 7
    Last Post: 06-27-2010, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD