1. Hassan_77's Avatar
    Hi, I purchased Galaxy Note 2 GT-N7100. It came with some Chinese or Hong Kong rom 4.1.1. I installed UK rom 4.1.1 on it with Odin 3.09 and installed successfully and further updated through OTA to 4.3. When I inserted the SIM and want to make a call it gives error "Network not registered". I thought may be it is the UK rom problem. I reinstalled the UK rom 4.1.1. and checked but the same issue. Then I downloaded the Chinese rom 4.1.2 and tried to install through Odin but failed. I tried to install UK rom again but failed. After searching the forums, I came to know about this KNOX issue. It is set to 1 on my phone and now I am unable to install any other rom. I tried to install Chinese rom 4.3 but failed. Now my phone is running UK rom 4.1.1. I can move to receovery mode and download mode with no problem except the "Network not registered error" and further it is not getting the update through OTA as it is giving error "Your device has been modified. Software updates are not available". Please help me to solve this problem. I want to install Chinese rom now.
    01-16-2014 12:00 AM
  2. nukecore's Avatar
    Hi Hassan,

    I have same problem like yours. I had bought an China original N7100 and I had tried upgrade 4.3. But I could not change or get rid of problems. Sometimes it worked fine, sometimes it is not responding. I tried so many options (official roms from sammobile, nonofficial roms cyanogenmod, rooting, downgrading 4.1.2 etc.) but I did not get rid of problems.

    Finally, N7100 become my nightmare. If you can find a solution, please inform me.

    03-05-2014 02:12 PM
  3. gamal1484's Avatar
    I have same problem like yours. I had bought an China original gt-n7100 ch__ch exynos4412 and I had tried upgrade 4.4.arabic rom luanguage But I could not change or get rid of problems.


    i want help to resolve this problem ...i m download more than rom but fail its all by odin

    please help me

    05-17-2015 03:02 PM
  4. gamal1484's Avatar
    any body their
    05-17-2015 07:32 PM

Similar Threads

  1. Portable charger for Note 3
    By dorusinec 95 in forum Chargers and Batteries
    Replies: 2
    Last Post: 05-15-2014, 12:31 PM
  2. Tether Nexus 7 tablet to android phone
    By spthomas in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 03-04-2014, 07:54 PM
  3. Verizon S3: After the update I can send symbols but can't receive???
    By XPinupZombieX in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 01-17-2014, 11:19 PM
  4. Photos to my PC
    By jamak in forum General Help and How To
    Replies: 4
    Last Post: 01-16-2014, 12:58 AM
  5. Evernote + S Note
    By mwatson2 in forum Tablet Apps
    Replies: 0
    Last Post: 01-15-2014, 10:59 PM