1. Swindez95's Avatar
    Ok so I just got a new Samsung Stratosphere a couple of weeks ago and so far I really like the phone. I did have an HTC Merge and I loved that phone but I dropped it and the screen shattered so I got this instead.

    So the first problem I am having so far is that when doing tasks that require writing to the sd card like taking pictures the SD card becomes unreadable and the phone asks to reformat it. Even after trying to reformat the card it still wont read it and a restart of the phone solves the problem and to top it off all the data is still there like the phone didn't even try to access the card.

    Second problem is when I am connected to a computer through USB in mass storage mode the same thing happens randomly. Can't write to the card but it can be read just fine. Now if I take the card out of the phone and use a Micro SD Card adapter to plug into a usb port it works just fine.

    I have tried 3 different cards with my phone all with the same results, 2 different class 4 4GB cards, and a class 2 8GB card.

    Anyone have any idea?

    I really like this phone so far but this is absolutely driving me crazy since I can't even take pictures with my camera.

    I have read on other forums and whatnot that Samsung phones have unreliable USB handling or something to that effect.
    03-27-2012 09:27 PM
  2. kenholt57's Avatar
    I am having the same problems after trying to upgrade to a 16gb Micro SD. After copying all the info from the old 4gb card to the new card the phone fails to recognize the card when inserted. I was able to get it to work briefly once but the info and the card disappeared after a while. The phone either fails to recognize the card is present or gives a damaged card notification. When the card is inserted into my desktop (via an SD adapter) the info re-appears and is readable. Please advise me as to what I’m doing wrong.
    04-10-2012 04:46 PM
  3. Symji's Avatar
    I'm having the problem too and I've tried searching the internet but I can't find a reliable solution. I tried formatting the card to fat32, that didnt work. tried formatting it back to fat, that didnt work. even did a factory reset that didnt work. If i go to gallery, sometimes it has all my pictures and sometimes it says 'no sd detected'. But even if it does have all the pics, if i try to take a pic with the camera it just doesn't save. The media scanner for the sd card goes all the way to 100% and a file manager application can see all the files, so the phone recognizes the sd card, I think maybe it's just broken? I can't install any apps from the play store it's unsuccessful, and I can't delete or move anything from the sd card in file manager, it doesn't work. It shows the files but I can't change any of them. It's really frustrating.
    Did anyone else find a solution? Do I just need to get a new SD card or is this something that requires a new phone?
    05-20-2012 03:12 PM
  4. Danielorozco's Avatar
    probably is the format of the photos that your last HTC cellphone create, remember, .jpg .png .mov , etc.

    dont use microsd fake brands

    since 2 month i got the problem too with connecting to my PC "Process com.android.settings stopped unexpectedly. Try again"

    and i cant connect my SD adapter to my PC because the system is like some kind of old PC so, and my dads computer is slowly

    REMEMBER SOMETHING IMPORTANT BEFORE EXTRACTING YOUR MICROSD CARD, remove safety in settings/ sdcard & phone storage/unmount sd card
    11-19-2012 11:03 PM
  5. Dave-in-Decatur's Avatar
    since 2 month i got the problem too with connecting to my PC "Process com.android.settings stopped unexpectedly. Try again"
    This is a common problem after the Stratosphere update to FF1. The solution is to do Settings > Applications > Manage applications > All, and scroll down to Settings. Tap that, and then tap Clear data. Restart the phone. This procedure may have some minor consequences for your settings: for me, USB settings reverted to the default of Ask on plug, and my system font setting reverted to the default Droid Sans (both easy to fix); some report losing their wallpaper, also easy to restore. In any case, doing this should fix this problem.
    11-25-2012 10:40 AM
  6. Fig63's Avatar
    Did not work for me. PC reports USB Device not recongized.
    01-28-2013 10:32 PM
  7. David Pressley's Avatar
    This solution did not work for me either... Running out of patience with this issue
    04-27-2013 05:23 PM