1. skildare's Avatar
    Is there a way to turn off sound notification for email but keep sound for text messages? Got the Stratosphere a few days ago and cannot figure this one out. Not finding the option in the email app as was the case with my old LG Ally.

    05-20-2012 08:16 PM
  2. piizzadude's Avatar
    download a blank ringtone and set that for your email. There are a few of them on zedge
    05-20-2012 08:25 PM
  3. skildare's Avatar
    Will try that. Good idea, thanks!
    05-20-2012 08:27 PM
  4. piizzadude's Avatar
    Yeeah I did that for the wifes strat...works well.

    The next thing is that I made a contact for numbers not to answer, and set the ringtone for that contact to the blank as well. As new numbers come in, I just add them to that contact (I have a ton of calls from recruiters)
    05-20-2012 08:44 PM
  5. jrh4054's Avatar
    Go to the email settings by clicking on menu>more >account settings>notification settings>select ringtone>android system>select 'silent'.
    jmbman65 likes this.
    05-21-2012 07:15 AM
  6. Kalamama's Avatar
    After losing my settings in the mid December mobile update, I searched for days to get them back to my preferences, not theirs. I finally found it on the main page of Yahoo! mail. It's way down at the bottom, under all your files. Under tools, click account settings then Notification Settings. You can then choose your email notification sound, or turn it off, choose to use Vibrate and choose to Show in Status Bar. Hope this saves you the time I wasted!
    Bruce Blackmon likes this.
    12-19-2012 11:21 AM
  7. Tom Tipps's Avatar
    Thank you for your comment. It prompted me to go looking again and I found it too. I have a Samsung Galaxy S2 with T-Mobile service. I found the notification on/off by long-pressing my Microsoft Exchange email account name. I have been to that screen before but forgot how to get there. Happy New Year!
    12-30-2012 11:02 AM