1. TobyMobias's Avatar
    I have a Samsung Stratosphere I got in November of last year. Earlier this summer, I began to encounter problems. Sudden freezing, reboots, and a battery I can make s'mores on, plus days where I'll just wake up and see all my contacts deleted.

    And, finally, on Sunday, my Google account decided it didn't want to play nice on my phone, and I couldn't remove the account either. So, as a last resort, I tried a factory reset...which did nothing. I learned how to do it with just the hardware, performed the wipe, but then the trouble really began.

    Now, upon switching on the phone, I get an endless onslaught of apps that should've been deleted (eBay, Imo Messenger, etc) saying they aren't responding; a black background (but when the screen times out, it shows my old background behind the lock); and pressing the home button gives me an option to use the GO Launcher (which I'm beginning to think was a root?) and the normal launcher, which goes back to the first part on this list.

    So, if anyone can give me some tips on how to fix this, I'd be appreciative. I don't wanna spend money on a new phone if I can avoid it.
    08-14-2013 03:34 PM
  2. B. Diddy's Avatar
    This is confusing. If you did a true factory reset, there shouldn't be stuff like Go Launcher still on it. Is there a reason you didn't do the factory reset from the Settings menu? It should be located under Settings/Privacy on your phone. Try factory resetting again, using the menu selection.
    08-14-2013 04:35 PM
  3. TobyMobias's Avatar
    I tried that first; it did absolutely nothing.

    I couldn't try again if I had wanted to; I can't even get to my settings now and the apps are STILL there.
    08-14-2013 05:08 PM
  4. B. Diddy's Avatar
    That's messed up. What do you mean by the hardware reset--did you boot into the Recovery Menu? Also, it wasn't clear to me--was the phone ever rooted?
    08-14-2013 05:34 PM
  5. TobyMobias's Avatar
    I never intentionally rooted my phone, though I was told by my friend that the GO Launcher EX was a root app? Not sure about how legit that is, but felt it was worth mentioning.

    When I say I did it with just the hardware, I mean I held down the volume buttons while turning on the phone and was able to wipe it that way. Not that it actually worked, mind.

    The newest development is, if I can get past all of the '____ has stopped unexpectedly' messages, I can access a thing to send a crash report for an app that, again, should no longer even exist. I have to set up my email again (which WAS cleared, for some reason) and then when I hold the home button, I can finally access the Task Manager. The GO Launcher and Power Saver apps apparently can't be deleted; after an uninstall they just sit on my app list. I cleared the data from every app I could, as another forum thread I found elsewhere said this would resolve some of the 'stopped unexpectedly' messages. It seemed to, but Google framework still continues to crash.

    I can hit the home button and be taken to the home screen I had when I first got the phone...sort of. My swirling plasma background I got before the wipe is still the background, and attempts to log into any account make the phone go entirely black.

    So yeah. Having a bit of a time. And as far as I can tell, I am literally the only person with this strange series of problems.
    08-14-2013 05:53 PM
  6. B. Diddy's Avatar
    As far as I know Go Launcher EX does not require root. You can install it from Google Play, but any factory reset should get rid of it, unless it was somehow a preinstalled bloatware app on the Stratosphere (which I'm pretty sure it wasn't).

    When you did the wipe by holding down the power and volume buttons, did you get to the Recovery Menu? If not, then look at this link, and follow the "Alternative Method" instructions:

    Hard Reset - Stratosphere by Samsung
    08-15-2013 12:51 AM
  7. TobyMobias's Avatar
    Yep; I did exactly those things. Neither worked.
    08-15-2013 01:11 AM
  8. B. Diddy's Avatar
    Sorry, I'm afraid I'm out of ideas ...

    Posted via Android Central App
    08-15-2013 01:58 AM
  9. TobyMobias's Avatar
    Well, thanks for trying. Currently trying the method I saw in this video:

    08-15-2013 02:12 AM

Similar Threads

  1. Dropped Galaxy S3 now screen is black
    By David Alsina in forum AT&T Galaxy S III Accessories
    Replies: 8
    Last Post: 09-02-2013, 01:43 AM
  2. Just found I have a multi touch issue as well
    By Rule9 in forum Google Nexus 7 Tablet (2013)
    Replies: 33
    Last Post: 08-16-2013, 09:31 PM
  3. Buy now or wait?
    By trooperoutlaw in forum Google Nexus 7 Tablet (2013)
    Replies: 9
    Last Post: 08-15-2013, 12:04 PM
  4. AT&T just pushed update to friends S4
    By ChuckG73 in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 08-14-2013, 10:44 AM
  5. Password protect install/uninstall from Play Store (just like App Store)
    By amard33p in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 08-14-2013, 07:10 AM
LINK TO POST COPIED TO CLIPBOARD