1. mk3's Avatar
    Ok so I've been through about a dozen forums looking for a compatible root process for the Transform running the latest Sprint build 2.2.2 EF09. I have tried SuperOneClick, z4Root, UniversalAndroot, etc. None of them work.


    *** UPDATE: Here it is http://forum.sdx-developers.com/inde...4417#msg194417

    .
    .
    .
    08-14-2011 11:22 PM
  2. jbizzle81's Avatar
    This doesnt work on my Transform 2.2.2 I tried it for hours to no avail. All it is from what I can see is a Root for the Intercept with 2.1
    08-19-2011 05:10 PM
  3. mk3's Avatar
    Yeah I thought it would work but couldn't get do it either. Still looking...
    08-19-2011 10:27 PM
  4. Averix's Avatar
    Any luck on this? It seems most of the forums related to the poor Transform are dead or soundly sleeping.
    08-26-2011 11:16 AM
  5. mk3's Avatar
    Sleepy here that's for sure! No luck on my end with the root.
    08-26-2011 09:52 PM
  6. Bullfrog527's Avatar
    if you can use swupdater there are a few other ways on sdx's transform forums. There are guides and even videos on youtube. search you tube for wwjoshdew
    mk3 and isaiah9700 like this.
    08-27-2011 04:39 PM
  7. Mpgrimm2's Avatar
    The intercept root apk won't work on ef09. But u can use it on stock eb28 then immediately update to ef09.

    Best way is Solust's guide using swupdater with Vampirefo's 2.2.2_kernel_recovery.tar

    My Other Transform Sdx links (Ef09 Common Thread Links):
    http://forum.sdx-developers.com/index.php?topic=16097.0
    sonarchist likes this.
    09-15-2011 03:58 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD