1. Fraslin#AC's Avatar
    Hi - just received the Transform. Is perfect phone for my teenage daughter (I have EVO). Seems like a good build and pretty speedy.

    Had one question: when we tried the slide out keyboard we cannot type an "s" or "e" with out them being shortcuts that take you to messaging and email respectively. I cannot find out where to turn this off.

    Any pointers appreciated but would encourage others to check out the phone as it seems like a good one for the price point (and no extra $10 fee)
    10-08-2010 07:55 PM
  2. beaujangles's Avatar
    Restart the phone. It's some weird bug that goes away once you reboot.
    10-10-2010 05:23 PM
  3. val_514's Avatar
    I'm having the same problem ... I reset last night and then this morning the same things happened again. I know resetting the phone fixes it, but I don't want to be constantly having to turn my phone off to fix it, any other ideas?
    10-13-2010 10:35 AM
  4. berger1980's Avatar
    1. Settings>Applications>Quick Launch
    2. Press and hold each letter that has a Quick Launch Application associated with it and select "Clear"
    cckgz4 likes this.
    10-22-2010 11:51 AM
  5. cckgz4's Avatar
    Thanks for that cause it was becoming a problem
    10-29-2010 11:47 PM
LINK TO POST COPIED TO CLIPBOARD