1. sandyec77's Avatar
    I rooted my Vitality and tried to do a Nandroid backup using Root Toolbox and it never restarted. I can only get the Samsung screen, download mode, and recovery mode, and it seems nothing I try in Odin is the right image type. Can anyone help?
    12-27-2011 02:02 AM
  2. xtraterrestrial's Avatar
    I feel your pain! I tried to root my new vitality after I got a notice from Cricket that I was not allowed to tether it to my computer so I looked up how I could get around them and Rooting it seemed to be my only option. I tried it and now all I have is the Samsung screen. Let me know if you get any help because this was my first phone and now I'm borrowing one. Think I might be too stupid to perform a Root properly. LOL!
    02-05-2012 06:14 PM
  3. rosser's Avatar
    Ok, try this:
    1) Turn phone off.
    2) Press and hold Back, Volume Down, and Power keys.
    3) Continue holding all three keys until device powers on and recovery menu appears.
    4) Wipe data
    5) Reboot
    That might work. If not, post here and i'll see what else you can do.
    Good luck
    02-05-2012 07:52 PM
LINK TO POST COPIED TO CLIPBOARD