1. jeffro77's Avatar
    Based on numerous good reviews, I ordered a K1. It arrived this week with Lollipop 5.1.1 installed, and it was beautiful.

    However, its beauty was soon marred by rather serious problems interacting with the Play Store. Searches would hang the whole system after entering the second letter in a search term. Manual updates would likewise hang the entire system. Auto-updates would never install.

    After ~90 minutes of testing and troubleshooting, I have confirmed that the issue is Swype being set as the active keyboard while interacting with the Play Store. The work-arounds are to either not use Swype or to make sure that it's not the active keyboard when performing Play searches or trying to apply updates.

    Can anybody confirm this issue? Can anybody suggest an actual fix?
    12-09-2015 09:41 AM
  2. titaniumSS's Avatar
    Swiftkey ftw? I haven't heard of this issue, but do not currently have a K1 in my possession. Have you tried a factory reset to see if it is a glitch? Or tried a different keyboard to make sure that it is Swype in specific? I'm assuming that's what the 1.5 hours of troubleshooting provided you with an answer of.
    12-15-2015 01:10 AM
  3. cashew3's Avatar
    I had a similar problem with my K1(my very first android anything) and I didn't have swype installed but i searched around a bit and was suggested that I go into settings>accounts and reset and remove my google account then to re-add the account.
    That cleared it up and it works fine now.
    Not sure if it applies to your situation but hope this helps.
    12-15-2015 10:12 PM

Similar Threads

  1. Google Photos and Messenger
    By kogama in forum General Help and How To
    Replies: 3
    Last Post: 12-10-2015, 10:33 AM
  2. Replies: 2
    Last Post: 12-10-2015, 05:28 AM
  3. Replies: 3
    Last Post: 12-10-2015, 03:53 AM
  4. Replies: 3
    Last Post: 12-09-2015, 09:54 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD