1. Mooncatt's Avatar
    Any time I post now, it automatically adds a signature of sorts at the end of the post showing what device I posted with. I've noticed this for about a week, but I hadn't changed anything on my end. I always post via the AC Forums app, so not sure if it applies to posting via a browser. I checked both the app and the main website settings to see if a signature option was turned on, but I'm not finding anything. I have to edit every post after I make it so I can delete the signature. I'll leave it on this one so others see what I'm referring to.

    Sent from my LM-V600 using AC Forums mobile app
    06-19-2022 07:27 PM
  2. mustang7757's Avatar
    Its happened to me also but i think lately been ok
    Probably glitches in the system
    06-19-2022 07:33 PM
  3. B. Diddy's Avatar
    I figured that was something specific to the AC Forums app.
    06-19-2022 07:39 PM
  4. Javier P's Avatar
    That's been happening for a while and it seems like a server side bug ... I mean ... feature In some cases even the app settings are lost if you open the side menu. Force stop the ACF app, clear storage, login again and it should be fixed.
    mustang7757 likes this.
    06-19-2022 07:52 PM
  5. mustang7757's Avatar
    I figured that was something specific to the AC Forums app.
    Yeah think so as I don't see it on Web version
    06-19-2022 08:44 PM
  6. Mooncatt's Avatar
    That's been happening for a while and it seems like a server side bug ... I mean ... feature In some cases even the app settings are lost if you open the side menu. Force stop the ACF app, clear storage, login again and it should be fixed.
    Thanks for the tip, but I first tried a cache clear instead of data clear, in case it worked and I wouldn't have to set it up all over again. That worked.
    Javier P and J Dubbs like this.
    06-20-2022 06:51 PM

Similar Threads

  1. default email signature
    By joshkrupinsky in forum Google Pixel 6 & Pixel 6 Pro
    Replies: 6
    Last Post: 06-18-2022, 01:53 PM
  2. Why do my phone suddenly turn dim even with maximum brightness?
    By kimberly12 in forum Samsung Galaxy Note
    Replies: 3
    Last Post: 06-03-2022, 11:40 AM
  3. Why did they language on my cellphones keyboard suddenly changed to Korean?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-27-2022, 11:18 PM
  4. How/why did the digital secure app suddenly appear on my phonr
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 04-25-2022, 10:57 AM
  5. Android fb app suddenly says i have no pictures in my gallery??
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 04-24-2022, 03:55 PM
LINK TO POST COPIED TO CLIPBOARD