1. Nana Helen's Avatar
    I just tried to post an answer using a quote in "would you rather" and a message came up saying it was an invalid link. And if this is a valid link to inform an administrator. I tried again but the same happened.

    I'l go back and try again & also grab the post number in case u want it. Then come back with how it went.

    Sent from my GT-I9100 using AC Forums mobile app
    12-11-2013 09:32 AM
  2. James Falconer's Avatar
    Thanks. If you can explain the steps you went through to generate the error, that will be helpful!
    James Falconer
    VP Audience Development, Mobile Nations
    12-11-2013 09:33 AM
  3. Nana Helen's Avatar
    The post was 1105.
    This time when i did the same to the same post there was no invalid link problem.
    Yeah I touched post 1105 to reply to it, then chose/touched "quote" then the message about invalid link came up.
    I cant think of anything else that might help.

    Sent from my GT-I9100 using AC Forums mobile app
    12-11-2013 09:43 AM
  4. James Falconer's Avatar
    Not sure what you mean by 'the post was 1105'... I take it this is within the Android Central Forums App...

    If you can send a screenshot of the error message you receive, that will help
    James Falconer
    VP Audience Development, Mobile Nations
    12-12-2013 09:19 AM
  5. mrsmumbles's Avatar
    It happens periodically to me too, using Froyo Tapatalk 2. It's a bug with the apps, I think.

    Sent from my LG870 via Tapatalk 2
    Nana Helen likes this.
    12-12-2013 09:37 AM
  6. Nana Helen's Avatar
    Not sure what you mean by 'the post was 1105'... I take it this is within the Android Central Forums App...

    If you can send a screenshot of the error message you receive, that will help
    Hi James.
    Yep i was using the Android Central Forums App from my Samsung Galaxy S2. The forum i was in was Andoid Central Community> Android Central Lounge> Forum games. The Topic was "Would you rather" and the post i was having trouble answering was post 1105 (which is right near the end).

    I cant seem to take a screen shot, but i can get an app if that would still be helpful.

    Let know
    Helen


    Sent from my GT-I9100 using AC Forums mobile app
    12-13-2013 10:49 AM
  7. James Falconer's Avatar
    Yep, a screenshot would be helpful. If you tell me which device you have, I can show you how to take the screenshot... or just search our forums for: How to take a screenshot on the [DEVICE NAME].
    James Falconer
    VP Audience Development, Mobile Nations
    Nana Helen likes this.
    12-15-2013 10:50 PM
  8. Nana Helen's Avatar
    Yep, a screenshot would be helpful. If you tell me which device you have, I can show you how to take the screenshot... or just search our forums for: How to take a screenshot on the [DEVICE NAME].
    Yay that worked!
    Searched screen shot SGS2 got a lot more comments thsn b4, and i can do it.
    Just realized i was searching and practicing on my phone instead of the tablet lol.

    Dont know if i can be quick enuf but il practice meanwhile.

    The last 2 times it crashed (AC Forums), it just closed without any message or option to report.

    Plus now my AC Forums app on my phone often wont open. It just stays on downloading with the whizzing circle or closes. It fails to open much more than it opens. Seems to be getting worse.

    Thanks James

    Sent from my GT-I9100 using AC Forums mobile app
    12-16-2013 03:11 AM

Similar Threads

  1. Replies: 4
    Last Post: 12-13-2013, 09:42 AM
  2. Any Rogers customers receive an update from the stock 4.4 yet?
    By RandomContent in forum Google Nexus 5
    Replies: 6
    Last Post: 12-12-2013, 02:22 PM
  3. An interesting find on LG G2
    By jimgravy in forum LG G2
    Replies: 1
    Last Post: 12-10-2013, 09:04 PM
  4. Replies: 5
    Last Post: 12-10-2013, 06:16 PM
  5. Remotely administrating tablet
    By rosede in forum Samsung Galaxy Tab 7-inch
    Replies: 0
    Last Post: 12-10-2013, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD