1. Moo Cow's Avatar
    I am having a weird issue with AC's mobile website when viewed on Chrome 33.0.1750.136 on my Droid Maxx, not rooted and on KitKat.

    First, let me state that in the past week or so, I've updated the Chrome browser three different times. Every time Google Play gave me the notification an update was available, I updated. The issues I describe began after the most recent update to the aforementioned version number. (I'm also unsure if my phone, OS, etc., really matter, as the only thing to change is Chrome.)

    When I load up the site in a new browser session, it is 50-50 that all the clickable/touchable links at the top of the screen (forums, reviews, help, apps, etc.) are visually gone. The headlines for every story are visually gone as well. It's all blank. However, you can still click in those general areas as if they were there and they still direct you to the proper story, place, etc.

    My current workaround is simple: refresh. It puts it all back to normal. I've never refreshed and had the issue continue. So this issue is really minor for me.

    What is causing it? I am unsure. I'm not a website designer, but simple surface diagnosis leads me to believe the Chrome updates have something to do with it, as all was fine before those updates. I also haven't experienced this issue with any other websites so it seems to be AC-specific from my viewing habits. I do not frequent other Mobile Nations sites enough to see if the issues happen there.

    If you need more info from my end, I'll dig it up for you. I'll try to snag a screenshot the next time I have the issue. And I can't stress enough that it's a minor issue to me, but I also know what is minor to me, could be the sign of a more serious tech issue for you guys on the back end of things.
    03-05-2014 05:27 PM
  2. James Falconer's Avatar
    That is a strange one for sure... but yes, if you can provide more info that'd be great:

    1. Screenshots... we need to see what is going on here.
    2. Try on all the other Mobile Nations sites to see if you can recreate the error.
    3. Do you get the same errors on a desktop or laptop computer?
    4. Have you tried from a different phone? Different/same results?

    One last thing you may want to try is clear your browser cache... then try loading the site. But if that doesn't work, if you can provide more info as requested above, that'd be perfect!
    James Falconer
    VP Audience Development, Mobile Nations
    03-06-2014 08:25 AM
  3. Moo Cow's Avatar
    I have had the issue happen twice today on AC. I attached two screen shots, in which the times on my phone are different and the main stories (despite having coincidentally the same author) have changed.

    These issues do not happen on my laptop. I also do not have access to the only other mobile device in the household as my wife is not home. (Plus her phone is on its deathbed march anyway.)

    I tried Crackberry's mobile site several times. I could not get the issue to replicate. I also noticed it has a different look/layout than AC. I did not try other Mobile Nations websites at this time. I will later on.

    The only other option would for me to clear my browser's cache and monitor the situation. But I want to surf the other MN sites first and try to replicate the problems, then go from there.
    Attached Images
    03-06-2014 04:13 PM
  4. Moo Cow's Avatar
    So I've since tried to mass load-and-close all other MN websites, which are iMore, CB, Windows and SWF. No issues at all.

    I then cleared the cache for my mobile browser, and in 10 load-and-closes of the AC website, I had the issue three times. That would be less than the 50-50 I stated earlier, but nonetheless, still prominent.

    Not sure what other things I can do to try and troubleshoot on my end.
    03-07-2014 01:42 AM
  5. James Falconer's Avatar
    Ok excellent. This should give us enough to go on. Hold tight, I'll make sure this gets looked at. In the meantime, have you tried accessing AC's goodness via that AC App?

    James Falconer
    VP Audience Development, Mobile Nations
    03-07-2014 09:00 AM
  6. Moo Cow's Avatar
    I had still been having the issue. However, today, Google Play said a Chrome update was available. Now I will see if the issue has been fixed or not. Might take some time to get a detailed analysis though but I will check in later. Fingers crossed this Chrome update fixed the weird issue and all is OK. Otherwise we will be back to square one. Time shall tell.
    03-18-2014 03:57 PM
  7. James Falconer's Avatar
    Keep me posted... if the update doesn't work, we shall unleash tech on the problem
    James Falconer
    VP Audience Development, Mobile Nations
    03-19-2014 08:37 AM
  8. Moo Cow's Avatar
    Well, it's been well over a week, and I have yet to have the issue happen again. So my theory is one Chrome update was causing it, then the latest, current Chrome update fixed it.
    03-27-2014 11:46 PM

Similar Threads

  1. Play Store: Motorola Migrate Update (1.3.0)
    By Ry in forum Moto X (2013)
    Replies: 1
    Last Post: 03-10-2014, 10:32 AM
  2. deleting mobile bookmarks on droid maxx
    By lgbalfa in forum Motorola Droid MAXX
    Replies: 2
    Last Post: 03-05-2014, 06:52 PM
  3. Play Store: Motorola Migrate Update (1.3.0)
    By Ry in forum Moto G (2013)
    Replies: 0
    Last Post: 03-05-2014, 04:44 PM
  4. Play Store: Motorola Migrate Update (1.3.0)
    By Ry in forum Motorola Droid Ultra
    Replies: 0
    Last Post: 03-05-2014, 04:44 PM
  5. Play Store: Motorola Migrate Update (1.3.0)
    By Ry in forum Motorola Droid MAXX
    Replies: 0
    Last Post: 03-05-2014, 04:44 PM