1. anon(9691750)'s Avatar
    For some reason I can't post any photos to the android central fourms app. Why?
    12-07-2015 06:40 PM
  2. dpham00's Avatar
    Mod Note, moved to the feedback forum
    12-08-2015 03:31 PM
  3. Laura Knotek's Avatar
    How are you trying to post pictures? Are you using desktop PC browser, the AndroidCentral app on your Android device, or the Tapatalk app for Android?
    12-08-2015 03:39 PM
  4. anon(9691750)'s Avatar
    How are you trying to post pictures? Are you using desktop PC browser, the AndroidCentral app on your Android device, or the Tapatalk app for Android?
    The last one I used was the desktop browser (Microsoft Edge), but I want to use my phone to do it. Even TapTalk doesn't let me do it.
    12-13-2015 02:56 PM
  5. Laura Knotek's Avatar
    The last one I used was the desktop browser (Microsoft Edge), but I want to use my phone to do it. Even TapTalk doesn't let me do it.
    What phone are you using? I have no issues with Tapatalk for Android. I tap the camera icon and am able to attach a picture.
    12-13-2015 02:58 PM
  6. anon(9691750)'s Avatar
    Before it was a GS6. Now its a 32 gb LG G3.
    12-13-2015 02:59 PM
  7. anon(9691750)'s Avatar
    What phone are you using? I have no issues with Tapatalk for Android. I tap the camera icon and am able to attach a picture.
    https://images.tapatalk-cdn.com/15/12...1adc4705be.jpg
    I was using a GS6, but now an LG G3.
    12-13-2015 03:00 PM
  8. anon(9691750)'s Avatar
    12-13-2015 03:01 PM
  9. anon(9691750)'s Avatar
    What phone are you using? I have no issues with Tapatalk for Android. I tap the camera icon and am able to attach a picture.
    https://images.tapatalk-cdn.com/15/12...1adc4705be.jpg
    I was trying to use the AC fourms app
    12-13-2015 03:02 PM
  10. Laura Knotek's Avatar
    I was trying to use the AC fourms app
    Testing, since it wasn't working last week.

    Posted from my Moto X Pure Edition via the Android Central App
    Attached Images
    12-13-2015 03:03 PM
  11. Laura Knotek's Avatar
    I was trying to use the AC fourms app
    It looks like it's fixed now. ☺

    Posted from my Moto X Pure Edition via the Android Central App
    12-13-2015 03:04 PM
  12. anon(9691750)'s Avatar
    It looks like it's fixed now. ☺

    Posted from my Moto X Pure Edition via the Android Central App
    Well on TapTalk, yes. But I'm trying to post on the AC forums app.
    12-13-2015 03:06 PM
  13. Laura Knotek's Avatar
    Well on TapTalk, yes. But I'm trying to post on the AC forums app.
    I was able to post a picture using the AndroidCentral app.
    12-13-2015 03:07 PM
  14. Laura Knotek's Avatar
    Here's a picture posted using the AndroidCentral app.

    Posted from my Moto X Pure Edition via the Android Central App
    Attached Images
    12-13-2015 03:12 PM

Similar Threads

  1. Android Auto can't hear me but phone calls work?!
    By OliverK in forum Android Auto
    Replies: 1
    Last Post: 12-30-2015, 05:47 PM
  2. Why can't I delete an email account from my Nexus 6?
    By AC Question in forum Google Nexus 6
    Replies: 3
    Last Post: 12-11-2015, 01:48 PM
  3. Can't read mms messages from samsung s3 - sprint
    By LORELEI739 in forum Sprint Galaxy S III
    Replies: 1
    Last Post: 12-08-2015, 07:42 PM
  4. Replies: 1
    Last Post: 12-08-2015, 03:36 PM
  5. I can not download from internet on 4G plan but it stays in 2G, why?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-08-2015, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD