1. zuben el genubi's Avatar
    Have latest Pale Moon, Ghostery, NoScript and Adblock Latitude are all off. Icons seem to have disappeared, half the opening page has gone.

    There's a little icon by search under where you log in, have no clue as it's blank, but if you click on it, the home page will change. Both sides of the page, right side only, left side only.

    The little envelopes in the Ask a Question have turned into place holders, and to see the posts, there is an arrow on the right which will bring up the question, answer, etc, with avatars in good form.

    Page works just fine in SRW Iron. Pale Moon is changing from Gecko to Goanna, and SRW Iron is a webkit type browser.

    I am also not installing Firefox, IE, Chrome. Slimbrowser and Opera might be options, but Iron does work.
    04-18-2016 03:32 PM
  2. James Falconer's Avatar
    Guess our site isn't playing nice with Pale Moon then. Tough for us to ensure everything works properly in all browsers.

    Would you be able to post a shot of how things look in Pale Moon? At least that way we can take a quick look.
    04-19-2016 09:51 AM
  3. zuben el genubi's Avatar
    Yes, I can. The images that are missing are the page icons along with the formatting. Everything allowed, all blocking and script control disabled. screenshot.jpg
    04-21-2016 08:08 AM
  4. zuben el genubi's Avatar
    I just checked, and the site on Windows looks just like the mobile site! None of your webding type icons appear there, either. I don't see the m after the url for mobile on Windows 7 Pro.

    The phone is the Moto X Pure running Marshmallow natively. It came with the phone, I didn't update.

    I either use Startpage or Dolphin (Zero)
    I don't use Google for search or browser.

    The only thing in common with seeing both sites would be our router and the same address for ethernet cable and wifi.
    Looks like your site might be having difficulty with some addresses and identifying the OS.
    04-21-2016 09:14 AM

Similar Threads

  1. stuck in recover mode and power button not working
    By mohamed ragab1 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 06-11-2016, 06:29 PM
  2. Looks like Apple is releasing an S7 Edge - in 2017
    By sangs in forum Samsung Galaxy S7 edge
    Replies: 18
    Last Post: 04-20-2016, 10:42 AM
  3. Anyone ever tried apps from the Play Store to fix screen burn-in?
    By Norman Ng in forum Samsung Galaxy S6 edge+
    Replies: 1
    Last Post: 04-18-2016, 11:13 PM
  4. Can't see TIFF files in file explorer
    By AC Question in forum Ask a Question
    Replies: 13
    Last Post: 04-18-2016, 10:05 PM
  5. can i listen to radio in andriod auto while using maps
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-18-2016, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD