1. defiant's Avatar
    Hi there,

    Ever since your site redesign this has been a problem, with your autoloading of more articles in list view, once you enter an article and press the back button you're never returned to the position in which you left off. This is using Chrome as the browser.

    This is quite annoying as you can be "several pages" down yet when you hit the back button you then have to keep scrolling down to reach where you left off.

    I see this was brought up in the feedback thread back in January last year but looks like nothing has happened http://forums.androidcentral.com/sit...ml#post4526547

    Are there any plans to fix this?
    05-21-2016 03:15 AM
  2. James Falconer's Avatar
    To be honest, not sure if that's something we can fix or not, but I'll pass the word along to make sure it is on our radar. If we can reproduce the problem, we can dig deeper to see if that's fixable.

    Thanks!
    05-27-2016 08:58 AM
  3. defiant's Avatar
    Shouldn't be too hard to reproduce as it happens in Chrome, Edge and IE but it's ok with Firefox and Safari
    06-05-2016 05:26 AM
  4. James Falconer's Avatar
    @defiant - thanks. I've just written this up for our tech team!
    06-06-2016 08:48 AM

Similar Threads

  1. issues with volume-up and power buttons
    By Ali Assaedi in forum LG V10
    Replies: 4
    Last Post: 05-22-2016, 12:09 PM
  2. Galaxy s6 home button - change color
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 05-21-2016, 05:23 PM
  3. Replies: 1
    Last Post: 05-21-2016, 04:26 AM
  4. Replies: 2
    Last Post: 05-20-2016, 07:52 PM
  5. Replies: 1
    Last Post: 05-20-2016, 07:44 PM
LINK TO POST COPIED TO CLIPBOARD