10-06-2016 04:15 PM
31 12
tools
  1. MisterEd's Avatar
    YES! My time zone is set correctly in my profile settings. Eastern Time (NJ - EDST)). When I post this message at 5:35PM the time stamp on the message shows 10:35PM.

    2016-08-21_17-35-33.png
    08-21-2016 04:35 PM
  2. Aquila's Avatar
    Well check settings soon and follow up with you.
    pkcable likes this.
    08-22-2016 07:18 AM
  3. Aquila's Avatar
    Long story short, there are two different time zone settings. One in your PassPort profile, which you have set to EDST and another that's on the site profile, which was set to Western Europe, London, Lisobon, Casablanca. I have changed that setting and hopefully that has corrected the issue for you. Please let me know either way, if it doesn't fix it I'll escalate.

    Thanks!
    pkcable likes this.
    08-22-2016 11:41 AM
  4. Thud Hardsmack's Avatar
    Long story short, there are two different time zone settings. One in your PassPort profile, which you have set to EDST and another that's on the site profile, which was set to Western Europe, London, Lisobon, Casablanca. I have changed that setting and hopefully that has corrected the issue for you. Please let me know either way, if it doesn't fix it I'll escalate.

    Thanks!
    I've logged out, cleared browsing data in Chrome and Firefox and it's still 5 hours off for me. The other MoNa sites are correct as well as my passport login.

    Screenshot_2016-08-22-17-42-18.jpg
    08-22-2016 05:44 PM
  5. Aquila's Avatar
    OK forwarding on to people with magic powers
    08-22-2016 05:46 PM
  6. XprincoX's Avatar
    OK forwarding on to people with magic powers
    Sorry to thread highjack but I have a similar issue with my profile too. In my passport profile i have my time zone set to Pacific standard time GMT -8. But on the site its showing as GMT +1 so all my times are off by 8 hours... i've tried the autodetect DST settings, DST settings always on and always off and i get the same results. Tried clearing my browser cache/cookies and still no go too.
    09-22-2016 12:37 PM
  7. Aquila's Avatar
    Sorry to thread highjack but I have a similar issue with my profile too. In my passport profile i have my time zone set to Pacific standard time GMT -8. But on the site its showing as GMT +1 so all my times are off by 8 hours... i've tried the autodetect DST settings, DST settings always on and always off and i get the same results. Tried clearing my browser cache/cookies and still no go too.
    You actually had the same time zone setting as the OP - fixed it, a log out and log back in should have you sorted. Let me know if it doesn't work please. Thanks!
    09-22-2016 12:46 PM
  8. XprincoX's Avatar
    You actually had the same time zone setting as the OP - fixed it, a log out and log back in should have you sorted. Let me know if it doesn't work please. Thanks!
    woohoo i'm good to go now. thanks! I had to turn on DST though since it was 1 hour behind even with the autodetect settings on.
    09-22-2016 12:50 PM
  9. XprincoX's Avatar
    woohoo i'm good to go now. thanks! I had to turn on DST though since it was 1 hour behind even with the autodetect settings on.
    Ok i spoke too soon. After browsing around for 5 minutes by time zone jumped back to GMT +1 again. I tried logging out, clearing cache/cookies and its stuck again.
    09-22-2016 12:54 PM
  10. Aquila's Avatar
    Ok i spoke too soon. After browsing around for 5 minutes by time zone jumped back to GMT +1 again. I tried logging out, clearing cache/cookies and its stuck again.
    Fixed again, log out and in once more please.
    Sam_Gs7 likes this.
    09-22-2016 12:59 PM
  11. XprincoX's Avatar
    Fixed again, log out and in once more please.
    perfect i'm good now thanks! Not touching anymore settings just in case haha
    Aquila likes this.
    09-22-2016 01:06 PM
  12. MikeS1971's Avatar
    I'm having the same issue. I'm in the pacific time zone and have that selected in my profile, but all the time stamps are 16 hours behind. I replied to a post at 8:47pm, but it showed 4:47am.
    09-25-2016 10:53 PM
  13. James Falconer's Avatar
    I have written this up properly for our tech team to take a closer look. I have noticed this as well, but it seems to be an intermittent issue.

    Thanks for the continued reports! We appreciate it!
    Sam_Gs7 likes this.
    09-26-2016 11:51 AM
  14. Aquila's Avatar
    I'm having the same issue. I'm in the pacific time zone and have that selected in my profile, but all the time stamps are 16 hours behind. I replied to a post at 8:47pm, but it showed 4:47am.
    You should be good to go - log out and back in and let me know please.
    09-26-2016 11:59 AM
  15. MikeS1971's Avatar
    You should be good to go - log out and back in and let me know please.
    Looks like it worked. Thank you.
    Aquila likes this.
    09-26-2016 07:04 PM
  16. pkcable's Avatar
    Just wanted to see what time would show on my post!


    EDIT: Ok it appears I'm good!
    09-27-2016 01:03 PM
  17. Sam_Gs7's Avatar
    I'll do the Test suggested by "Aquila" as well..'cause it's been an issue
    for me too, since I created the account on Ac.com: Let's see..which
    is the final result: My PC is set up to PET=Pacific Easter Time

    like Nevada, WA State,.etc. My current time in the Canada
    province, where I reside is: 06:15 PM here it goes.
    I'll Signed out and Singned In again-Action >>>
    09-27-2016 08:15 PM
  18. Sam_Gs7's Avatar
    Here's the infamous SAM's-Gs7 the time Shown on the Sent it
    post is 02:15 : The timing match the : Hour 02 +mins 15: But the
    indiscrete question that arise is..Where is the head quarter
    of AC - If is a Top secret don't revealed. Is in the US or...?
    09-27-2016 08:25 PM
  19. pkcable's Avatar
    Here's the infamous SAM's-Gs7 the time Shown on the Sent it
    post is 02:15 : The timing match the : Hour 02 +mins 15: But the
    indiscrete question that arise is..Where is the head quarter
    of AC - If is a Top secret don't revealed. Is in the US or...?
    Florida maybe? But Mobile Nations, Android Central's parent company has offices and people in many parts of the world, such as the US, Canada, UK, and India for example.
    Sam_Gs7 likes this.
    09-27-2016 09:55 PM
  20. B. Diddy's Avatar
    I'm having this issue as well. Persists despite logging out and logging back in.
    10-03-2016 10:00 PM
  21. Aquila's Avatar
    I'm having this issue as well. Persists despite logging out and logging back in.
    That's because I haven't done voodoo on you yet. You're Pacific time?
    B. Diddy likes this.
    10-04-2016 06:51 AM
  22. James Falconer's Avatar
    I have pinged our tech to look into this again. Hold tight (and thanks for your patience!)
    B. Diddy likes this.
    10-04-2016 08:29 AM
  23. James Falconer's Avatar
    (for what it's worth the time stamp is off for me as well - so I see what everyone means!)
    B. Diddy likes this.
    10-04-2016 08:29 AM
  24. pkcable's Avatar
    Lets see what my time says on this post!


    EDIT: It says 4:05 which is correct!
    10-04-2016 03:05 PM
  25. B. Diddy's Avatar
    Lets see what my time says on this post!


    EDIT: It says 4:05 which is correct!
    For me it says 9:05. What time zone are you in? And let me see what it timestamps my post ...

    EDIT: Gah! Says 9:10 PM, when it's currently 1:11 PM Pacific time.
    10-04-2016 03:10 PM
31 12

Similar Threads

  1. Replies: 2
    Last Post: 10-06-2016, 05:43 AM
  2. Replies: 2
    Last Post: 08-25-2016, 07:53 AM
  3. Replies: 111
    Last Post: 08-25-2016, 07:42 AM
  4. Error message *02#
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-21-2016, 03:08 PM
  5. How do I turn underscore off?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-21-2016, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD