1. JL Fitzpatrick's Avatar
    Have appreciated your forums since my first Android (Note 2) back in 2013. Your browser website however is ridiculous. I understand the need for advertising to pay the bills but seriously, you've got so much crap on those pages my very fast Intel i7 PC freezes constantly and I have to use Task Manager to shut down Chrome and stop the bleeding. Fortunately there's this Phone App.
    10-13-2016 06:45 PM
  2. Tim1954's Avatar
    Yes, adguard works well too. I get zero ads...
    10-13-2016 07:21 PM
  3. Trees's Avatar
    Its a popup ad that is appearing within a minute or so after accessing the site (could be an article on the main page, or this particular sub-form). The ad flashes up within a second and then appears to go to the page top, but if you are not at the page top there is no way to get there as the popup ad has taken over the entire page focus - and the only way to regain focus is to close the ad.

    Since the page is effectively and literally "locked", there is no way to access the ad and close it; thus regaining control over the page. I've tried typing this up several times within the post editor, only to have the popup ad appear. The only way to fix this loop is to close the browser tab, and thus leave AC. Experienced the same problem at iMore before encountering it here on AC.

    Had to type this in Notepad, rush to reply, and then submit the reply before I got hosed again.

    Is anyone else experiencing this? I have the latest Chrome update (Windows 10).
    10-13-2016 08:15 PM
  4. Laura Knotek's Avatar
    Its a popup ad that is appearing within a minute or so after accessing the site (could be an article on the main page, or this particular sub-form). The ad flashes up within a second and then appears to go to the page top, but if you are not at the page top there is no way to get there as the popup ad has taken over the entire page focus - and the only way to regain focus is to close the ad.

    Since the page is effectively and literally "locked", there is no way to access the ad and close it; thus regaining control over the page. I've tried typing this up several times within the post editor, only to have the popup ad appear. The only way to fix this loop is to close the browser tab, and thus leave AC. Experienced the same problem at iMore before encountering it here on AC.

    Had to type this in Notepad, rush to reply, and then submit the reply before I got hosed again.

    Is anyone else experiencing this? I have the latest Chrome update (Windows 10).
    I am experiencing the same problem using Chrome in Windows 8.1.

    I'm using the Tapatalk app on my tablet in order to access this site without the freezing of my browser and inability to do anything.
    Trees, queritor and libra89 like this.
    10-13-2016 08:19 PM
  5. Trees's Avatar
    I tried AdBlock for Chrome and still got hosed. Am now using Firefox with uBlock Origin, and so far so good. This is the first time, ever, that I have blocked ads on Mobile Nations sites.

    It's unfortunate as I know the sites have to generate revenue, but tonight's popup ad problem is out of control and totally unacceptable.

    I will keep using uBlock Origin on Mobile Nations sites until this problem (and those like it) are solved.
    libra89 and Laura Knotek like this.
    10-13-2016 08:33 PM
  6. libra89's Avatar
    Still going on here

    Even with disabling AdBlock on Chrome (I have the same setup as Laura), I still have the same issue.

    Actually used Tapatalk to edit this post.
    Laura Knotek and queritor like this.
    10-14-2016 07:40 AM
  7. Floridadomer's Avatar
    Please fix this. I am having the same issue in both Chrome and IE. Chrome freezes and IE crashes.
    Laura Knotek, libra89 and queritor like this.
    10-14-2016 09:23 AM
  8. ajb1965's Avatar
    It's a Mobile Nations survey. It's happening on their other sites too. Very irritating and makes the site unusable.
    10-14-2016 12:18 PM
  9. Specus's Avatar
    I'm seeing it on Chrome and Firefox.

    I usually reload the page to get around it. This returns me to the same place on the page where I was before the popup. Since the popup timer triggers on scrolling, I can take my time reading, typing, editing, etc., without the popup causing trouble, but as soon as I scroll, BAM!, the web site is hosed again.
    Laura Knotek and libra89 like this.
    10-14-2016 03:06 PM
  10. Trees's Avatar
    Please fix this. I am having the same issue in both Chrome and IE. Chrome freezes and IE crashes.
    Yes, unfortunately it appears problem still exists. Just accessed the site via Chrome and was immediately greeted by the IBM SoftLayer Cloud popup, which fortunately disappeared on its own after ~ 10 seconds.

    Immediately after the SoftLayer popup disappeared, the other popup appeared and immediately gained entire page focus with no way to fix or regain page focus.

    As ajb1965 noted, the offending popup appears to be one from Mobile Nations. I'm able to access the forum and update here using the workaround I posted about yesterday evening.
    libra89 and Laura Knotek like this.
    10-14-2016 06:56 PM
  11. JasW's Avatar
    Horrible. Is there anyone in charge here? Because if I were and knew about this joke of an overlay, it would be gone pronto.
    10-15-2016 01:49 PM
  12. James Falconer's Avatar
    This was resolved a few days ago. If you run into any snags, please ping me direct Thanks all!
    Trees, libra89 and ajb1965 like this.
    10-18-2016 04:30 PM
  13. ddiehl's Avatar
    This was resolved a few days ago. If you run into any snags, please ping me direct Thanks all!

    Still happening to me on both Chrome and Firefox browsers..
    10-19-2016 05:58 PM

Similar Threads

  1. google play and home screen issues
    By Xanth269 in forum Motorola Droid MAXX
    Replies: 4
    Last Post: 10-21-2016, 12:10 PM
  2. Samsung galaxy s6 Edge battery issue
    By Andyvalver in forum Samsung Galaxy S6 edge
    Replies: 6
    Last Post: 10-17-2016, 08:14 PM
  3. Moto E3 Power charging issue
    By kanishkasri in forum Ask a Question
    Replies: 1
    Last Post: 10-14-2016, 03:08 PM
  4. Replies: 1
    Last Post: 10-13-2016, 05:24 AM
  5. Memo issues.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-12-2016, 10:38 PM
LINK TO POST COPIED TO CLIPBOARD