1. ManiacJoe's Avatar
    My view of the site in all browsers is back to the old white style.
    Toggling the "help test" option in Settings makes no difference.
    Sam_Gs7 likes this.
    01-26-2017 06:33 PM
  2. Sam_Gs7's Avatar
    OoPs! Did you read Sammy what those Guys-Said about the
    new mint AC-GUI..was sent to another galaxy-Hugh! maybe
    the ACentral community disapproved. I'd be happier
    if the Dev-Team fix all the bugs on the website
    1st-Hehe! before launch a new AC-Format
    Send your feedback..Androids
    01-27-2017 01:21 AM
  3. ManiacJoe's Avatar
    So, is the new site style turned off for computer browsers?
    Or is it just a configuration problem on my end?
    02-01-2017 06:58 PM
  4. pkcable's Avatar
    Its NOT just you. You can use this link to turn it back on, but it doesn't stick....


    http://forums.androidcentral.com/?mona_style=1

    NOTE that It's formed using the site name plus adding /?mona_style=1 at the end (this works for any site) Additionally any site can be turned OFF using /?mona_style=0
    Guytronic and ManiacJoe like this.
    02-01-2017 07:11 PM
  5. Almeuit's Avatar
    I know the guys are doing a lot on the back end lately. It could be bugged at the moment.
    pkcable likes this.
    02-02-2017 01:09 PM

Similar Threads

  1. Storage location option not showing up in the camera settings
    By tragedyagain in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 02-15-2017, 09:33 AM
  2. Replies: 2
    Last Post: 01-26-2017, 06:58 PM
  3. Why won't my LG G2 turn on or charge?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-26-2017, 05:29 PM
  4. How to tell who the carrier is on a Gear S2 Classic?
    By ShaggyKids in forum General Help and How To
    Replies: 0
    Last Post: 01-26-2017, 05:06 PM
  5. Replies: 0
    Last Post: 01-26-2017, 05:01 PM
LINK TO POST COPIED TO CLIPBOARD