1. rasputin01's Avatar
    I have an ipad air 2 (cellular) running ios 11.1.1.
    For whatever reason it hates the AC Forums.
    Im usually on the forums when im at home, so im using wi-fi.
    Page loading, typing, interacting with the forums is sonetimes painfully slow and difficult. Sometimes double posting.
    The Windows Central & Blackberry forums im fine.
    Anyway, ive reset my routers, modem, and reset as in wiped and reloaded my ipad.
    Just venting i guess.
    11-19-2017 09:28 PM
  2. B. Diddy's Avatar
    Moved to the Site Feedback forum.

    Are you using any ad-blockers? Have you tried a different browser, or perhaps one of the AC apps?
    11-20-2017 01:07 AM
  3. rasputin01's Avatar
    Just using Safari. I allow cookies, and the adds do pop up, quite a few actually.
    11-20-2017 07:36 AM
  4. B. Diddy's Avatar
    Ugh, it could just be the ads that wreaking havoc. Can you test out another browser?
    11-20-2017 10:01 AM

Similar Threads

  1. Why cant i send messages from my samsung tablet S3.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-20-2017, 01:11 AM
  2. Why is phone saving files multiple times
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-20-2017, 01:08 AM
  3. why not all contacts were transferred
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2017, 10:56 PM
  4. Replies: 0
    Last Post: 11-19-2017, 09:02 PM
  5. Is it possible to remove the sound bar/volume animation on my android phone?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-19-2017, 08:49 PM
LINK TO POST COPIED TO CLIPBOARD